Question about Cars & Trucks

Open Question

I have a Opel Astra 180ie 16 valve 1997, the car was great fun until recently , if I floor the car it bogs on 4000 rpm and starts miss firing and and losing almost all of its power, some times it allows me to go abit further , then just jumps over in the limit, I have notices the if I bring the revs up slowly it will go all the way smoothly? I have replaced the following , fuel pump, spark plugs and spark leads, fuel filter was replaced a month ago, anyone have a suggestion on what could cause this problem? I so terribly miss giving other racers a hard time . Thanks

Posted by Anonymous on

Ad

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

SOURCE: '91 Honda Accord, Auto. Hard to

The main relay for fuelpump,under dashboard left side

Posted on Aug 15, 2008

Ad
66 chrgr
  • 1011 Answers

SOURCE: ENGINE MISSING ABOVE 3800 RPM

no the code is most likely from a dpfe sensor for you egr system not the egr valve itself.a clogged fuel filter though might cause your low revs

Posted on May 02, 2009

canbruce75
  • 1776 Answers

SOURCE: 1997 Ford F150 4x4 5.4L

I would take the truck to an autoparts store and have the fault codes retrieved from the computer. Most stores will do the scan for free. I would lean toward a faulty throttle position sensor, but that's just speculation. The fault codes should narrow the problem down. Hope this helped and best wishes.

Posted on Jul 25, 2009

SOURCE: 98 Chevrolet Silverado runs rough at half throttle and past.

try removing the EGR valve and clean inside of it and manifold

Posted on Feb 17, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What causes mis firing on opel astra estate 160i 1997 models


It could be anything from a bad spark plug wire, bad coil, bad valve, bad fuel injector, vacuum leak, or other electrical or mechanical issue. Have you done anything to attempt to fix the issue such as performing a tune up, checking the compression on the misfiring cylinder, or swapping spark plugs or spark plug wires between cylinders to see what the misfire follows?

Apr 04, 2017 | Opel Cars & Trucks

1 Answer

Hi can you give me the torque setting for the opel 180ie 16v dohc main bearings please?


Suggest you buy a proper workshop manual. If you are doing main bearing replacements then you owe it to yourself, your wallet and your car to obtain a decent manual.

Jul 20, 2016 | Opel Cars & Trucks

1 Answer

Hi I have an Opel corsa 1.3 1996 it idles at 2000 rpm changed Idle valve map sensor knock sensor but still idles at 2000rpm and if I connect map sensor it goes up to 4000 rpm


I would first look into a vacuum leak, then I would look at a possibly bad IAC, but you having a 1996 model, you should have the OBDII computer so you should probably pull the codes and see where that leads you.

Oct 26, 2015 | Opel Cars & Trucks

1 Answer

My top gasket cover is leaking oil. I replaced the whole cover with a new one but the problem persists. My car is a 2007 Opel Astra gtc turbo


this is the 16 valve one with a rubber ring type gasket ,what i do with these is clean it all up the i glue the rubber gasket in with evostick ,place face down on a flat bench t dry then grease the rubber and fit that always does it for me ,they fall out of the groove no matter how good or hard you try .Old trick i learnt in the ford factory when putting the big V manifolds on .

Apr 29, 2012 | 2007 Opel Astra 1.6

1 Answer

97Gt mustang bogs at 4000 rpm no power after 4000 runs not missing but just feel like it won't go does it when the car warms up from a cold run does not do it after 10 minutes it starts to to it c


Sounds like you have the famous cam position failure.Dont rely on a code it wont give you any By the way does the idle roll and surge ? Then its definately your cam postion sensor

Feb 24, 2012 | Ford Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

64 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

77202 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22265 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...