Question about Cars & Trucks

1 Answer

Opel vectra. My front indicators only work occasionally . Replaced the bulbs but problem still persists.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cars & Trucks Master
  • 3,799 Answers

Look for a loose earth connection on the front of the vehicle. Probably a loose bolt or screw. Earth connections need to be tight or they can cause a high current draw or (in the case of flashers) a failed circuit.

Posted on Apr 30, 2013

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 179 Answers

SOURCE: left front turn indicator does not work.

the one on your cluster panel?

Posted on Jun 02, 2009

  • 30 Answers

SOURCE: My o/s front indicator is intermittent in

poor conection in houseing remove lamp clan conection and make sure its getting a good contact

Posted on Oct 22, 2009

kingers
  • 5 Answers

SOURCE: WIPER FLUID NOT COMING THROUGH

its blocked! take off your wheel, locate the resevoir and empty it out and relieve the blockage..

Posted on Dec 13, 2009

ZJLimited
  • 17970 Answers

SOURCE: i'm in need of a firing order or diagram for a 1998 opel vectra cdx 2.5 v6

The info about this make and model is so few, i suggest visit www.vvoc.com

Good luck.

Posted on Mar 07, 2013

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Can anyone help me with the radio code of my CCR600 opel vectra 97 wagon please.....


i stole this from old post, i cant find it either with out paying

I have a vauxhall vectra
I got a security code for the radio 7980, but every time I try it it does not work.
I finally got the radio out and the info is on a sticker on top
Philips
No:09 181 229
Type: CCR 600
W8S made in germany
bar code serial numbers: 9022 214 06759 01 and 003 0020 1226672
the serial punched in is GM0600Y1226672

Thanks
Johan

Feb 23, 2015 | Opel Cars & Trucks

Tip

Where are fuses and relays in Opel/Vauxhall Vectra C


Having problem finding fuse box in your Opel / Vauxhall Vectra C? Watch where producer placed the fuses and relays so you can easy access them!

on Feb 04, 2015 | Opel Vectra Cars & Trucks

1 Answer

Passenger side side light bulb


i fail to see a question here. it is like typing, steering wheel, please ask a question.

Dec 21, 2013 | 2005 Opel Vectra

1 Answer

I'm in need of a firing order or diagram for a 1998 opel vectra cdx 2.5 v6


The info about this make and model is so few, i suggest visit www.vvoc.com

Good luck.

Mar 07, 2013 | Cars & Trucks

1 Answer

I have a 2007 opel corsa hatchback, the indicator lights dont work, i already replaced the indicator switch and solenoid. now it still doesnt work. all the bulbs is still fine!


Check your ground points .. Check for 12V and ground at the light fixture (load) and work your way back to the relay.. Is your relay clicking when you turn on the indicator. Check your fuse.

Jan 15, 2013 | 2007 Opel Corsa 1.4

1 Answer

Indicators not flashing


opel corsa ,try a new hazard warning light switch they are not exactly reliable on these cars and this fault sounds just like the symptoms

Apr 13, 2012 | Opel Corsa Cars & Trucks

3 Answers

Right turn signal won't work after replacing bulb 2004Range Rover


I've had the same problem. It is the actual socket that the bulb plugs into - it is defective. Try removing the light unit and turning the bulb a bit (with the indicator on) and you'll see that it will slow down once it makes contact. Very annoying!!!! RR should have had that fixed ages ago. May need new socket.

Apr 03, 2009 | 2004 Land Rover Range Rover

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

74896 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...