Question about Cars & Trucks

1 Answer

Wouldn't start so I got a new battery and still

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Cars & Trucks Master
  • 21,873 Answers

Year make and model ??
And does the engine crank but not start, or not crank at all ?

Posted on Apr 28, 2013

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 4369 Answers

SOURCE: new ultinator,new starter,new gas line..still

Is this a 2002 Windstar? (windstar02).

You need 14 volts at battery when engine is running. I assume the BAT light is not on?

If not, there is a wiring issue between the alernator B wire (the big one) on the alternator and the battery. You could overlay a 12 gauge wire from the alternator to the battery as a test.

Check the ground cable connections too.

Check the Yellow & white wire from the alternator through 2 grey fusible links (could be burned) to the red wire (positive battery cable). Maybe one of the fuse links fired or both. Then why did they fry.

Posted on Jun 22, 2011

  • 141 Answers

SOURCE: 2002 volkswagon bug wouldn't start, diagnostic said it was the speed sensor, but the guy said the battery was fried and that the speed sensor wouldn't affect is starting, so he changed out the

He is correct the speed sensor is used by the transmission controller and antilock brake system the engine controller uses this sensor but not for starting purposes

Posted on Dec 11, 2012

Testimonial: "I appreciate the info about the speed sensor, lol.....but still any suggestions as where to go from here?"

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 98 Sentra does not turn over


Has the battery been load tested? do that first.

Apr 30, 2017 | 1998 Nissan Sentra

1 Answer

Electrical problem on 1996 Dodge Dakota


It will drain at a rate of 21Watts X 2 = 42Watts at 12Volts = 3.5Amps. If you have an 70 Ah battery that is 20hours to totally flat from fully charged.

May 27, 2017 | 1996 Dodge Dakota

2 Answers

2002 volkswagon bug wouldn't start, diagnostic said it was the speed sensor, but the guy said the battery was fried and that the speed sensor wouldn't affect is starting, so he changed out the


He is correct the speed sensor is used by the transmission controller and antilock brake system the engine controller uses this sensor but not for starting purposes

Dec 11, 2012 | Cars & Trucks

1 Answer

My 2007 dodge charger didn't crank so I jumped it


A battery from 07 is still decently new to be that bad, but I would check the alternator first, just get the car running and unhook the positive cable from the battery, if the car dies the alternator is bad.

Oct 22, 2012 | Cars & Trucks

2 Answers

My 1999 Toyota 4 Runner wouldn't start recently


You either have a defective battery or the battery cable or cables have acid intrusion that has "wicked" inside the cable and this causes a bad connection, the only fix is to replace the cable or cables, this problem is mostly limited to the positive battery cable because of the current flow direction. So 1st have the battery tested and see what it shows, almost any of the many discount auto parts stores will test the battery for free.

Jan 20, 2012 | 1999 Toyota 4Runner

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75077 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...