Question about Cars & Trucks

2 Answers

2000 Ford Expedition rear wiper, rear defrost, rear washer fluid spray doesn't work.Fuses seem to be ok.What else could it be?

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Cars & Trucks Master
  • 2,899 Answers

Maybe the Sprayers are clogged up. You can clean out the sprayers with a needle, some have two holes so look carefully.

Posted on Apr 21, 2015

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Cars & Trucks Master
  • 42,122 Answers

Check the connection in the rear end or door.

Posted on Apr 26, 2013

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

gregstobbe
  • 56 Answers

SOURCE: I have a1992 ford explorer the front and rear wipers quit workin

check for power at the wiper motor. If power at the wiper motor but no wiper action then replace the motor. if no power at the motor then use a jumper wire and put power to the motor. Does motor run? if so check for open circuit in the wire someplace.

Posted on Dec 27, 2008

  • 1 Answer

SOURCE: odyssey rear window washer fluid not spraying where is reservior

The reservoir is the same one for the front washers. There are two electric pumps on the base of the reservoir (one for front and one for rear). You probably need a new pump. It is accessible behind the panel in front of the front right wheel.

Posted on Jan 31, 2009

emissionwiz
  • 75817 Answers

SOURCE: rear washer fluid

This comes directly from the owners manual.
Checking and adding washer fluid for the liftgate
Washer fluid for the liftgate is supplied by the same reservoir as the front windshield washer.

U may have a kinked supply line at the tailgate.

Posted on Mar 31, 2009

01fordeb
  • 1033 Answers

SOURCE: 1998 ford expedition front windshield washer

fuse for washer pump, can you here the pump, if not then power to pump isn't present. Check the fuse for it.

Posted on Jan 05, 2010

ourhowse
  • 2007 Answers

SOURCE: rear windshield washer works but front does

Probably need to replace the pump. Separate pumps for front and rear. Check with a test light to see if there is power to the pump. If it has power but won't work, replace the pump. If no power, you have a wiring issue. Be sure to turn the switch on and have someone push the washer button when you are checking for power. There won't be any until you push it to "wash".

Posted on Feb 01, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Front wiper motor not working


washer pump needs replaced

Jan 15, 2013 | 2006 Ford Escape XLT

4 Answers

My 2004 Ford Expedition will not spray windshield wiper when the button is pushed. The wipers do turn on, but no spray. Would this be caused by a fuse (the wipers do turn on) or is the motor bad?


Can you hear the washer pump running when you operate the washer switch? The washer pump is in the bottom (side) of the washer fluid reservoir. You should hear it running. If not, you can disconnect the wire connector at the pump and use a test light to check to see if there is power and ground at the connector when you operate the switch. If there is power and ground, replace the washer pump motor. If there is no power or ground, you most likely have a bad washer control switch. (You have to replace the entire Multifunction Switch)

If you can hear the pump running, check for washer fluid pouring on the ground. If this is the case, you have a broken hose between the washer pump and the jets that spray on your windshield.

Also note that there is no way possible that your problem could be CAUSED by a fuse!
For more information on this subject, please review this article: Where's The Fuse?

May 17, 2011 | 2004 Ford Expedition

2 Answers

Rear window washer does not spray fluid. When I push the rear window washer button, the front washer/wipers turn on. The rear wipers work normally.


I have the same problem with my 2000 chevy blazer as skornec had posted. I kinda already figured the hose or spray nozzle was plugged. But the problem with checking those items is that I don't know where the hose is located to the back wiper. And the only thing that could be I see that could be the spray nozzle doesn't even have holes that washer fluid could spray from. So basically I just would LOVE if someone could please inform this lame brain of where to find the spray nozzle on the rear window and where in the interior of my blazer does the washer hose run.

Apr 02, 2010 | 2000 Hyundai Accent

2 Answers

The rear wiper on my '99 model exped isnt working ,ford global says its the motor and it will cost me P13k . any one who can help me find a mechanic do some repair on this?


what is P13K?

check the fuse first. dealer can hook up NGS Tester and get fault codes to see what is wrong.

Principles of Operation
NOTE: The generic electronic module (GEM) will not activate the rear wiper system if either the liftgate or the liftgate glass is ajar. If either the liftgate or the liftgate glass becomes ajar while the rear wiper is in operation, the GEM will park the rear wiper motor.
There are two distinct modes of wiper operation:
  • Off Mode: In this mode, there is no rear wiper activity, and the wiper motor will be in the PARK position.
  • Interval Mode: This mode is selected when the rear wiper switch is in either the Interval 1 or 2 position. When this mode is selected, the rear wiper motor is driven up onto the glass by activating the rear wiper UP relay. When the wiper motor HIGH/LOW/PARK position input reaches the high position, the UP relay is deactivated and the DOWN relay is activated to reverse the wiper motor direction. When the wiper motor reaches the LOW position, as determined by the HIGH/LOW/PARK position input, the GEM deactivates the DOWN relay and will begin a new wiper cycle 1 to 10 seconds later, depending on the interval position selected.
To engage the rear window washer, rotate the rear window washer selector downward to the WASH position. The rear window wiper will run as long as the WASH position is selected. When the rear window washer selector returns to the OFF, INT 1 or INT 2 position, the washer will stop immediately, but the rear window wiper will continue for two to three sweeps and then return to its previous mode of operation.
The low washer fluid indicator chime warns that the washer fluid level is low. The low washer fluid indicator chime is a single tone with a duration of one second. The chime will sound when the low washer fluid indicator is initially activated.
The low washer fluid indicator warns that the fluid level in the washer reservoir is low. The low washer fluid indicator will illuminate when the washer fluid level is low and the ignition switch is in the RUN position.
The low washer fluid indicator will deactivate when the washer fluid reservoir is filled and the ignition switch has been cycled from RUN to OFF, then to RUN.
Inspection and Verification
  1. The wiper/washer system is a generic electronic module (GEM) controlled system; refer to Section 419-10 .
  1. Verify the customer concern by operating the wiper/washer system.
  1. Visually inspect for obvious signs of mechanical and electrical damage.


Visual Inspection Chart Mechanical Electrical
  • Hoses to windshield washer pump
  • Wiper linkage
  • Fuses 6 (5A), 8 (5A), 15 (5A), and 20 (5A)
  • Wiring harness
  • Loose or corroded connector(s)
  • Relays
  • Motors
  • Multifunction switch
  • Washer fluid level switch


----------------------------------------
  • The wipers are inoperative — rear
  • Fuses 6 (5A), 8 (5A), 15 (5A), and 20 (5A).
  • Circuitry.
  • GEM.
  • Multifunction switch (wiper/washer switch).
  • Rear wiper up relay.
  • Rear wiper down relay.
  • Rear wiper motor.

May 12, 2009 | 1999 Ford Expedition

1 Answer

2005 ford expedition rear wiper


Sounds like a problem within the wiper motor not turning off at rest or not reaching it's rest point to be able to turn itself off, probably needs a new motor. Disconnecting it should have no relation to the front washer operation, you can confirm this by reconnecting the wiper motor to try.

Apr 12, 2009 | 2005 Ford Expedition

1 Answer

Rear washer fluid


This comes directly from the owners manual.
Checking and adding washer fluid for the liftgate
Washer fluid for the liftgate is supplied by the same reservoir as the front windshield washer.

U may have a kinked supply line at the tailgate.

Mar 31, 2009 | 2000 Ford Expedition

2 Answers

Rear wiper does not work at all. front wipers work fine. rear washer works


1. check the fuse to the rear wiper motor
2. check for power to rear wiper motor at the motor (power wire going in to the wiper motor with rear wiper switch on)
If you have good fuses & have power going in to the rear wiper motor...
3. Pull old rear wiper motor and install a new rear wiper motor.
Thank you please drive thru......

Feb 26, 2009 | 2001 Ford Expedition

1 Answer

Odyssey rear window washer fluid not spraying where is reservior


The reservoir is the same one for the front washers. There are two electric pumps on the base of the reservoir (one for front and one for rear). You probably need a new pump. It is accessible behind the panel in front of the front right wheel.

Jan 02, 2009 | 2001 Honda Odyssey

1 Answer

Wipers


Fuse #11 is the one to pull.
30A Runs Front Washer Pump Relay, Wiper Run/Park
Relay, Wiper Hi/LO Relay, Windshield Wiper
Motor, Rear Washer Pump Relay

Nov 21, 2008 | 2000 Ford Expedition

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

104 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...