Question about Cars & Trucks

Open Question

1984 Honda Magna v65 1100 BIKE WON'T DO ANYTHING!!! HELP!

Ok here's the deal. My V65 has been sitting for awhile (1 year to be exact). Got it out, turned the key and it wanted to turn over but the battery just didn't have enough power. Threw it on the charger and it wouldn't hold a charge. Bought a new battery, charged it, threw it in and now NOTHING!!! No lights, no instruments, not even a click. Checked fuses and made sure the battery was good. Both are fine. Any suggestions??

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 19 Answers

SOURCE: Car won't start

Check the lever for putting the car in park/drive.
If the switch/sensor that detects where it is at (i.e. P, R, N, D, 2, 1) is broken or loose, it may think the car is not in Park and cars with automatic transmissions will not start unless they are in Park.
It might also be the starter is bad.

Ken P.

Posted on May 16, 2008

Ad
johnny_20
  • 161 Answers

SOURCE: honda civic wont start

You might have to change the spark plugs or at least have them cleaned.

Posted on Jul 12, 2008

  • 1 Answer

SOURCE: 2003 lincoln won't turn over but battery is good

This problem is the relay solanoid on the right firewall in the engine compartment. Relay powers everything in the vehicle excluding the stereo and the starter.

Posted on Dec 26, 2008

  • 72 Answers

SOURCE: mazda tribute 2005 want start

have battery load tested at locale auto parts. you may have a bad cell .if ok sounds like a selinoid problem

Posted on Aug 04, 2009

  • 4 Answers

SOURCE: Instrument panel went dead

Checked Every fuse in the fuse box (no small task).This includes #4 - Power point Instrument Panel, #14 - Day time running lamps (auto lamps doesn't work nor does auto lock), #27 - ignition switch run feed, #35 - Instrument Cluster, #41 - Instrument Cluster, #42 - Delayed Accessory, #45 - Ignition switch run/start feed, #102 - Door locks body security module, #103 - Ignition switch, #110 - Ignition switch, & #116 - Ignition switch. But I also check all other ones as well, they all register OK. AC panel & radio work. Turn signals work. Mileage does not work, trip computer does. So, basically, everything works except auto head-lights, auto locks, and the dash cluster (no MPH, RPM, mileage display, Fuel, Temp, Tran Temp, and Oil Pressure).

Posted on Sep 30, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

It turns over but won't start is it my fuel system


Year make and model ?
Have you checked fuel pressure ?

Jul 21, 2013 | Cars & Trucks

1 Answer

1998 buick lesabre refuses to start or turnover until it sits awhile


Sounds like the starter to me(I assumed you meant won't crank when hot).I have replaced only 1 starter(on my neighbor's Taurus)in the 15 years after quitting the GM dealer tech job 15 years ago.I probably could make a career just changing GM starters and alternators.(I only have Mopars in my driveway!)

Oct 26, 2012 | 1998 Buick LeSabre

1 Answer

Car starts fine after sitting awhile. If you drive awhile then stop and try to restart it won't.


Check the electronics,cam sensor or crank sensor these are the culprits.

Aug 19, 2012 | 2006 Chevrolet Aveo

1 Answer

Turn signals quit working on 83 v65 magna 1100cc


could be you trapped and broke a wire when putting the headlight back on!!

Mar 06, 2018 | Cars & Trucks

1 Answer

I have a 84 V65 Magna. When I get on the throttle in 1st & 2nd gear, it clunks (like it's skipping). It only happens only in 1st & 2nd gear. What's the problem?


I use to have the same exact bike. Mine did the same thing. My problem was in the transmission. In mime it was the teeth of my first and second gear were damaged. The bike was too old to invest the money to fix it.The person who owned it before me had miss shifted alot.I did it once and that put the icing on the cake.

Mar 16, 2012 | Cars & Trucks

1 Answer

1992 Honda Accord sometimes won't start wait awhile and then starts


I have the same problem few days ago, and still didn't find any solution. Can any one please help?????5

Jul 28, 2011 | 1991 Honda Accord

2 Answers

Honda V65 magna. Will run fine for about 20 min then stalls.


Check your pick-up coil, I'll bet good money it's the culprit.

Mar 07, 2009 | 1993 Nissan Altima

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

31 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

79847 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

john h

Level 3 Expert

14309 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...