Question about Cars & Trucks

Open Question

I have an 09 yamaha wr125x, the bike has been stripped and repainted. its been put back together and it started and all was well. Took it round the block for a test drive and it jist cut out. I noticed it was spitting oil. now it wont even start. When i switch the ignition on it does all the normal checks then the engine and oil light will flash. After that the engine light flashes once for a couple of seconds and then twice then back to one for a couple of seconds and repeats itself. Does anyone have any advice? Cheers Fran :)

Posted by Anonymous on


2 Suggested Answers

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: renault kangoo 1.9 d immobiliser probims.{2001} model.

hold the central locking button down on the centre consul inside the van for more than 5 seconds the doors should lock Then unlock,then press the key fob within ten seconds the doors will lock and unlock again this will re- program the key code

good luck jk

Posted on Feb 05, 2009


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

How do i do the big ends toque settings?

all the specifications can be found in the workshop which you should have beside you

Oct 08, 2016 | Cars & Trucks

1 Answer

Putting back together

Putting whjat back togeather??

Mar 26, 2014 | 1997 Acura Integra

1 Answer

Starts and dies


Dec 27, 2013 | Cars & Trucks

1 Answer

We replaced the bearings in the wheel hub.. we took the tire off, the hub off, and replaced the bearing inside of it.. put everything back together and now the wheel wobbles while it is on the jack.. bout...

The bearing is a tapered bearing did you put it on the right way round so that the largest part of the bearing is at the back

That then matches the taper on the wheel hub

That is so you can wind in the castellated nut with a torque wrench to set the pressure of the bearing according to the manual

Jun 24, 2009 | 2005 Chrysler PT Cruiser

1 Answer

I have a extra piece when i put the ignition switch back together

It may be difficult to find parts to fix this quickly. You can remove the lock plate and replace it with a similar thickness flat washer, then jump the neutral safety switch, replacing it with a push button. Of course it will start in any gear if set up this way, but the buton must be depressed when starting, to remind you to put it in "park" first! Still not as safe as the factory setup but it will get you going!

Dec 30, 2008 | 1974 Buick Electra

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

73 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts


Level 3 Expert

77947 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22306 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14405 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides