Question about 1991 Honda Accord

3 Answers

Sport mode shift light flashing?

High idle, revs in park, used to be only when cold, now all the time. unplugged and reconnected both temp sensors, now the sport mode shift light flashes, is this a code? am i on the right track with the temp sensors?

Posted by on

Ad

3 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

The s light blinking means you have an active code in you tcu or transmission control unit. there is a juumper wire behind the passenger side kick panel and if you use a paper clip or small wire to connect both terminals in the connector you can read the engine and transmission code out on the dash. Once the jumper wire is connected turn the key to the on position engine off and count how many times the s light blinks. Thats the number of your code. I would read the codes out first before doing anything else.

Posted on May 22, 2013

  • jlloyd5774
    jlloyd5774 May 22, 2013

    The picture link above is a list of trans codes for this model

×

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 157 Answers

TCU...transmission control unit is going bad. have it replaced.
it's located from the dash under kick floor mat/carpet on the passenger side. their are two modules. the one to the driver side is the transmission control unit. Hint: if to are mechanical inclined...buy a used one on Ebay for about $100...only 4 screws and two plug in terminals. Transmission repair shops will charge $450 to ??? for a new one.

Posted on Apr 21, 2014

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

My s light stays on what would this be

Posted on Jul 22, 2013

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

  • 1114 Answers

SOURCE: tach revs up in park. Idle?

Sounds like it "COULD be.Could be transmission kick down cable good place to start might just need lubricated?

Posted on Dec 31, 2008

  • 1 Answer

SOURCE: The transmission shift mode on

shift light won't change but blinks in sport ,tramission changes hard,and feel like it dragging

Posted on Oct 25, 2009

  • 8 Answers

SOURCE: 1991 honda accord se the s light is flashing.put

you may need the electrics checked?or fuses an links

Posted on Dec 05, 2009

wracefans24
  • 1985 Answers

SOURCE: 99 accord shifts smooth while driving. get home,

your going to have to have the car checked for codes to find out what sensor is causing your problem

Posted on Dec 10, 2009

YellowNo5
  • 268 Answers

SOURCE: Transmission wont shift

I've had this problem before. You need to find your transmission computer from under your passenger side floor carpet and see if it looks burnt like this inside. If so, when you call the junkyards, make sure they have your exact year and trim of Accord, ie: LX, EX, SE, etc. Take the old one with you. It's important to know if the car has the sport shift button or not also.

8f073c4.jpg

Posted on Jun 11, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where is the coldstart relay situated on a 2006 bmw x5


There is no cold start relay. Cold start mode ( open loop, rich, high idle) is controlled by the ECU. A coolant temp. sensor signals warm up to shift the ECU to closed loop mode(warm, lean, normal idle). Check the coolant sensor and correct coolant level. The thermostat controls warm up time.

Jun 05, 2017 | BMW X5 Cars & Trucks

1 Answer

What's causing my Tahoe to rev high in neutral and slam into gear?


Is the check engine light on ? It could be a vac leak or a problem with the idle air control valve.

Jul 03, 2013 | 1989 Chevrolet Suburban

1 Answer

Idle problem integra


check the MAP sensor (manifold absolute pressure). The ECM (car computer) uses that to keep idle at minimum 750 RPM. It's normal for it to run high when cold. These small 4 banger motors typically run hot, and they won't run right IF they're NOT running hot, ergo the idle is usually high when it is cold so as to cause it to warm up quicker. If the RPM's drop below 750, suspect the MAP sensor, &/or ECM.

Apr 18, 2013 | 1995 Acura Integra Coupe

1 Answer

Colorado Transmission and high idle


The coolant temp sensor could cause the problems.
If the sensor says the coolant is 15 degrees several things would happen.
The only way to know is to be able to attack it when it happens which would be hard to predict. You could replace the sensor but may never know if it is fixed or not.
The check engine light should have come on when that code was set.

Jun 29, 2012 | 2006 Chevrolet Colorado

2 Answers

I have a 04 mustang 3.9 v6 and every time I start it, its rev a little high and makes a loud ticking noise but after a few seconds it idols down and the ticking goes away why is that?


Fords do rev high when first started but a breather filter may be dirty,the ticking is probably the valves that haven't gotten oil pressure to them.If it has high miles you may want to use a full synthetic with your next oil change so the valves will be safer from start up wear.I personally use Slik 50 and Quaker State Synthetic Blend...

Jun 18, 2012 | Cars & Trucks

1 Answer

89 Chevy Sprint takes about 5 minutes to warm up to be able to drive away or it stalls when I give it gas. The engine will rev up for 3-4 seconds then drop down and almost stall and then rev again during...


Plug the vacuum line you unplugged and the idle should come back. Change your air filter and the map sensor. check for correct coolant level and replace the coolant temp. sensor. This sensor affects cold starting and idle through the ECU (open loop mode, rich fuel mapping and 1200 rpm idle) It should go to closed loop mode in the ECU once engine warm up is achieved ( lean fuel mapping and normal 900 rpm idle). Do not unplug anything else till you perform an OBDII scan of the stored fault history

Jun 14, 2017 | Chevrolet Sprint Cars & Trucks

1 Answer

Since day one, my 2007 Dodge Ram Hemi always starts like its in a cold engine cycle. In other words, it starts at a high rpm and steps down in increments for about 20 seconds. Hot, cold no matter. It...


Yes, it is normal for a vehicles idle to be high when first starting up, no mater what the temp. If it`s already warmed up to operating temp, it will still have a high idle for a brief moment when starting. Usually this is the IAT (Intake Air Temperature) sensor. Located in the air duct down from the air filter, and before the throttle body.

Main proplems from IAT sensors are to low of an idle at normal temp, or the idle never comes down after warm up.

Your gas milage problems would stem from Oxygen sensors, plugs, wires, timing, etc...

Here is a quick test, just incase your OBD II (Computer, PCM..) memory module is not working properly. With the engine running, using the tips of your fingers, tap on the PCM, if the engine stumbles or stalls and sends troubles codes that light up your check engine light while tapping, if it does, check to make sure all wires are securely attached to it.

Apr 19, 2011 | 2007 Dodge Ram 1500 Quad Cab Sport

1 Answer

Idleing


Could be a dirty IAC (idle air control) and it's causing it to run high, also, could be a tstat going bad because it would make it run like it was cold all day...check your temp after driving for a while....see if it's lower than it should be.

Feb 15, 2010 | 2000 Dodge Intrepid

1 Answer

Idled high, replace IAC and PCV, now idles low and stalls


On modern day cars the parts that get fitted need to be adapted to the ECM using a decent diagnostic machine. I bet that this was not done and the car is now suffering as a result.
Something to try is resetting the ECU, simply disconnect battery for 10 minutes, reconnect, then start car from cold *without touching gas pedal* and leave idling until the rad fan comes on (this resets all the base idle settings) then take it for a drive - hopefully will solve the problem

Nov 18, 2009 | 1990 Dodge Caravan

1 Answer

95 saturn sc1 all of a sudden had engine light on and the idle just went way low, also effects how tranny shifts, but will barely stay running in gear with brake on. Sometimes it starts idling fine and...


You either have a bad engine coolant temp sensor & connector.Located under upper radiator hose at cylinder head Yellow & black wire.Original sensor is ceramic & replacement will be brass from saturn.Also you may check for vacuum leaks at PCV hose & valve.Hope this helps

May 15, 2009 | 1993 Saturn SC1

Not finding what you are looking for?
1991 Honda Accord Logo

368 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Kevin Daniels

Level 3 Expert

1455 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...