Question about 2000 Dodge Dakota Quad Cab

1 Answer

I was using my truck today and the engine temp. gauge went up to 115c and the engoine was running very rough, I opened the hood had a look and found the thermostatic clutch was not turning. Should it been engaged at that temp. and is there a way it can be locked up to turn all the time without buying a new clutch. By the way it is on a 2000 Dodge Dakota.

Posted by on

  • Don Dreveski Mar 13, 2009

    Never hurts to ask?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Dodge Master
  • 2,984 Answers

Believe me, the smartest thing to do here is to replace it. It will be worth it in the long run. They start out at about $55.00

Posted on Mar 13, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

5 Answers

Why is my 2003 impala running cold when i run the car it never reaches it's normal temperature


It is likely that the thermostat is stuck open. Remove and replace. They are very inexpensive.

Mar 14, 2015 | 2003 Chevrolet Impala

1 Answer

I have a 2008 Chevy Colorado and today my temp


when a temp gauge drops to cold ,it indicates a problem in the cooling system
temp gauge sender units need water to activate the resistance that makes the gauge read so a falling gauge indicates no water around the sender unit --- air lock in the system--faulty wire connection to the gauge sender unit
the ac unit is not connected to the temp gauge so there may be another separate problem there
the temp sensor is an entirely different unit to the temp gauge sender unit and the short term working would be from an altered coolant level from changing that sensor --air lock in system
the temp sensor connects to the ECM to activate the fans and monitor engine operating temp so as to keep the air/fuel mixture exact for the engine conditions
the temp sender unit just makes the temp gauge read
a faulty thermostat will either be stuck open and the engine temp will take a long time to rise or it will be stuck closed and that will cause an overheat very quickly

Sep 11, 2014 | 2008 Chevrolet Colorado

1 Answer

2000 BMW 528i running hot


is the cooling fan cutting in ? run the engine whilst stationary with the hood up , give it a little gas 2000revs and wait for the temp gauge to rise ,the cooling fan should be heard cutting in , and off again once cooled the engine temp down ,this may take 10-15 mins but you have to be sure the fan is cutting in or you may cook the engine

Jun 03, 2014 | 2000 BMW 528i

1 Answer

2001 town and country 3.8 will not heat


Start the engine and drive it for 10 to 20 minutes. Stop, leave the engine running, open the hood. Feel the upper hose and the lower hose. Are they both cool? What does the temp gauge show? If both hoses are cool and the temp gauge is low than the t-stat is most likely stuck open.

Nov 29, 2013 | 2001 Chrysler Town & Country

1 Answer

Test Water Pump on BMW


Loosen of the tension on the belt. see if there is any movement in the pulley (up-down -in -out Spin the pulley and check for roughness in the bearing.; Check for water leaking from the small hole in the housing at the base of the pump housing . Refit belt and correctly tension if nothing found. Check when it over heats (idle at lights) hard runs (speed) starts when cold and temp gauge continues to rise after engine is hot check if fan comes on at all.. Is the engine actually getting hot or is it an indication from the temp gauge ( faulty temp sender). If all is ok engines run hot if they are running lean so check the o2 sensor in the exhaust

Jan 26, 2013 | BMW X5 Series Cars & Trucks

1 Answer

I was driving out 2003 thunderbird yesterday and about 5 minutes after I left home the overheat light came on and then the engine light. It started to run rough so I immediatley went home. The guage of...


u need to take somewhere and have codes scanned (most parts store do this for free) my best guess is it probably a bad coolant temp sensor (u have 2 of them one for gauge and one for computer) one that probably bad is one for computer (should be one with two wires)(one with one wire is for gauge) if temp sensor is reading that the motor hot it will adjust air/fuel ratio for a hot motor but if motor is actually cold it run bad
But to know for sure u need to at least get codes scanned

Jun 28, 2010 | 2003 Ford Thunderbird

1 Answer

2002 2.5l no oil pressure on gauge. Runs fine...no


You better put a manual gauge on your engine and make sure you have oil pressure. Could just be a faulty gauge or sending unit but I sure as heck would be checking it with a manual gauge.

Aug 01, 2009 | 2002 Jeep Wrangler

2 Answers

Engine and hood extremly hot new thermostat installed and temp gauge working properly why so hot?


Make sure you're using proper amount of coolant in the water. You could have dirty fins or something blocking the front of the rad preventing it from cooling enough or might be rad clogging up. If gauge goes over half way then I'd worry. I'd remove rad and use rad cleaner or get it cleaned professionally.

Jul 01, 2009 | 1998 Jeep Cherokee

1 Answer

Temp gauge went to 260 & stayed there. What could be the problem?


The only real way to answer your questions is for you to open the hood and look it over. Once it has cooled down, re-fill the cooling system (use water...it's cheaper and to do repair you will need to repalce it anyhow...Once full carefully look everything over to find where the leak is.Also make sure that the drivebelt is there. (from what you said, likely it is) If it's water pump, you will see coolant running out from under the pulley. Once you have looked everything over, if you have not found leak, start engine and close the cap...look again...as pressure builds, small leaks will become more obvious. If you don't find leak, remove the thermostat and change it.
After changing stat, if problem persists, it's likely that you have either a plugged radiator or an internal engine gasket problem. If you have any auxiliary electric cooling fans, make sure they are working and also check the fan clutch on the mechanical fan (it should not excessively freewheel when hot). Whole testing, any time you replace the radiator cap you must allow engine to cool down before removing it again. Watch temp gauge while testing...don't allow engine to overheat.

Apr 03, 2009 | 1995 GMC Yukon

1 Answer

Overheating/No Heat 2001 Impala


change the thermostat and the temp gauge in the radiator

Mar 03, 2009 | 2001 Chevrolet Impala

Not finding what you are looking for?
2000 Dodge Dakota Quad Cab Logo

Related Topics:

105 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

70347 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6876 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...