Question about 2000 Daewoo Nubira

1 Answer

Car ticking over very roughly, reving the same

Changed cats, lambada sensors, changed coil,commpression good. exhast is burnning bright red at front. A similar problem occured on a sierra and we rectified the problem renewing the mapp sensor. We cant seem to find one on the car Please help

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 16 Answers

The gas from the motor is not burning all the way before it gets to the exhaust you could put a small hole in the exhaust to keep it from burnning bright red

Posted on Mar 12, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine light won't stay off


I had the Sam problem on a different vehicle, however I believe that there is a standard for these fault codes.
It means that the fuel mixture on tick over is too rich. Still confused, I was, however after considerable searching it turns out that it normally refers to the lambada sensor in the exhaust. Unfortunately I had two one before and one after the cat. Changed both and all returned to normal

Apr 17, 2014 | 1998 Ford Explorer

1 Answer

Car is running very slow the garage have told me it the coil pack the map sensor and the two lambada sensors i find it strange that all these parts have failed pls help many thanks john


well never herd of a (lambada) sensor. if the vehicle is not running rough I find it hard to believe it is the coils. but the map sensor could be the culprit.i would get a second opinion

Dec 02, 2013 | 2007 Opel Corsa 1.0

1 Answer

Volkswagen passat catalytic red hot problem, causes and solution


The catalytic converter will glow red hot when it is burning unburned fuel from the cylinders. One very probably cause is that one of the cylinders is not firing because it has a bad coil. If that is the case, the engine should be running very rough. To find out which coil... either get the engine code read, or unplug the wire from the coil and see if the engine does not run any rougher (put the plug back on quickly because that is more fuel not being burned. Replace that coil with new one from auto parts store (about $30).

IMPORTANT... do not try to figure out what coil is bad by unplugging the coil itself from the spark plug... if you touch the side of the cylinder head with the bottom of the coil, you will short it out and have to buy another one (I speak from experience).

RECOMMENDED - buy one extra coil and keep it in the car. Whenever your car starts to run very rough and have low power, pull over and replace the bad one. It takes 5 minutes tops, and only needs a dime to get the engine cover off. No other tools necessary (well... something to move the connector lock).

Another reason could be it's running rich. That is possible if the Mass Airflow Sensor is bad, or possibly the cam position sensor. These are easy to replace with a Google search showing how.

If your catalytic converter is glowing red hot, you have probably wrecked it. It _may_ be ok, but likely is fried and your engine light will be on and the code will indicate you have low efficiency on catalytic converter on bank X. If a 4 cylinder, then it will always be bank 1 because there is only one. If a V6, then it will be one of the two banks. But it will be the one that glowed red. Cats are expensive, and expensive to install, so if you see your cat glowing red, do not drive the car. Not to mention, Passats leak so much oil that it is a fire hazard.

Good luck!

Oct 10, 2013 | 2003 Volkswagen Passat

1 Answer

I have a 1989 olsmobile delta 88 3 8L front wheel drive Engine runs very rough and about 5 minutes later catalytic converter turn red hot any answers


If the cat is red hot it can only be because it is getting too much air and fuel down there. You most likely have a very large vacuum leak.

Nov 07, 2011 | Cars & Trucks

1 Answer

I have a 1999 chrysler concorde and I just changed the spark plugs and one ignition coil and now my front catalyctic converter turns cherry red is there a reasoned why?


With a bad coil you filled up the exhaust with raw gas. Now the cat is burning it off. Is it running good? if so it will correct itself. if not the problem needs to be fixed or you will ruin the cat.

Jun 06, 2011 | 1999 Chrysler Concorde

1 Answer

When warm runs rough sets knock sensor code will hardly idle turn front cat cherry red car sat for a year put new gas in it when cold runs great


If the cat is cherry red as you say it is I would check the firing order or timing they may have crossed plug wires this will cause the exhaust manifolds to get red hot and glow let me know if this heled you and good luck.It definitely sound to be timing related or crossed wires.

Feb 09, 2011 | 1999 Mercury Villager

1 Answer

2006 Jeep Commander inefficient catalyst


most likely the oxygen sensors (lambada) ,they need changing ,their are two one before the cat and one after,do not think you need a new cat unless it has a min of 150.000 miles on the clock

Jul 02, 2010 | 2006 Jeep Commander

1 Answer

Is it safe tp drive a car with an emissions light on???


yes but it wont do cat a lot of good ,just replace the lambada sensors and it will go out on tis own

Jun 21, 2010 | 2006 Volkswagen Golf

1 Answer

Evap code po 442 checked all hoses gas cap is ok reset light came back on after a few days.


There are two 02 sensors on yor exhast system. One before the muffler and another after the cat converter. The one one after the cat conv is the one that trips the lamp. The converter is either failing or your emmissions are excessive and the converter can't burn them off. If you feel the cap and vapor recovery is associated with your problem, It is possible if the vapr recovery solenoid is dumping to much into the engine. So, Have the vapor valve chk'd then go for the #2 02 sensor if it doesn't clear the light. Good Luck _Ned_

Nov 01, 2009 | 2003 Ford Explorer Sport Trac

2 Answers

Rough idle P0300


a faulty MAF will not cause a P0300, just a severe loss of power, look for injector, ignition and intake vacuum leaks as your causes.

Mar 20, 2009 | 2000 Chevrolet Impala

Not finding what you are looking for?
2000 Daewoo Nubira Logo

Related Topics:

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Daewoo Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

yadayada
yadayada

Level 3 Expert

60960 Answers

Steve Hurc
Steve Hurc

Level 3 Expert

450 Answers

Are you a Daewoo Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...