Question about 2004 Alfa Romeo 156

1 Answer

Car switchs off after 10 minutes

After i changed my battery the car runs for @ 10mins and switchs off. after @ 2hrs it will start again , run for 10mins and switch off

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Seems that your new battery is broken. Is it a acid battery? Maybe the plates inside the battery are broken and touch so you get a short circuit? That could explain the stop.

Posted on Dec 07, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 1998 buick century 3.1 will not start. I changed starter , I changed the ignition switch , I even jumped the battery to starter with a push button , It now will turn or crank , but ,, it still will not...


THERE IS A CHIP IN THE KEY I BELIEVE. THERE IS A RELEARN PROCEDURE YOU CAN TRY IF WHEN YOU TRY AND START IT THE SECURITY LIGHT FLASHES. HOOK UP A BATTERY CHARGER. TURN THE KEY ON AND TRY AND START THE CAR AND RELEASE . DO NOT TURN KEY OFF LEAVE IT IN THE RUN POSITION. AFTER 10 MINS THE LIGHT WILL STOP FLASHING. TURN KEY OFF. TRY AND RESTART CAR AND AGAIN DO NOT TURN KEY OFF LEAVE IN THE RUN POSITION. LET SET 10 MINS AGAIN. LIGHT WILL STOP FLASHING AFTER THAT 10 MINS. DO IT AGAIN FOR THE 3RD TIME. SHUT KEY OFF LET SET 5 SECONDS AND START THE VEHICLE. HOPE THIS HELPS

Feb 22, 2013 | 1997 Buick Century

1 Answer

It randomly wont start, sometimes if I wait 10mins it starts and runs great. Today it took 35 mins to start. it runs great otherwise. Fuel pump replaced at 120,000 miles. It now has 192,000. When it wont...


Alot of the time on GM vehicles, a "no start" situation can be tracked back to the anti theft security system. A common symptom is the infamous "wait 10 minutes" and it will start trick. Read this link carefully and compare your symptoms. Try all the tricks and look for an icon that says "security"when this happens again. If you see this icon light up. Then this is 100% the problem. http://vatspasslockpasskeysecurityhelp.yolasite.com/

Jul 01, 2011 | Chevrolet 1500 Cars & Trucks

2 Answers

03 grand am 3.4l no crank at all. All the light on dash work good fuel pressure starter spins and engine starts and then stalls when jumping the starter directly installed new pass lock switch and...


If the Passlock switch has been replaced, the computer has to "learn" the new Passlock code. You will need to hook up a battery charger to perform the learning process. (It takes about 30 minutes with the key in the "ON" position and it will run the battery down.)

Step 1:

Turn the key to the "START" position and release to the "RUN" position. The "SECURITY" light will be flashing. After about 10 minutes, the light will stop flashing.
.
Step 2:

Turn the key "OFF" then back to the "RUN" position. (Do NOT try to crank it yet) The light will start flashing again. Wait about 10 minutes for it to stop flashing.
.
Step 3:
.
Turn the key "OFF" and back to "RUN" one last time. The light will be flashing again. This time, when it stops flashing, do not turn the ignition off. Instead, turn the key from the "RUN" position to "START". The engine should start and run. The computer has now learned the new Passlock code.

Please help myself and others by taking the time to rate my answer. Thank yoou for using fixya!

Feb 08, 2011 | 2003 Pontiac Grand Am

2 Answers

Security passcode


To reset the passlock system turn to the key to "start" and then to "run", let it sit for 10 minutes, then turn the key to start again and let it turn back to "run", let it sit for 10 minutes. Do it one more time and then the 4th attempt to start will work. If it's a manual, be sure to press in the clutch everytime you turn the key to "start"

Nov 01, 2009 | 2000 Saturn SL

1 Answer

Vehicle: 2000 Dodge Ram 1500, 5.9L, Automatic Transmission, 171,000 miles. Vehicle will stop running, just shut off, after about 10 minutes of driving. Then after 5 minutes of waiting it will start again...


the first suspect is the igniton switch. when this happens, take the ign key and just barlely turn it, either way, not enough to go off/on just a little tweak, it the lights come back on or flicker, that ign switch will need replacement.

Sep 18, 2009 | 2000 Dodge Ram 1500 Truck

2 Answers

1993 grand prix dying


provided you don't have a vacuum leak, (check all hoses for tightness and cracks with engine running) it's probably your idle air control valve or sensor.

May 21, 2009 | 1993 Pontiac Grand Prix

6 Answers

1997 cadillac deville anti theft system comes on and i cant get my car started.


Its your engine to chassis ground I had same problem replace wire or try sanding paint around connection for better connection. The wire is located on top left of engine, very visible

Jul 23, 2008 | 2001 Cadillac DeVille

Not finding what you are looking for?
2004 Alfa Romeo 156 Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alfa Experts

old marine
old marine

Level 3 Expert

1973 Answers

David Harrelson
David Harrelson

Level 3 Expert

5313 Answers

yadayada
yadayada

Level 3 Expert

75797 Answers

Are you an Alfa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...