Question about 2006 Ford F-150

1 Answer

My Ford F150 06 was running normal then we parked for half an hour we turn the key to start and all lights go on but no turning over no sound at all. Any ideas?

Posted by on

  • 1 more comment 
  • mlslm Mar 17, 2009

    Josh, we bought a new starter and still couldn't get it to start so then we checked the fuse and a fuse was blown out so we replaced the fuse and voila it started now come to find out the old starter still worked but the mechanic said that something with the starter was backfiring to burn out the fuse??? Is that possible??? For a starter to blow out the fuse? So does that mean the starter is no good then?

  • mlslm Mar 21, 2009

    Hi Josh, well i had someone look at it he finds nothing with the wiring which is wierd. We kept the new starter and bought a new fuse and it's working find for over a week now. Now we i start it up it makes a whistle sound that it never made before. Does that sound familiar?



    Once again thanks so much for answering my problem.

  • mlslm Mar 22, 2009

    Josh, it does the whistle as soon as you turn the key then that's it. It goes away.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 398 Answers

Do the lights dim at all?check battery cables, next check the relay, under hood passengerside fender, jump it to see if it starts.if it does its bad.still nothign check the starter solenoid by tapping it and trying to start it. may need a new starter. if it truns into an intermitten problem it could be ignition switch.

Posted on Mar 16, 2009

  • 1 more comment 
  • josh1111 Mar 18, 2009

    yes it is possible the starter blew the fuse. but i wouldnt call it backfiring, its more like a short on the starter wires. i would check any electrical connection on and around the starter . they should be visible if you crawl under. SLOWLY look for wires that is rubbing something or too close to heat, any damage to a wire. if nothing is damaged near the starter, then look under the hood for other damaged wires, carefully. let me know how it goes.

  • josh1111 Mar 21, 2009

    so it whistles as you start it up, right. or after you start it, does it run? is the whistle come from under the hood or possibly near the gas tank? so it starts and while it idles, it whistles. or does it whistle when you drive it.



    it has the new starter on it or the old starter. it may have been installed incorrectly. sometimes starters can whistle if it isnt lined up properly or shimed properly.



    this could still be an intermitten ignition switch problem but lets rule out the starter first.

  • josh1111 Mar 22, 2009

    well if its coming from the front of the vehicle its probably the starter. i would not worry about it if everything is working fine, during (cold) starting or normal starting. if it starts making a different noise when starting then worry more about it. definitley a strange problem

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Chevy blazer problems


Does sound like the fuel pump if it started after tapping on it,but the security light is a different problem. That will also kill the fuel,but if you drove it home,that problem must have started after you got home.Not sure what year it is but if it has a chip in the ign. key,try a different key,if there is no chip run the pass key relearn .
Takes about a half hour,make sure the battery is fully charged and try to kill the daytime running lights if possible,(maybe set the parking brake,some trucks that shuts off the DRL)
Then crank the engine,leave the key on(as if it was running) after about 10 min the security light should go out.When it does turn the key off and crank it again,same deal,key left on for 10 min. till the light goes out. Have to do this 3 times ,should start on the 4th attempt. That will reset the security , but if the pump is bad it still may not start,the security light should be out tho.
When the pumps wear out the brushes you can get them to run once or twice by tapping on the tank,sometimes,but it sounds like a pump as in order.

Dec 25, 2013 | Cars & Trucks

1 Answer

06 Colbalt Electrical System Dead


I would go to the positive terminal on the battery anjd check for black hard build up on the post and inside the terminal. This is lead sulphate and cause a high resistance to any high current flow. Clean both with sand paper until shiny and refit and tension properly. Do the negative also as it will have build up but to a lesser degree. If the battery lead runs through a connection box Check for tight connections there also. As to towing most towers have a wheel rack that fits under the tyres and lifts them clear of the road so it can be taken to to a shop.

Feb 17, 2013 | 2006 Chevrolet Cobalt

1 Answer

My 1994 buick park avenue will just turn off randomly while im driving and all i have to do is stop put it in park and turn off the key then start it like normal and then i can drive. sometimes it does...


The problem is your Vats security system. This causes the car to either "not start" or "shut down" while running. (depending on the system) If the security light flashes, i guarantee that this is what the problem is. 1st trick, (if not starting)turn the key forward 2 clicks till right before it would normally start, leave like that for 10 minutes. ( no less ) After 10 minutes, turn key back then forward and your car might start.

Cheap fix:
----- http://vats.likeabigdog.com/
----- Bypassing the key

Never worry again fix:
----- http://newrockies.ca?ap_id=judd0081
----- With this fix, you can take that whole Vats, passlock, passkey **** system out of your car all together. Good info on both sites. I just did the NEWROCKIES bypass on my regal. Worth the 200 bucks, did it myself in under and hour

Jan 12, 2011 | 1994 Buick Park Avenue

2 Answers

Car will not start. steering wheel won't move. Lights do work. ignition won't turn on. car seems locked up. dodgemuncy@aol.com


The earlier Fords have a half moon shaped pot metal piece in the steering column that engages the ignition switch located just downstream from the keyed tumbler. When this piece breaks the key will turn, but it will turn easily with no resistance which you would normally feel as you turn the key. You would need to replace this piece to correct your problem. This requires removing the steering wheel to access the broken piece. This is a starting point. Hard to say without not being able to actually see your truck. Good luck. This half moon piece is prone to breakage.

Dec 23, 2010 | 1991 Ford F150

1 Answer

Passlock warning light stops car from starting theft sysem


Try unhooking the battery2_bing.gif for about 3-5minutes. I have a 2001 malibu that does the same thing. When you hook up the battery and turn the key forward you should see the gauges return to normal before you try to crank the engine. It may also be the theft system. To reset that you have to turn the key forward for 10 minutes and then shut it off for 10 seconds. Then try again to start the car. It may take up to 3 attempts at this. Which means sitting in the parking lot for over a half hour. Been there done that. GM sucks.

Jun 11, 2010 | 2000 Chevrolet Malibu

2 Answers

1997 ford escort wont start locks click


SOUNDS LIKE YOU HAVE ARELAY GOING OUT!

Oct 27, 2009 | 1997 Ford Escort

1 Answer

2006 ford mustang wont start after driving the car for a few hours cut car off and parked for about a hour or so when returned to get back in car to leave the car would not start the lights inside the car...


Sounds like an electrical mess up. Im not too familiar with ford and newer vehicles. It could be the starter getting jambed. The make a grinding/clicking noise..Something like a selenoid? Just ideas..

Oct 05, 2009 | 2006 Ford Mustang

2 Answers

Ford Mondeo - ?Battery not getting charged after jump starting!


YOUR BATTERY SOUND LIKE ITS DEAD. CHECK BATTERY VOLTAGE SHOULD BE 12.5 VOLTS IF NOT TAKE IT TO YOUR NEAREST AUTO ZONE OR ADVANCE AUTO.LET THEM TEST IT LOAD TEST IT.WHEN BATTERY IS CHARGED OR REPLACED.WITH ENGINE RUNNING ALTERNATOR OUT PUT VOLTAGE SHOULD BE 13.5 VOLTS TO 14.5 VOLTS.IF NOT HAVE ALTERNATOR CHECKED.IF ALL GOOD YOUR ALTERNATOR FUSE / FUSE LINK BLOWED OR YOUR ALTERNATOR WIRES IS DAMAGE.OR DRIVE BELT SLIPPING.REMEMBER TO TURN OFF RADIO BEFORE DISCONNECTING NEGATIVE.BATTERY CABLE.IF YOU DONT YOU WILL LOSE RADIO CODE.RADIO WILL NOT PLAY.

Aug 30, 2009 | 2002 Ford SVT Focus

1 Answer

Ford Ranger 94' 4.0L starts fine when cold but


this may sound funny but i had an old dodge car that did that exact thing....turns out that i had to replace or repair the ground straps and also the cables to the battery and starter....it was fine after that.

Mar 30, 2009 | 1994 Ford Ranger Supercab

Not finding what you are looking for?
2006 Ford F-150 Logo

211 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

61168 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...