Question about 2001 Audi A6

1 Answer

2001 Audi A6 2.7T I was driving on the hwy, accelerated to pass a car, minutes later the oil warning light came on. The oil temp climbed from 220 to 240. A rapid ticking began to emanated from the engine. Pulled off and checke the oil, not low. Sound went away when the motor cooled off. Sound came back and louder 60 miles or so later. Sounds like a fan blade (turbo?)

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 37 Answers

VERY POSSIBLE THAT IT IS ONE OF THE TURBOS THAT IS GOING OUT. WILL HAPPEN IF POOR OIL SERVICE. ALSO CHANGE YOUR OIL WITH A SLIGHTLY THICKER OIL IF OVER 80,000. I OWN A 01 2.7T WITH 89,000 AND USE ROYAL PURPLE SYNTHETIC 20W-50

Posted on Apr 06, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I drive an Audi A4 1999 model which has an auto


Check the trans fluid and fill it properly ,,
later Get your trans serviced.

Aug 28, 2014 | 1999 Audi A4

1 Answer

Temp guage climbs to high nml then a minute later it drops back to low nml


air lock in the cooling system get a plastic bottle cut the bottom off turn upside down put on radiator filler and run engine cut full off water wait until all air bubbles stop then remove and put cap on see how that goes

Jan 07, 2014 | 1996 Lincoln Mark VIII

1 Answer

Audi a4 1995 1,6l no rpm in instrument and warning


If you've just had the instument changed then its probable that the connector has come loose and will have to be re-connected. It could also be that the instument has failed. Take it back to the mechanic who changed the old one. This assumes that the car drives ok and all the fluids are topped up and ok.

Nov 04, 2009 | Audi A4 Cars & Trucks

1 Answer

2001 Audi A6


HAVE YOUR VACUUM LINES CHECKED AND INTAKE HOSES

Mar 19, 2009 | 2001 Audi A6

1 Answer

Overheating/No Heat 2001 Impala


change the thermostat and the temp gauge in the radiator

Mar 03, 2009 | 2001 Chevrolet Impala

1 Answer

CAR LOSES COMPRESSION AFTER ABOUT 4 MINUTES DRIVE


It could be the air intake temp sensor. Would cause same problems described

Jan 30, 2009 | 1998 Audi A6

1 Answer

Oil Warning light.


I would take it to the dealer immediately. This could indicate a serious oil pump problem. It may be nothing, but if your oil pump goes out, your engine will lock up; and that means you'll, at best, be repairing major parts. At worst, you'll be buying a new car!

Dec 24, 2008 | 1999 Audi A6

Not finding what you are looking for?
2001 Audi A6 Logo

Related Topics:

734 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21936 Answers

yadayada
yadayada

Level 3 Expert

60667 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13152 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...