Question about 2000 Volkswagen Golf

Open Question

Golf 4 Air conditioner not working, regassed, pump checked fine

Pump clutch not engaging but magnet energised when connected directly to the battery.

Posted by on

3 Suggested Answers

fischmilch
  • 96 Answers

SOURCE: golf 4 air conditioner not working

Pressure switch might have failed. Or the system was overfilled.

Posted on Mar 09, 2009

  • 6982 Answers

SOURCE: My air conditioner clutch wont engage, it works

Of your system is working correctly except for the switch, it should continue to do so without the switch. However, if something fails in the system you risk sustaining more damage...just as removing a fuse from an electrical system will. One thing you did not mention is the compressor relay...have you checked that? It feeds power to high and low switches, so likely you have.

Posted on Jul 26, 2009

roniecon
  • 6826 Answers

SOURCE: air conditioner freon level is

If it is cycling ,then the orifice tube could be stopped up.

Posted on Apr 08, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Will not go into first gear when going down the gears


I will answer this as if it is a manual gear box as the solution will be different for an automatic.
First gear has a syncro ring energise spring that when pushed against the syncro cone in the gear spins the gear to the relevant shaft speed so that engagement is smooth. Because of the vast difference of the shaft speeds when engaging 1st gear the energising doesn't get a chance to work and so the gears refuse to mesh. To possible ways to get around this is to keep the road speed low say around 10mph or less or increase the engine rpm up to around 3500-4000rpm before trying to engage 1st gear. Basically the syncro is for engaging the gear as you are coming to a stop or going very slow . Check the drain plug magnet for metal as the clutch shaft bearing may be moving forward and preventing the engagement properly.

Apr 15, 2014 | 2005 Hyundai Tucson

2 Answers

I have a 1997 chev. lumina the air conditioner works fine for about 100 miles and then it stops cooling what would cause this ?


It could be needing a service to top off the cooling fluid if that isnt it could also be the clutch for the compressor..

Jun 30, 2011 | Chevrolet Lumina Cars & Trucks

1 Answer

Trying to find the ac relay does the relay control the ac compressor to come on tried direct wiring the compressor the compressor would not initiate


the A/C has an inhibit switch that prevents the compresor running without the correct gas pressure (the gas also carries its lubricant) there is one wire that goes to the front of the compressor, this should engage the magnetic clutch when energised, this bypasses all safety controls so do not run it like that. If this is what you tried then the clutch has failed.

Dec 15, 2009 | 2002 Suzuki Aerio

1 Answer

1998 gmc sonoma air conditioner - not cold


Check the magnetic clutch is engaged on front of a/c pump, have the motor running, a/c on and fan on high, if the centre hub is static the pump in not switched on, this can happen when the gas pressure gets low.

Aug 05, 2009 | 1998 GMC Sonoma

2 Answers

Air conditioner doesn't work blows out hot air


Does the compressor magnetic clutch operate the compressor? If so, then the coolant has probably leaked out of the system. If clutch doesn't operate the compressor, possible fuse blown, bad relay, or open winding in compressor clutch.

Jul 14, 2009 | 2000 Chrysler Grand Voyager

1 Answer

Air conditioner was fine last year and now it is not working could it be a fuse


souns like you have a leak in the air con gas system if not up to pressure it will not allow power to the air con pump to start the process you may need to get it regassed and checked for leaks

May 17, 2009 | 1996 Pontiac Grand Prix

1 Answer

Golf 4 air conditioner not working


Pressure switch might have failed. Or the system was overfilled.

Mar 09, 2009 | 2000 Volkswagen Golf

1 Answer

Ac not working


if you by passed the relay and clutch engaged then this shows that pump works ??but was it getting cold on and around the restrictor valve where the pipes enter the cab is normally a valve block but american monsters use a valve in the pipe for cooling and if its not getting cold their or blowing cold inside cab then system needs re-gassing with R 134 gas if its an older system with R 12 gas then it will need to have adaptors fitted to valve connections and refilled with R134 gas.The main cause of A/C system loosing gas is porosity in the rubber flexible pipes also the back seal on the pump.Or just regass and put a leak stopper in the system

Sep 01, 2008 | 1998 Chevrolet K1500

Not finding what you are looking for?
2000 Volkswagen Golf Logo

Related Topics:

184 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

yadayada
yadayada

Level 3 Expert

61168 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...