Question about 1996 Oldsmobile Cutlass Ciera

1 Answer

1996 Olds ciera, V6, Engine dies when put in drive

When I go to start the car, I turn it over and it starts just fine. When I put my foot on the brake and put the transmission in drive the engine shuts off. I put it back in park position and it starts again. I put the car in reverse and it goes a few feet and the car engine stops again. The engine is running good in the park position. I checked the fuel pressure and the fuel pump is good. All the fluids are good (Oil, transmission) and I checked all of the vacuum lines, spark plug wires, the air filter and squeezed all the electrical connectors to make sure they weren't loose and everything checks out. The engine is not kicking out any codes because I don't get a check engine light on the dash. The vacuum line coming off the master cylinder drum to the engine is in good condition as well.

Posted by on

  • 3 more comments 
  • aaaheckman Mar 08, 2009

    Thanks for the reply, I removed the plug located on the front side of the transmission. The car stalled when I put it in gear. I'm not looking forward to your answer becasue It's probably going to be costly! Let me know what you think. Thanks

    Jeff

  • aaaheckman Mar 08, 2009

    Hold your comments, After I tried this I replied right away to your suggestion. Fearing the cost of potentially replacing a transmission. I went and tried it again and the engine did not stop.

  • aaaheckman Mar 08, 2009

    Alright, Now that I'm really confused here. I went and tried one more time and it died. Sorry for the confusion but I'm out of ideas. Let me know what you think and I'll go from there.



    Thanks

    Jeff

  • aaaheckman Mar 09, 2009

    Thanks again for the reply, The car died either way. So it appears not to be transmission related. It appears to be an electrical issue. A friend of mine came over with his computer and ran a diagnostics on it checking for codes. Unfortunately we tried all kinds of things to make the car kick out a code and nothing showed up even though the car died again. With the engine running we wiggled the electrical harness for the fuel injectors and the car died. We pulled the harness and a few of the wires don't look too good but nothing that really stands out as being the cause. I'm going to replace it anyway since we have it out, as well as new injector O-rings etc. This is just been a headache trying to figure out what the issue really is with this car. It worked fine the other day now all of this. I'm still open for any advise that we can use to try and figure out this problem. Thanks for your time.

    Jeff

  • Anonymous May 03, 2009

    engine has no vacuum brake pedal rock hard engine stalls when pressing brake pedal engine idles fast when started code reads running lean multiple cylinder misfire\

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Oldsmobile Master
  • 1,000 Answers

Try disconnecting the electrical connector at the transmission and see if it stall when you put it in gear. You will get a service engine light, but not to worry, it will go back out once you reconnect.
By disconnecting the wire connector we can tell if it is transmission related.
Good luck, let me know.
Regards,

Posted on Mar 08, 2009

  • Bruce Bracey
    Bruce Bracey Mar 08, 2009

    What you want to do is leave it disconnected, continue to put the car in drive and reverse until it does not stall. Drive it a couple of miles then back home and shut it off. Start the car, put it in drive and see if it stalls, don't reconnect the harness.

    When you said you tried it again, were you connecting the harness up and disconnecting it again or was the harness always disconnected during all three tries and never reconnected.

    Let me know

  • Bruce Bracey
    Bruce Bracey Mar 09, 2009

    The reason for the transmission harness disconnect was to verify the TTC (torque converter clutch) was not stuck on. I have had the torque converter clutch stick and cause an engine stall.



    I believe you are on the right track. Trace each one of the wire harness branches around the engine and engine compartment. Look for spots where the harness is laying against metal brackets, sharp areas on the engine block and such. If the harness is touching any metal edges, pull it away and put a piece of duct tape over it to make sure it is isolated.

    Good luck, let me know what you find.

    Regards,

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 91 olds cutlas cierra the car will run and die about 5 minutes after it starts.the person i got it from said that they replaced the ecm,crack sensor ,fuel pump


does it run fine until u put it drive if so ur torque converter is locking up and stahling the engine on this car only the torque is electric controlled only... unplug the wiring on the transmission u should be fine

Oct 06, 2013 | 1991 Oldsmobile Cutlass Ciera

1 Answer

98 olds achieva wont start or come outta park either


As with any no-start issue, you will need to figure out if it is a fuel or ignition problem to proceed.
The brake switch problem with the shifter could be a fuse.
No start could be a relay, fuse, fuel pump, coil, or a long list of other things.
Did you check the computer for trouble codes ?

Jul 29, 2012 | Oldsmobile Achieva Cars & Trucks

1 Answer

Starts fine in the morning after 20 minutes of driving i turn off the car try to start and car runs rough or doesnt start 1989 olds cutlass ciera


i would check the fuel injectors early style injectors always do what ur explaining when they fail on a heat soak engine

Jul 09, 2011 | 1989 Oldsmobile Cutlass Ciera

2 Answers

I need help with my 94 cutlass ciera V6!


I AM LEANING TOWARDS A POSSIBLE BAD CRANK POSITION SENSOR OR A POOR CONNECTION IN THE IGNITION CIRCUIT, PERHAPS A BAD IGNITION MODULE. CHECK TO SEE IF YOU HAVE POWER GOING IN THE MODULE AND GOING OUT. ALSO CHECK FOR SPARK WHEN IT IS HOT. I HOPE THIS HELPS. THANKS FOR USING FIX-YA AND FOR AN HONEST RATING. PLEASE FEEL FREE TO KEEP ME POSTED ON YOUR PROGRESS. BEST OF LUCK.

Aug 26, 2009 | 1994 Oldsmobile Cutlass Ciera

2 Answers

I HAVE A 1998 CADILLAC CATERA V6 AUTOMATIC ENGINE DIES IN DRIVE


Yes, most likely a fault in the auto transmission, and the car has shut itself off to prevent further damage.

Aug 03, 2009 | 1997 Cadillac DeVille

1 Answer

Temp light comes on car dies and wont start until cools


id say its your thermostat
let me know how you make out

May 11, 2009 | 1989 Oldsmobile Cutlass Ciera

1 Answer

My girlfriend has a 93 olds cutlass ciera and it dies in reverse


When is the last time she had a tune up?
I would start there. Plugs, Wires, Distributor Cap and Rotor. Hope this helps you and thank you for using FixYa!

Mar 26, 2009 | 1993 Oldsmobile Cutlass Ciera

Not finding what you are looking for?
1996 Oldsmobile Cutlass Ciera Logo

710 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

70387 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6879 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...