Question about 2001 Ford Windstar

1 Answer

2001 windstar, has no heat, front or rear, temp gauge shows normal temp, resovoir full

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,533 Answers

It is one of two things: the thermostat or the temp sensor by the thermostat housing

Posted on Mar 08, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Temp gauge goes haywire ,shows low coolant but full,shows extreme temp and accereator stops then gauge goes normal and so does everything else. sometimes it just shuts down when gauge shows extreme...


Make sure the electric fan is working I have a simple fix for that on U Tube. Most of these are caused by the sensor and Then the Ignition will also cause this problem These cares are very Hi Tech but simple to do easy fixes on them.

Mar 31, 2013 | 2001 Chevrolet Impala

1 Answer

My 2001 Ford Windstar van seems to be using alot of coolant daily


Possible coolant leak on hot engine parts causing it to evaporate as it leaks. That would definitely invade the cabin air. You would need to carefully check under the hood with the engine warmed up and running.

Also could be a headgasket failure between coolant channels and a combustion chamber. This latter problem sometimes shows itself as vapor at the tailpipe after there should be no more visible. You may also detect the odor of coolant there too.

May 13, 2010 | 2001 Ford Windstar

1 Answer

No heat up front rear heat works


it is your temp control solenoid they are about 40 dollars and ford will replace them for about 110.00 just had mine done last month and it fixed the problem

Jan 17, 2010 | 2001 Ford Windstar

3 Answers

2001 Mitsubishi Montero Limited. 122k miles.


2003 Mitsubishi Montero Limited. 97k miles. Temp gauge is erratic when actual temp is normal. How do I fix this?

Nov 13, 2009 | 2001 Mitsubishi Montero

2 Answers

On my 2001 Windstar the blower works but no heat.


it is possible, but could be equally as possible to have a clogged heater core, faulty ducting actuator or vacuum leak.

Sep 30, 2009 | 2001 Ford Windstar

1 Answer

Hi I have 2001 Hyundai Santa Fe, 2.4L FWD.


dear friend-as i can gather your problem lies with the temp sendor unit.replace that and your problem should be solved.

Jul 06, 2009 | 2001 Hyundai Santa Fe

1 Answer

Ford Windstar SE, 3.8L V6, 1999, front seat heat/defrost is cold


the blendor actuators strip out the gear inside the actuator cases on these all the time. replace the actuator.

Mar 10, 2009 | 1997 Ford Windstar

1 Answer

1999 Windstar clicking sound no matter which way vent switch


check you heater valve contrrol is always by one of the hoses close to fire wall

Feb 19, 2009 | 2001 Ford Windstar

Not finding what you are looking for?
2001 Ford Windstar Logo

Related Topics:

223 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

61037 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...