Question about 2005 Dodge Ram 1500

1 Answer

My truck runs fine when cold...as soon as it warms up it cuts out or misses when cruising. When accelarating it seems to run fine. When idle it runs fine?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,533 Answers

Check the coil pack on top of one of the spark plugs to find out where your miss is coming from

Posted on Mar 08, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine miss when cold, engine light on, new gas, air filter. fuel pump in tank. hot engine loght goes on off, when off at stop stalls out engine light off.


Diagnose Engine Misfire - Auto Diagnosis Repair Help

www.aa1car.com/library/misfire.htm
The engine may shake so badly at idle that it causes vibrations that can be felt in ...The engine may only misfire and run rough when cold but then smooth out as ...

What is causing an intermittent misfire only when engine is ...

community.cartalk.com/.../what-is-causing-an-intermittent-misfire-only-...
Jun 27, 2013 - NOTE: You MUST restart the engine for the misfire to go away. ... in an expert to do that test, but it might be worth it to prove/disprove the injectors being thecause. 0 ... The first is that the car should run fine even on cold starts.

Engine misfires when cold but runs fine after warming up few ...

https://answers.yahoo.com/question/index?qid...
Mar 24, 2009 - They also gave it to me because of this misfire problem it has. ...Engine misfires when cold but runs fine after warming up few minutes later? ... and you start next morning will also cause a misfire until it burns off the coolant.

"Miss/splutter" with cold engine, but fine when warm? M103 / also ...

www.peachparts.com > ... > Tech Help
Jul 13, 2011 - My moms old 300SEL (with the M103) that was once my car is now my "work car" again as she is getting a brand new SUV very soon.

Cold start misfire solved (finally!) - Bimmerforums


Dec 16, 2015 | Cars & Trucks

1 Answer

1992 F-350 w/460. Why does it run roughly after warmed up?


Does it run rough at hot idle ? How many miles ? Any recent work done on engine ?

Nov 05, 2015 | Ford Cars & Trucks

1 Answer

2000 nissan xterra was barley running yesterday missing and sputtering took forever to get up to speed and this morning it is running fine what could this be


Sometimes the computer will have an intermittant glitch. Wait to see if problem reoccurs and monitor it based on engine start-up/run conditions. ( I. E.) Hot, Cold, Under A Load, Idling, Cruising.

Nov 14, 2013 | 2000 Nissan Xterra

1 Answer

I have a 91 stealth r/t t/t. It fires up fine and when i drive it misses only in the low end, when i rip on it it gets up and goes but when im cruising in low rpm it cuts out badly. Does not always have...


ok
1: is it still stock
2: are all stock smog parts in place?
3: have you done the tuneup yet?
4: If you have a scan tool , is it holding closed loop in a low end cruise? (or use a DSO scope to see it)?
that miss is (bad spark) or too rich or too lean.
we can use tools to find out which. wana.?

Oct 16, 2013 | Cars & Trucks

1 Answer

2004 Ford F250,6.0 Deisel .When starting cold,won't turn above1500 RPM,without choking out black smoke,hacks and coughs till back to idle then idles fine ,not drivable till idles for half an hour,will not...


Ford 2004 6.0, Driving down road seams like when it starts warming up it starts Missing or accelerating,jerking,as long as you keep the acceleration it seems to work as soon as you level it out it starts missing,even dies at stoping sometimes...Changed fuel filter, put fuel additive in tank still missing,HELP

Jan 02, 2010 | 2004 Ford F250

1 Answer

Rough idel when cold start


if u have a damaged plug it can be running on 1 less cylinder ,it will idle very rough,change it!

Mar 26, 2009 | 1993 GMC Safari

2 Answers

Hesitation , skipping,engine cuts out when accelerating


Bad coil they breakdown when the engine get hot. There is 3 coils total when it starts missing start pulling plu wires until you find the one that is not firing

Feb 28, 2009 | 1993 Chevrolet Lumina

1 Answer

The 2000 mountianeer starts and runs fine but shuts off


CHECK THE COLD START ENRICHMENT VALVE AND OR THE IDLE CONTROL VALVE. I AM ASSUMING THAT YOUR VEHICLE IS FUEL INJECTED. ONE OF THOSE HAVE GONE BAD.

Jan 24, 2009 | 2000 Mercury Mountaineer

2 Answers

1994 DODGE INTREPID 3.3 WARM UP MISS OUT


sounds like a coil pac problem soon as these get hot they do what "YOU" described use OBD 2 scan tool to be positive good luck

Dec 23, 2008 | 1994 Dodge Intrepid

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

190 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

60541 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21927 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...