Question about 1999 Oldsmobile Alero

1 Answer

Lost Power to Fuel pump

The fuel pump had stopeed working we went and bought a new one and put it in and nothing happened we tested both fuel pumps and the were good we checked to see if we had power back to the fuel pump and had none need help bad..

Posted by on

  • Anonymous Apr 04, 2009

    My car wouldn't start one day, and they said it was my fuel pump as well. But, my mechanic decided to play around in my car, and noticed the fans and the radio weren't working when it was on. My computer needed to be reset. so turn it to on, and see if your radio and fans come on. if not, try resetting the computer. hope it works out for you.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 149 Answers

There is a fuel pump fuse in the fuse box, also there is a fuel pump relay under the hood in the power control box, One of these is ur problem.

Posted on Mar 06, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Crown vic 2005 no start replaced fuel pump


check your crankshaft position sensor. fuel+spark+compression+timing=ignition.

Mar 13, 2014 | Cars & Trucks

2 Answers

I have a 98 Camaro I put a fuel pump in fuel filter an my car still won't start.Do thank the gas line clog up?


If you know for a fact the pump is getting power and ground, and nothing is coming out of the line before the filter, then yes the line could be clogged up.

Aug 03, 2013 | Cars & Trucks

1 Answer

Truck wont start


If you have no fuel pressure at the engine when key is on, the pump is not coming on. Check fuel pump fuse, check fuel pump relay (relay should click when key turned to on-put finger lightly on it and feel for click when someone turns key to on). If no click, signal from computer may be lost, ground for relay may be lost, or relay may be bad. If it clicks, wiring from relay to pump may have failed, or the relay's main power source may not be there at relay-find the fuse link or maxi-fuse that powers that relay. One terminal at relay should be hot at all times-can check for that with a test light.
If pump is working and you do have fuel pressure, you will need to check injector circuit. Post back if questions, or need further help.

May 25, 2013 | 1992 Dodge Dakota

1 Answer

2000 gmc sierra 1500 v8 fuel pump


I've actually had this happen to me more than once, with different pumps. Quite honestly, the first time it happened, I gave up and bought a new pump. The new pump I got was an Airtex, which out of the box, it worked whenever it wanted to, and this time, I found out why. The main electrical connector, on top of the pump, if it was "bumped" or "moved" a certain way, it would cut off all power to the pump. Weird, I know. Needless to say, that pump got returned, went with a different brand, and never had that problem again.

Jul 18, 2012 | Cars & Trucks

1 Answer

My 2002 Jeep Grand Cherokee Overland won't start, please help! The starter is new and the battery is new (and several other new parts: radiator, tires, rims, & brakes). It was running fine but one...


Hello,
There are several causes that might lead to such a problem.

A dead fuel pump (could be the pump, pump relay or wiring circuit);A plugged fuel filter;Low fuel pressure (weak pump or restricted line); or No pulse signal to injectors (bad injector relay or PCM driver circuit).

One of the first things to check is the fuel pump. Then you carry out these tests,

Run a test on this components and you should be able to detect where the problem is from.
Static Fuel Pressure Test, Residual Fuel Pressure Test, Running Fuel Pressure Test, Dead Head Pressure, Fuel Volume Test, Fuel Pressure Regulator Test, Fuel Pressure Drop Test, Scope Tests.
After carrying out these tests, you will be able to tell what component is faulty and how to solve the problem.
Take care and good luck

Jan 07, 2011 | Jeep Grand Cherokee Cars & Trucks

1 Answer

No power with fuel pump bought car the last owner serviced it then stoped useing it changed starter motor and fuel pump and filter drained tank and put fresh fuel in it has got spark and does turn over but...


firtt make sure the pump is not clogged up , then if u remove the relay and put a piece of wire across 2 off the terminals to make it run constant to see if pump ump is working , or u could wire the pump up to test

Aug 13, 2009 | 1984 Porsche 928

1 Answer

The fuel pump and sprak plugs went at the sametime and we changed everything and nothing helped what to do??


The 2 are seprate issues that happened at the same time. One is probably a fuse or relay for the pump. The other is probably the coil or rotor.

Apr 27, 2009 | 2002 Nissan Sentra

1 Answer

Have a 1997 chrysler intrepid ...there isno power to fuel pump


you might check the fuse for the fuel pump and the fel pump relay...either could be blown

Feb 01, 2009 | 1995 Dodge Intrepid

2 Answers

Fuel pump 2000 chevy blazer


Check your connections. did you run the fuel pump wiring under the drivers side door sash like GM did?.. if so check for nicks in the wire or bending or cracks.. this happens.. happened to me. check your fuel pressure. 40 dollar part at an auto store. If its below 59 PSI it wont work. And blazers are very intolerable to low fuel pressure. Also try taking the negative post off your battery for a little while and then putting it back on and if you can get it started again drive around (if its safe and running decent) for at least 30 minutes to get your car computer system acclimated to a new functioning part. Did you check the fuel filter?. rule of thumb when a pump goes change the filter its always the last thing people expect because we all jump to catastrophic engine failure at the first no start moment. lol.
Make sure that all your ducks are in get my drift.. Air oxygen fuel thats the mixture you need to check all those vital parts. before pulling your head off.

Jul 28, 2008 | 2000 Chevrolet Blazer

Not finding what you are looking for?
1999 Oldsmobile Alero Logo

194 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

70387 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6880 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...