Question about 1999 Ford Windstar

1 Answer

1999 windstar 3.8 starts up miss then quits runs good after that

Posted by on

  • iowncbs Mar 05, 2009

    ButtFuzz thank you very much the miss stops after a min. or so i will try new plugs

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 463 Answers

Does the miss quit or does the engine quit. If it misses for a while and then quits missing, you've probably got a fouled spark plug caused by oil fouling the plug after the engine sits a bit. The root problem is leaky valve seals. The quick fix is try new plugs.

Posted on Mar 05, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My windstar quit running, first the lights would go on and off, the blinkers stopped working then would not start


Check the battery terminals are tight......if so then you will need to take to garage for further trouble shooting, could be 1000 different problems unfortunately.

Dec 05, 2010 | 1999 Ford Windstar

1 Answer

Went to start my 1999 windstar for no reason it started making a knocking noies after it quit knocking it started smoking ran fine when I parked it what might of happened


You have described symtoms usually associated with two different engine problems. The knocking is generally a sign of a lower engine (Con rod or main) bearing failure. The smoking is generally a sign of oil in the upper cylindr/combustion chamber. This can be traced to rings and or valve problems in most cases. Unless of course a valve or valve spring has failed which may cause physical damage to the upper end. Any further attempt to start or run the engine at this point without a proper diagnosis could caus efurther damage. Did the eng stop running after the smoke was seen?

Dec 01, 2010 | 1998 Ford Windstar

1 Answer

When driving at 60mph this 99 windstar quite moving. No forward or reverse. Is this the neutral safety or a sensor?


Assuming the engine runs, this sounds like a transmission problem. Check your transmission fluid to make sure it is at the proper level and doesn't have a burned smell. If all is well, you will probably need to have an experienced transmission mechanic look at it for you. Good luck!

Aug 22, 2010 | 1999 Ford Windstar

2 Answers

Miss while idle &running


If ignition is good you may have low compression on one or more cylinders. Have a compression test taken on all cylinders

Jul 10, 2010 | 2003 Ford Windstar

1 Answer

2001 windstar sel motor runs but has a miss in


It sounds like you have a bad spark plug. Take it to autozone and have them hook up an OBD II scanner to it for you. Its free of charge.

May 17, 2010 | 2001 Ford Windstar

2 Answers

Cyl. 3 miss fire code po303


my money would be on the coil cover, especially if it had been a long time since the last tune up. it is certainly worth trying, as this is part of a routine tune up anyways. good luck!

Mar 18, 2010 | 1999 Pontiac Sunfire

2 Answers

P0302 #2 cylinder miss fire code. Replaced plugs and wires but at 40 mph runs very rough. Idles smoothly but not when put in gear.


I have a 1999 ford escort 2.0, its got a miss on cylinder 3 and 4. I changed the wires and the coil pack but its still missing. When scanned I get code p1506, p0303 and p0304

Jan 02, 2010 | 2000 Ford Windstar

1 Answer

CHANGED WIRES TO PLUGS WANT VERFIY PROPER LOCATION TO COILS


have a look at the coil pack... it is numbered... now if it's like a 95 windstar the engineers had a sense of humour. it is 1 2 3 down one side then 4 6 5 down the other.... i didn't notice this when i changed my coil pack and couldn't figure out why it was missing.

Robert

Apr 23, 2009 | 1999 Ford Windstar

1 Answer

Still problem with windstar


check the coil pack for cracking. most likely the cause.

Mar 06, 2009 | 1999 Ford Windstar

Not finding what you are looking for?
1999 Ford Windstar Logo

Related Topics:

434 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

63242 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21981 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...