Question about 1990 Lexus LS 400

2 Answers

Engines Shuts Down Every time A/C is turned on

I have an Lexus LS400 (1990), has about 194,xxx miles on it, runs smooth. Every time I turn the A/C on the Car engine shuts down. I got the freon gas filled up but no help.

Posted by on

  • 1 more comment 
  • mallik_pulle Mar 05, 2009

    Thanks for you response.



    I am sorry to miss one more observation. If the gas pedal is pressed on the engine wont shut down, but once I take the foot of the gas pedal the engine shuts out.

  • mallik_pulle Mar 05, 2009

    The engine is shut down only when the A/C is turned on, not any time else.

  • erenms Apr 17, 2009

    I have an 02 Chevy Trailblazer. The battery in my car was bad, (some times I would have trouble starting it) so I got the battery changed. As soon as the battery was changed, I started having trouble with the engine shutting down once the a/c is on and the car is not running. If I'm driving and the a/c is on then it's fine, but as soon as I stop it starts to sputter and shuts down. This only happens when the a/c is on and not the heater. Can anyone help?? Is this to difficult to fix or very costly?

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

There is an idle boost solenoid for when the compressor cuts in.that is more than likely your prob. or maybe small vacum leak but I don't think so because you say running smooth

Posted on Mar 05, 2009

  • brucewaynn Mar 05, 2009

    only when a/c is on or all the time if it is when the a/c is on that soleniod or stabilizer will fix about 95% certian

  • brucewaynn Mar 05, 2009

    different manufacturers of course have different names if you say your a/c idle boost is not working properly that should put them in the right direction if you have some tools you may be able to install with out seeing your particular one I can not say I have replaced several, most are by the throttle body and actually have a small rod which physically moves the throttle plate and they will have a electrical plug. Look at it close though because they used some weird bits on them so you would have to have a special tool. your year model is on the border and I cannot remember when they went totally electronic. and then it is important not to say idle stabilizer because thats part of a diferent system

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Your compresser seems to be LOCKING UP.C

Posted on Mar 06, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...
1990 Lexus LS 400 Logo

Related Topics:

287 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexus Experts

yadayada
yadayada

Level 3 Expert

61037 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Lexus Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...