Question about 1993 Ford F150 SuperCab

1 Answer

I have a 93 ford f150 and idles real bad.the motor starts to shake when accelerating into second gear and burns gas and oil.there is no compression in one of the cylinders.please help

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,055 Answers

Check for a blown head gasket or burnt valve, being that old prob has a lot of miles on it may need a complete overhaul

Posted on Mar 05, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

I have a 99 ford f150. Sometimes it runs perfect, then out of no where when I try to accelerate it vibrates bad and becomea hesitant. When I came to a stop I switched threw all gears and it seems like it...


This sounds like you might have a bad plug wire or something else in the ignition system is arcing to ground. A quick way to verify this is to run the truck in Park at idle. Next, spray the ignition wires with Windex. You'll notice the truck starting to rough up and might even see the bad wire arcing to ground. A complete tuneup would be recommended in this case.
I hope this helps! :)

Jun 11, 2014 | Cars & Trucks

1 Answer

1991 ford mustang


Start by checking for vacuum leaks, compression then a scan for fault codes. One of those should turn up a problem

Dec 14, 2013 | 1991 Ford Mustang

1 Answer

Shaking accelerates


Does it have a vibration when idleing? If it has both, it is most likely the motor mounts. Either way it is a very easy thing to do. Make sure the car is in Park with the e-brake set. Pop the hood and have someone press the accelerator pedal, does the whole engine move (usually in a tilting motion)? If so the motor mounts may be bad.

Jun 06, 2013 | Buick Century Cars & Trucks

1 Answer

I recently had my ignition coils replaced on cylinders 5 and 6. However on my way home from work today the truck would not accelerate like normal and when i gave it gas it was shake. When i got home i...


sounds like the pcv valve is bad in valve cover. if the pcv valve is bad it will create a pressure in crankcase and oil has to come out some where. check all gaskets. the pcv valve is under 10 dollars, and only about 5 minutes to change.

Jan 20, 2011 | 2004 Ford F150

1 Answer

My ford f150 4.9 inline 6 stalls when you


What engine code is stored in the computer? You may have a bad TPS (throttle postioning sensor), or a bad O2 sensor. Auto Zone can retrieve the code for you, and tell you what sensor it is related to.

Apr 24, 2010 | 1993 Ford F150 SuperCab

1 Answer

2003 f150 supercrew 2wd 4.6 romeo has 62000 miles.Pinging noticed when thermostat opens after cold start.Pinging occurs with most throttle positions/loads except full throttle (cant hear it) or idle.EGR...


do not use any fuel additives at all. and only use 87 octane fuel nothing higher. 4.6 and 5.4 ford engines do have a pinging sound especially with a load. but it is normal

Aug 19, 2009 | 2003 Ford F150 Regular Cab

1 Answer

Bad acceleration


Your catalytic converter needs to be replaced. It's becoming clogged, and preventing your exhaust from escaping properly.

May 25, 2009 | 1993 Toyota Celica

1 Answer

1999 escort 5 sp manual trans. had vibration


IF GEAR SHIFT SHAKES THEN THE TRANSMISSION MOUNTS COULD BE BAD. HOPE THIS HELPS. GOOD LUCK

May 01, 2009 | 1993 Dodge Shadow

1 Answer

00 ford zx2 idles ruff in gear so bad it shakes


.how to set the timing on a 2000 ford sescort zx2 and why does it idle rought it a dual kam 2/0 timing belt broke and the engine was fixed in a shop but i dont think they know just how to set the timing right when im going up hill and the car shifts back the engine reves up to about 3000 rpms the engine sounds lick it is pinging real loud sounds like it not set right

Mar 03, 2009 | 2001 Ford Escort ZX2

1 Answer

93 Cavalier runs real rough


sounds like you left something out. check to see if you plugged in all the sensors and plugs, then check for any vacuum lines that were not replaced or may have been broken

Jan 07, 2009 | 1993 Chevrolet Cavalier

Not finding what you are looking for?
1993 Ford F150 SuperCab Logo

Related Topics:

134 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

60960 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...