Question about 1999 Oldsmobile Silhouette

1 Answer

Olsmobile silhouette temp gage pinned to overheat, where do i locate the water heat sensor?

Posted by on

  • Mike Butler
    Mike Butler May 11, 2010

    Did it actually overheat ? What engine?

  • Anonymous Mar 24, 2014

    looking for the location of a cam shaft sensor on a 2000 olsmobile silhouette 3.4L V6

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

Follow the radiator hose on the driver side of the engine compartment. It will not be an easy replacement, but i would suggest you replace the thermostat also. How many miles on the engine? Have you ever replaced the intake manifold gasket?

Posted on Mar 14, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2003 Suzuki aerio . Need to know where is the temperature sensor is located and if possible do you have picture


temperature of what, ?
cars can have over 5 temp sensors.
water=ECT
induction AIr, IAT.
gage dash water (gauge sender or used ECT)
A/c cut out sensors of 2 types. core and engine overheat.
transmission temps.
so we cant guess, your symptoms or which one.
sorry.

login to alldata.com and read.
it's there.
or post engine size and what THING is wrong temperature.

Nov 25, 2015 | Suzuki Cars & Trucks

1 Answer

2004 explorer 4.0 coolant reservoir boils over when stabolized at normal level, no heat when level drops temp indicator normal


go to autozone rent the free tool called a block tester buy the fluid for it (about $8.00 us)drive the car make sure the resivour is about 3 inches down so you dont suck any fluid into block tester. pour blue fluid into block tester put it in antifreeze resavour. squeeze bulb sucking air from resouivour for up to 2 minutes if fluid turns yellow your head gaskets are leaking. I think you may find this to be your problem

Feb 12, 2013 | 2004 Ford Explorer XLT

2 Answers

Heat gauge goes way up,then by reeving motor it will go down.blows cold air


Check out related help links with solutions to troubleshoot the problem:---
Click the link below:---
2004 Toyota Tundra: Oil Gauge and Temp Gauge Not Working?


http://howtobyme.blogspot.in/2012/05/2004-toyota-tundra-oil-gauge-and-temp.html

---------
Toyota 4Runner: Temperature Gauge Sensor http://technoanswers.blogspot.in/2012/04/toyota-4runner-temperature-gauge-sensor.html

-----------
Temperature gauge sits over half way mark? http://schematicsdiagram.blogspot.in/2012/04/temperature-gauge-sits-over-half-way.html
----------
Heater blows intermittently and temp gauge goes erratic?


http://technoanswers.blogspot.com/2012/01/heater-blows-intermittently-and-temp.html
------------- No heat on Oldsmobile Silhouette? http://technoanswers.blogspot.in/2012/02/no-heat-on-oldsmobile-silhouette.html
-------------
Temperature gauge does not move and no heat when heater is ON? http://technoanswers.blogspot.com/2012/01/temperature-gauge-does-not-move-and-no.html
----------
Temperature gauge keeps fluctuating up and down close to red? http://technoanswers.blogspot.com/2012/01/temperature-gauge-keeps-fluctuating-up.html
----------- Temperature gauge on the dash quit working on Pontiac Grand Prix? http://technoanswers.blogspot.com/2012/01/temperature-gauge-on-dash-quit-working.html
-----------
Dodge neon gauges not working? http://technoanswers.blogspot.in/2012/02/dodge-neon-gauges-not-working.html

---------
Heater blows cold? http://schematicsdiagram.blogspot.in/2012/02/heater-blows-cold.html

----------
Heat blows cold on drivers side and hot on passenger side? http://schematicsdiagram.blogspot.com/2011/12/heat-blows-cold-on-drivers-side-and-hot.html

-----------
1992 Lexus LS400: Engine overheats, Antifreeze out of reservoir and heater Blows Cold Air? http://whatisbyme.blogspot.in/2012/05/1992-lexus-ls400-engine-overheats.html

-----------
These details will help.
Thanks.

Nov 22, 2012 | 1997 Ford Taurus

1 Answer

Heating temp gage is not working and check engine light is on


You may have faulty coolant temp sensor (CTS). This will cause a check engine light and inop guage. I would check all connections associated with the CTS if it is connected repalce sensor. You may also want to have the vehicle scanned before performing any repairs, to find out whatg is causing the check engine light. Advanced Auto parts or Autozone will scan the vehicle for you at no charge.

Nov 24, 2009 | 1995 Oldsmobile Silhouette

1 Answer

Overheating on a 2001 malibu after thermostat has been replaced. We have replaced the thermostat, however the temp gage still registers over the 1/2 way mark.


Check the cooling fan, its sensor, the relay, the fuse. On most cars the fan is not needed on the highway, but engine overheats it it doesn't switch on inside the city. Also, clean the system with a special liquid according to the directions on the can and use coolant after that, water causes corrosion. While pouring/filling/cleaning, keep the heat switch on max heating to allw circulation via the heating radiator.

Nov 10, 2009 | 2001 Chevrolet Malibu

5 Answers

Temperature gage not working,gas,gears gage are ok.


located the temp sending unit check that its pluged in, if it is unplug it and ground the wire to something metal (with the switch on) and see if the gauge moves if it does then your temp sending unit is bad and needs replaced

Aug 01, 2009 | 2004 Pontiac Grand Prix

2 Answers

Vehicle overheating when in the idle position. When I stop the vehicle at a light or the vehicle is idling the thermometer gage is going up very high. When I drive it seems to cool off abit.


Your cars thermostat needs replaced it is stuck closed. to test this wen stopped engine running lower windows turn heat on blower to high if your temp gauge lowers in temp have it fixed ASAP. Not much money unless you wait till your engine overheats then BIG BUCKS

Jul 11, 2009 | 2000 Oldsmobile Silhouette

1 Answer

Cooling fan wont work


The water temp sensor is located near the thermostat housing. This sensor is what tells the ECM to turn the fan on/off. The water temp sending unit is located near the same area. You know you have the correct sensor is because the water temp sensor has a 2 prong plug. The water temp sending unit only has 1 prong.

Sep 26, 2008 | 1998 Chevrolet Cavalier

Not finding what you are looking for?
1999 Oldsmobile Silhouette Logo

178 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

61037 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...