Question about 2008 Nissan Altima

1 Answer

Car will not start. Battery seems ok, but a "key and battery" symbol keeps appearing on the display area.

Posted by on

  • alisa_tate Mar 04, 2009

    I just solved my own problem by placing the key fob (remote) into the key port/dock area. This was after I allowed the car battery to charge for a total of about 30 minutes. So far, so good!

  • Anonymous Mar 23, 2014

    battery symbol

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 404 Answers

Hello!
From the brief description it sounds as if your Key needs recoding? Try contacting your Nissan Dealer as 2008 it should still be under warranty!
Hope this helped?
Press the Blue Button to appraise my FREE! Effort if sorted.
Thank You! & Good Luck,
Paul 'W' U.K.

Posted on Mar 04, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Avalon wont start batt seems fine just clicking


seems, means nuttn. (no jumper cables,?????)
only a volt meter works, seems is zero .
a rested charged battery and (warm temps) is 12.6vdc.
you crank it, (not in Klondike?) and battery holds above 11v. cranking
does it? if not the battery is bad, or not charged.
jumper cables to other car fix it?
barrowed battery from wifes good car fix it?
no,
no.?
ok are battery cables cleaned, the lugs.
yes.
you hot wire the starter (keys in pocket)
starter works (engine dont start for safety here)
it fails to crank, starter is bad.
it cranks, that means the key line is dead.

if key line fails, did you wiggle the shifter cranking, , do so.
if that starts car the PRNDL switch is bad. on trans side.





Dec 15, 2013 | Toyota Cars & Trucks

1 Answer

Chrysler crossfire


Some models had a recall on ignition switchs, which could cause this kind of problem. This where I would look first,

Nov 09, 2013 | Cars & Trucks

2 Answers

Howdy, I have a Mazda MPV '03 and it stalled just after all the light symbols came on on the dash. Battery acid was filled and car started only for it to lose power and repeat first problem. Battery...


Does the car start fine after it dies with out charging? If it only starts after charging then it may be the alternator. but if it dies then you can just restart it without a charge then the charging system is working.

Sep 25, 2011 | 2005 Mazda MPV

2 Answers

I have a weird symbol showing on the dash for my 1985 blazer that I don't know what it means. I am having a problem starting it without a jump and then it doesn't want to stay charged. New battery, plugs,...


ok get power to truck turn key to on position pull plug off altenater one of then should be hot its call an exciter wire to excit the altenater to starg charging but first before all that check the alt. fuse inside your truck

Dec 15, 2010 | 1985 Chevrolet S-10 Blazer

2 Answers

Have just purchased a 2006 Mazda 6 Atenza and noticed that there is a light on the dashboard that is continually blinking - it is a car with a key symbol in it. I refered to the manual but it is in...


This symbol is normally the car electronic immobiliser symbol and should not be lit once the car is started.

If it keeps on flashing and the electronic immobiliser is installed properly, it will prevent your car from being started.

Flashing symbols means immobiliser code is invalid or uncoded.
Hope the information is useful.

Oct 03, 2010 | 2006 Mazda 6

1 Answer

Car won't start- makes a ticking sound when turn key- radio keeps coming back on after turning it off


It would appear that you have a low battery. You may need a jump start to get going. I would have the battery replaced and make sure your charging is working. When you get it jump started and it is running, check for a red battery light on your dash. If you don't see one, your charging system is OK and you just have a tired battery that needs to be replaced. You can also go through your display choices to the vehicle voltage reading. Make sure you have atlease 13.8 volts.

Hope this helps.

Aug 28, 2010 | 2005 Chevrolet Uplander

1 Answer

I seem to be having a simlar problem to several 406 owners, but none seems quite the same - any advice appreciated! 2002 406 L 90 HDI Remote key fob fails to work at all, even with new battery in fob....


Check for fuel and spark, For fuel it's as simple as removing your air filter and spraying carb cleaner while cranking. If still no start, then carefully remove a plug wire, insert screwdriver into wire (make sure you are not touching any metal or wood part of the screwdriver, you should be using a insulated plastic screwdriver) and crank the car while keeping the metal part of the screwdriver close to any metal on the car, within a quarter inch. This will narrow your problem to spark or fuel. If it starts while spraying the carb cleaner, then you have a problem in your fuel system, either a relay, bad pump or severely clogged filter.

Feb 18, 2010 | 2005 Peugeot 405

1 Answer

My es300 is not starting - it appears to be immobiliser problem - i have tried both the keys - it has a 1 month old battery and all inside electricals are working ok


your key transponder may be faulty, you would need to take the keys to a dealer and see if they can read the codes from them, if not, the car wont see them either.

If a yellow key symbol is flashing on your dash then this is another indicator of the key failing. If the plip cannot unlock the car either and only the key blade will do it, then the immobiliser may need re-coded to your keys after the battery replacement, or if it has worked since then, and the stopped recently, I would suspect the transponder chip in the key.

Oct 24, 2009 | 1996 Lexus ES 300

2 Answers

Put new ignition in 2003 sunfire. engine wont stay running and theft lock symbol on in dash


HI.

Follow this step to keep running your sunfire.
1 - Be sure the battery is full charged.
2 - Is better if you put a battery charged
3 - Turn the key to run position and tray to start the car and leave with the key in run position,
With a watch let pass 10 minutes no less. you gonna see the security light flashing and stop flashing after 10 munites.
4 - After 10 munites turn the key to off position during 30 seconds, with watch on your hand, OK.
6-- After the 30 seconds try to star the car

I hope this solve your problem.
Please letme know.

Thank you for use fixya.

Jul 11, 2008 | 2003 Pontiac Sunfire

Not finding what you are looking for?
2008 Nissan Altima Logo

Related Topics:

256 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

64286 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

705 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...