Question about 1996 Pontiac Grand Am

1 Answer

I have a 1996 grand am with a 3.1v6.. Starts great when cold but when the engine gets warm you can crank on it for 10 minutes with no start, unless you push the gas pedal about half way to the floor. then it starts and runs fine. No miss hesitation or nothing of the sort. I just replaced the plugs and wires it has about 168000 miles on the motor. Please help.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 4,669 Answers

Check the fuel pressure regulator. Take off the vac line and check for leaking gas in the top of the regulator and the hose. If you see gas, replace the regulator.

Posted on Mar 03, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine cranks for 8-10 seconds before it starts when engine is warm


you must RUN the SCANNER/computer for better diagnostic and fix it. YOu can have some faulty like: PCM+BCM+ignition coil, sensor, etc. see the diagram attached.
God bless you225004b9-8d42-483d-a0e8-ee6550772ecc.jpg8c2fbe48-c384-4953-ac1d-abce3867e5a4.jpg

Jul 27, 2013 | 2000 Chevrolet Astro

1 Answer

Hard starting when cold


Have you checked base fuel pressure with a gauge before and after cranking the engine ?

Jun 17, 2013 | 1996 Chevrolet Cavalier

1 Answer

P2285 code 6.0 litre ford deisel long cranking before starting after starts runs great but oil pressure gauge drops at idle


bad bearings on crank or worn oil pump. Pressure will be up when cold, but will drop when engine warms up. Check for knock in lower end. If so, bad crank bearings.

Jan 16, 2013 | 2004 Ford Super Duty F 550

1 Answer

Have a '94 S-10 Blazer Tahoe 4X4 and it starts


My suspicion is a starter going bad. Sometimes when starters get old and worn they will start good when the engine is cold but not when the engine is warmed up. Did you perhaps notice that lately is seemed to drag when you tried starting, especially warm or it seemed to crank a little slower? I'd replace the starter. Hope this helps.

Aug 14, 2011 | 1994 Chevrolet S-10 Blazer

1 Answer

Car cranks fine, was running great, cold morning wont start, sprayed start fluid motor runs until either gone. fuel filter?


this could be a few things fuel pump getting weak or your alarm could of activated itself and it disables the fuel to the engine, I would try reseting the built in alarm system. first put the key in the ignition and turn on till all the lights come on and let it sit 10 minutes with the key on, then after the 10 minutes is over turn the key to the off position and wait 3 seconds and then try to start. if it starts which is possible because grand ams and olds aleros are bad for the security system locking up by them self. Hope this helps.

Jan 02, 2011 | 2000 Pontiac Grand Am GT

1 Answer

2002 Accent GL 1.6L Won't start when engine warm.


Go to www.hmaservice.com and register( Vehicle by VIN). Afterward, you have access to shop manuals, service bulletins, wiring diagrams, etc. about your vehicle.

Sep 23, 2009 | 2002 Hyundai Accent

2 Answers

1996 Toyota Tacoma wont start when the engine is hot and sits a few minutes


Found this solution and it worked for me on my 1996 Toyota Tacoma and fixed the problem you described...!!! Here it is --------"I Hope You All Appreciate This FAST and EASY Inexpensive Repair That Even The Toyota Dealers Dont Seem To Know How To Fix !!! The Problem Is The Air filter temp sensor. Look On The Left Side Of the Air Filter Housing and Disconnect The Plug Thats Attached To The Spark Plug Like Plastic Sensor Mounted on The Side Of the Air Filter Housing, Now Go Start Your Truck !!! Your Truck Will Start And RUN Fine Now ! Replace The Sensor Approx $59 at Autozone... This Should Fix 90% Of Your Problems If your In the other 10% and it does not Fix it , Email Me and Ill See If I Can Help ! People Have Spent Hundreds and into The Thousand Dollar Area Trying to Resolve This Intermittant Problem At Inept Shops with Illiterate Mechanics ! If Your Happy With This Fix, BE Generouse ! I Do Accept Donations at Paypal Send to donsgirl89@yahoo.com Thank You JOE Mechaniac"
The answer (above) came from this link and was posted by joe the mechanic on this thread
http://www.fixya.com/cars/t890232-1996_toyota_tacoma_wont_start_when

Jan 12, 2009 | 1997 Toyota Tacoma

1 Answer

1996 neon hard to start when engine is warm


i had the same problem with my fiero the ignition module quits when it gets hot.

Nov 18, 2008 | 1995 Dodge Neon

Not finding what you are looking for?
1996 Pontiac Grand Am Logo

Related Topics:

175 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pontiac Experts

yadayada
yadayada

Level 3 Expert

63291 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21981 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Pontiac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...