Question about 1998 Oldsmobile Intrigue

1 Answer

Ideals rough but drives great where is the map sensor

Posted by on

  • c38hot May 11, 2010

    Manifold absolute pressure sensor will not work correctly if there is a vacuum leak some where or there is a problem with evap system and possibly air intake temp/meter being dirty or even a torn intake boot

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 2 Answers

The map sensor is located just below the alternator on top of the motor. It's easily removed. I just changed one on my intrigue. Their are no screws to remove, it just clips on. It is square in shape and the size of approx., a nickle.

Posted on Mar 21, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I replaced the MAP sensor AND the MAF sensor. the car now has a rough idle. did those replacements cause the rough idle?


Did you disconnect the battery negative cable for 5 minutes after the parts were replaced? If not do so then drive it at least 20 miles in varying conditions of idle cruise and so on. See if that helps the rough idle. also rerun the fault code test and see if any codes reappear, I have a feeling you did not fix the problem but just threw parts at it.

Sep 29, 2016 | 2004 Buick LeSabre

1 Answer

I went to go get my car inspected and it wouldn't pass because of a code P0106. I want to explain how my car is acting when started especially when its cold out. The colder it is the worse it starts.


I'd be more inclined to the cold start side of things. Relay, cold start sensor. Water Temp sensor not activating the cold start setting.

The lights going dim could be something else completely

Feb 15, 2016 | Cars & Trucks

1 Answer

Engine running rough all of the sudden


Try Maf sensor,(Mass air flow)
Then try tps sensor, (throttle position sensor)
Unable to answer exactly without looking up codes

Feb 16, 2014 | Cars & Trucks

1 Answer

Our '03 Trailblazer shutters at stop signs and feels rough when turning. Help.


Check engine for vacuum leak if no leak found a check map sensor

Mar 14, 2013 | 2003 Chevrolet Trailblazer Ext

1 Answer

Hello i have a 2000 olds silhouette ,and anyhow we have had to replace the tension er and pulley etc recently. then when i was driving my van around town i was making a turn around the corner and my van...


Many GM cars have a TIMING SENSOR under the pully, if you DID'T remove the sensor FIRST you May have damaged it or dis lodge it from it grooves. Look into this sensor idea, before spending too much $$$.

Mar 20, 2011 | Oldsmobile Silhouette Cars & Trucks

1 Answer

Shakes while idling and sometimes stalls.


check for minor vacuum leak and map sensor,pcv,egr valve

Oct 13, 2009 | 2001 Chevrolet Blazer

2 Answers

1996 cavalier running rough at idle


check the fuel pressure regulator, mine broke the diaphram and was dumping fuel in it

Jun 18, 2009 | 1996 Chevrolet Cavalier

3 Answers

1998 Chevy s10 4 cylinder running rough


One thing to check is the fuel pressure regulator.
If the diaphram is leaking it will cause gas to be pulled into the vacuum system causing lots of white smoke and extreme rough running.

Mar 03, 2009 | 1998 Chevrolet Cavalier

1 Answer

Engine runs rough after about ten minutes /idles really low


Just trowing some suggestions out there, but, I would check the idle air control valve (solenoid) or the throttle position sensor. If they check out then my last guess would be the map sensor or the vaccuum to the map sensor. Hope I was able to help. Best wishes.

Jan 16, 2009 | 1991 Plymouth Laser

Not finding what you are looking for?
1998 Oldsmobile Intrigue Logo

Related Topics:

104 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

63291 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21981 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...