Question about 1988 Ford F 250

1 Answer

Gages 1988 f150

Front gage pegs full.when switched rear reads empty.neither gage moves.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

Check with ford they had a recall on that they had a problem with the tanks and senders

Posted on Mar 01, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Tank empty, gauge reads 1/4, tank full, gauge reads full, tank 1/4 full, gauge reads 1/2. Engine off, gauge reads below empty. Any ideas will be welcome.


The values differ in all types of cars. Older cars peg out at 90 ohms. Newer cars range between 0 and about 400 ohms. Dis-connect the connector at the sender. Ground the sender wire and the gage should read empty. un ground and it should read full. They use a ceramic resistor in the tank that usually go bad.

Jan 09, 2015 | Cars & Trucks

1 Answer

1987 ford f150 dual fuel tanks fuel qty gages inop.fwd tank reads empty and when aft selected reads full.


tank switch on dash could be bad, also selector valve could be bad. are the fuel gauges accurate front or rear. like you say the rear reads full, is it?? I would try the switch on the dash first.

Sep 17, 2009 | 1987 Ford F 150

5 Answers

Temperature gage not working,gas,gears gage are ok.


located the temp sending unit check that its pluged in, if it is unplug it and ground the wire to something metal (with the switch on) and see if the gauge moves if it does then your temp sending unit is bad and needs replaced

Aug 01, 2009 | 2004 Pontiac Grand Prix

2 Answers

I have a 94 chevy s10 and my gas reads empty while i drive.but when i shut off the truck the gauge moves to different readings.


Is......the problem--"the gas gage reads empty when there is fuel in the tank. OR, The gage moves when the key to turned off ?

If it's the first,
You will need to test the gage and through process of elimination, determin if the Sending unit inside the fuel tank has gone Bad.

If its the second ? - Electrical gauges will move when powered down. Normal

Testing the gauge may not be easy - just depends on your ability.
It is a simple 2-wire gauge circuit, when disconnect (usually need the fuel tank) the gage reads in one direction (either full or empty)
then when shorted-the gage reads in oppisite direction.

Of course you must select the correct wires or you may short out the wrong circuits!! Most GM vehicles use a purple wire & black wire.

A quick method I have used to check the in-take part of the gauge is this.
1st. know there is gas - 1/2 tank works best.
2nd driver's door open, key in run position, engine not running.
3rd gently lift up on the door then let if come back down, gently.
just enough to cause the gas to slosh around.
4th - keep an eye on the gas gage, a bad sending unit in the take will show up as a "twitchy" needle.

Of course, if the gage never leaves empty - sloshing won't work.
I have a known good sending unit I can plug into the vehicle and simulate different levels of fuel - if the gas gage works, I know the problem is in the tank.

Let us know.

Dave

Feb 28, 2009 | 1996 GMC Sonoma

1 Answer

Fuel tank


Ok look for a desconected or not installed negative, wire in the work area you was working

Oct 20, 2008 | 1984 Ford F 150

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

94 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

70365 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Ron Lankford

Level 3 Expert

5386 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...