Question about 1997 Toyota T100

1 Answer

Right head light only works on high beam

Bulb is OK, fuse for "right headlight" is OK

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,976 Answers

You probably need to replace the plug on the end of the wire that plugs onto the headlamp. Ther corrode over time.

Posted on Feb 27, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

High beams work for both lights, 1 low beam does not


Check for power with a test light with the light connected. If you have power then its the ground. If no power then you will need to trace the wire back to find break. As I recall they did have seperate fuse for left and right headlight high & low beam. Also did you get a defective new bulb?

May 31, 2015 | 2006 Mazda Tribute

1 Answer

Ford windstar headlight


When you say the bulb is ok did you check the high and low beam of the bulb

Apr 21, 2014 | 2001 Ford Windstar

1 Answer

No power to right side (PS) headlight low beam plug socket, new bulb, fuse is good. High beam works, blinker works, park light works. just no low beam and doesn't register any voltage on volt meter.


check low beam fuse when switched on if it has voltage registering across the fuse ,if there is voltage across the low beam RHS fuse then it is possibly a pinched wire from the headlight running back towards inside of the car

Jan 30, 2014 | Cars & Trucks

4 Answers

I have a 2006 civic SI. DRL indicator is on, driver side low and high beam ok. Passenger side low beam ok but DRL and hi beam not working. Any help is appreciated.


When either the high or low beam light is out in either side, DRL (daytime running lights) indicator will come on. When one bulb goes out, that's a clue the opposite bulb will burn out soon, so its best to replace both bulbs. If it was a fuse issue, both left and right side would be out. If driver side is OK but passenger side is not, then its a bulb issue. A 2006 Honda civic takes 9006 (HB4) low beam bulbs and 9005 (HB3) high beam bulbs. Cheapest is online from Walmart site-2-store. After procuring, wear latex, vinyl, or ANY gloves to keep your (corrosive) oil skin from coming in contact with headlight glass bulbs. Your skin oil will chemically react and cause shorter life span on glass bulbs. Instruction don't tell you this, so you handle with your hands, then need to replace bulbs 3 years later instead of 5 years (or more) in the future. With gloves on, pop the hood and look behind each headlight. Turn counter clockwise to unlock headlight bulb holders. Its a quarter to half turn to unlock bulb holder lock. Replace one bulb at a time so you don't confuse high beam from low beam. The wire has a tab you need to lift to pull out & disconnect wire connector. You might need a slim narrow-**** (NOT phillips) screwdriver to lift the tab; or use your house key. Snap the wire connector to the new bulb, then twist into headlight housing to secure bulb holders, then move on to the next bulb to repeat the procedure. Pict below, 9005 high beam is on the left, 9006 low beam is on the right. Handle by grasping the plastic base, not the glass bulbs. The raised potrusion on the bottom center is where the tab locks onto wire connector. Replace all 4 bulbs now, but in the future, its likely the low beam will wear out before the high beam. In the future, replace only the pair, not all 4. The factory installs inferior bulbs that go out sooner, hoping you'll take to dealership and they ******** you with higher parts-n-labor fees. As opposed to Walmart online site-2-store, it would cost you AT LEAST triple in parts & labor from dealership to replace all 4 headlight bulbs :-(
45d1f6ac-2983-42b9-a46c-30ef441b89e7.jpg

Nov 29, 2013 | 2006 Honda Civic

2 Answers

2003 GMC Envoy low beam head lights will not come on. The bulbs are not blown, fuse's ok, no power coming to the head light connector. minimal power to the fuse compartment with fuse removed. 9 to 10...


The problem is a Headlight module. Fuse box under the hood has two black modules side by side, the one on your right is the headlight module the one on the left is the fan module. Try swapping them, if the headlights work replace bad module, don't drive vehicle with the bad module in the fan slot. Mine kept going bad because I had a high intensity bulb on one side.

Oct 02, 2011 | 2003 GMC Envoy

2 Answers

My low beams keep shutting on and off but high beams are fine


this could be solved by taking the bulb out of its holder and cleaning the contact of the bulb and holder.
turn the ignition on after this with the bulbs in the holder and plugged in but not in the headlight kitself.Turn the lights on and see if the work if still the same try moving the bulb while on in its older and see if its just loose. if so holding it one way it will work. wedge something something to hold it in place or buy a used bulb holder.
Check the fuses at the same time and the wire plug that powers the bulb. check and clean the contacts of these also
Let me know how it goes and ill help again if it persists.
bakerboy11@hotmail.com
Automobile

May 17, 2010 | 1994 Dodge Ram

1 Answer

I own a 1995 honda odyssey minivan and the drivers front head light is not working because of the wire connection? what do i do to fix this problem because I got stop for having only one headlight? thank...


hello annette from uk you think it may be connection ?? is head light not working on dipped beam? but high beam ok ? if so it may well be the low beam element in h/light bulb has blown however you could also check the fuse as each side head and sidelights have their own fuse check handbook for position of fusein box if ok then you can try the other head light bulb from other side into the plug connector of drivers side and if this works on high+low beams ? your old bulb is blown feel sure you can do these checks !? approx price of new bulb in uk £4 -50 but carry out above checks !st b 4 you buy bulb ? if it is a bad connection on plug ? another bulb will have same problem hope you understand all above ? and wish you good luck from n/west uk

Oct 30, 2009 | 1995 Honda Odyssey

3 Answers

High beam headlights quit working. Bulbs are OK.


If your getting power at the headlight wire harness, then it's going to be the bulb it self, but make sure your checking the right 12 volt terminal at the plug. There should be three terminals there, there is a ground, 12 volt low beam, and a 12 volt high beam. If both the low and high 12 volts are getting power, then it's going to be the head light bulb it self that has reached the end of it's life time since the day time running lights are always on which is the high beams. Good luck and check the fuse box under the hood by the battery. 

Aug 25, 2009 | 2003 Pontiac Sunfire

3 Answers

2001 subaru outback headlight not working


chapmnfarm: your head lights use a "2" fuse system.
one for the left and one for the right.
The fuse box you are looking for is under the hood on the passenger's side. It is a black box roughly 8 inches long and 4-5 inches wide. When you remove the cover, you will see fuses and relays. What you are looking for is the section in the box which has a cluster of 7 fuses. 3 in one row and 4 in the other. On the outer parameter are two relays. The fuses you are interested in are located in the row of 4 fuses, with the two closest to the "L" shaped part of the box. Both of those should be 15 amp fuses.
The fuse below those should be a 20 amp which is the lighting switch and the one below it is a 15 amp which is for the interior lights and the clock.
Check your harness grounds in the engine compartment near the area you have the problem. There are ground wires which come out of the harness on both sides of the core support. The wires are black in color and have "EYES" crimped onto the ends of the wires. Both of them will probably be located about 4-6 inches below the upper tie bar on each side of the radiator. Odds are that the eyes will be large enough to pass a 6mm bolt through.
I hope what I have given you will resolve your problem. Lem me know,,good luck>>>>>>>>>>>>>>>

Apr 01, 2009 | 2001 Subaru Outback

Not finding what you are looking for?
1997 Toyota T100 Logo

63 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

70374 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6878 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...