Question about 1995 GMC Sierra C1500

2 Answers

Trans. shifting problem

I have a 1986 Chevy El Camino, 5.o litre, auto trans. When the engine is cold , the trans . doesnt want to shift out of 1st to 2nd gear untill its been drivin for 5 minutes or so , untill it warms up i guess. Any ideas on what could be causing this? Any help greatly appreciated, thanks.

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 14 Answers

Its always best to let transmissions warm up for a while when its cold, especially older ones. Changing the fluid and filter is the most likely canidate.

Posted on Apr 17, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,055 Answers

Try a fluid and filter change and also a modulator valve and make sure you have vaccume going too it

Posted on Feb 27, 2009

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

csmock132
  • 4669 Answers

SOURCE: trans. problem

3speed or 4 speed? does it slip or just not shift. Might be old seals or a bad governor. Try using lubegard trans additive. Try that for a week if it doesn't work, replace the governor valve.

Posted on Feb 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do you remove the shift lever from 3 spd manual trans 1980 chevy el camino


Is it a side load or top shift lever off consel its bolts on same on top shift side shift different linkage on side to consel

May 06, 2017 | Cars & Trucks

1 Answer

Won't shift out of park


1st Suggeston mke sure youare pressing brake pedal while trying to shift gears.
2nd Suggestion if this doesn't work check your neutral safety switch on transmision .
Good Luck!!!

Sep 27, 2012 | 1986 Jeep Comanche

1 Answer

Hi, i have a 1986 el camino v-8 auto, it shifts weird sometimes


Test the vacuum modulator and check the vacuum line going to it. Heat from the exhaust manifold tends to dry up the vacuum hose connected to it. Age takes its toll too on the modulator too.

May 16, 2017 | 1986 Chevrolet El Camino

1 Answer

I have an auto Transmission. In the morning, when I put it in drive it doesnt shift out of 1st. after i drive it for a little it will finally shirt into 2nd. It shifts hard when it does, but after that it...


Sounds like it needs trans fluid & filter change. Your description is actually normal for cars when EXTREMELY cold but shifts happen within minutes not blocks/mile. I'd change trans fluid & filter, VW recs every 50k (you didn't mention mileage)

Feb 27, 2011 | Volkswagen GTI Cars & Trucks

1 Answer

86 4.3 litre V6 chevy el camino bogging down, stalling out


most likely a weak fuel pump or a clogged filter. Check fuel pressure with a gauge or as its bogging down spray brake cleaner in the Throttle Body. If this allows it to increase RPM then its the pump or filter.

Oct 30, 2009 | 1986 Chevrolet El Camino

1 Answer

Auto Trans shifts from 1st into OD then engine runs rough


need more info need to scan and post the codes pulled

Sep 01, 2009 | 1998 GMC Suburban

1 Answer

Trans. problem


3speed or 4 speed? does it slip or just not shift. Might be old seals or a bad governor. Try using lubegard trans additive. Try that for a week if it doesn't work, replace the governor valve.

Feb 27, 2009 | 1986 Chevrolet El Camino

3 Answers

1991 toyota 4runner sr5 3.0 v-6


i had the same problem after spending $500.00 for toyota to look at it they didnt fix it and suggested i it was the auto trans and i should get it overhauled costing thousands. i didnt believe them and started to do some of my own research into the problem. the coolant temp sensor at the rear of the intake manifold tells the ecu when the engine is at correct operating temp then allows the auto trans shift into overdrive. to rule out any problems with the auto trans i disconnected the plug to the temp sensor and went for a drive when the engine was cold and it shifted straight away into overdrive no problems. you can't leave this disconnected because the engine is hard to start when cold as the temp sensor also tells the ecu that it is cold and allows the cold start injector to inject more fuel into the engine on cold start up.to overcome this i cut the wire to the sensor plug and installed a switch which i installed into the centre console.now i start the car flick the swith use overdrive then swith back to normal after car has warmed up . engine fault light appers on dash when switched on but doesnt matter. i have had this modification for 2 years now no problems.

Jul 01, 2008 | 1991 Toyota 4Runner

Not finding what you are looking for?
1995 GMC Sierra C1500 Logo

234 people viewed this question

Ask a Question

Usually answered in minutes!

Top GMC Experts

yadayada
yadayada

Level 3 Expert

77499 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22306 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a GMC Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...