Question about 2005 Chevrolet Colorado

1 Answer

Motor misses at idle runs fine at 60 MPH but misses at idle

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 20 Answers

Hmmm timeing belt maybe

Posted on Feb 26, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Backfire at 60 to 70 mph


Check for bad fuel, but it sounds like it might be spark plugs or spark plug wires breaking down and cross firing or missing. If it is electrical you should have a rougher idle also.

Sep 14, 2014 | 2001 Chevrolet Monte Carlo

2 Answers

Loud roaring noise coming from 2000 blazer. It only does it after driving for a few minutes at about 60 mph. After that, it will continue to do so until I shut it off. When I start it up again, it sto


could be a bad pinion bearing or something of that nature
our truck had the same thing happen,it only did it in 2 wheel drive not 4x4.....it was the transfer case

Jan 13, 2012 | 2000 Chevrolet Blazer

1 Answer

I have a 2004 6cycl. Tralblazer that runs fine at idle. After it warms up it still runs fine at idle and hard accelleration. But running at tempature at just enough throttle to stay at speed around 60 mph....


This engine has variable valve timing that uses oil pressure. have had to replace several engines to fix the problem. Try changing oil and using a little thicker oil. example 10w40 instead of 10w30

Jan 10, 2011 | 2004 Chevrolet Malibu

1 Answer

Engine stalls at idle at 35 mph at 60 mph speeds


I think you mean the engine stalls or cuts out at Idle/30/60 mph.
More info wanted,as first is it a Man/or Auto ,what engine have you got 6 or v8??? When last servised by who,How many miles on the clock,dose it smoke when driving or starting ,are the revs ok on idle ,,about what temp dose it run at the 30/60 mph etc etc???
PLEASE send all info, ..
Ron.

Nov 30, 2010 | 1997 Jeep Grand Cherokee

1 Answer

Have 98 Grand Cherokee..runs fine at 65 or 70 mph..but won't idle or run at low speeds..miss really bad.


depends on the engine 4.0 might think its a crank sensor located on the back of the motor bell housing area but need more info for diagnostics?

Jul 25, 2010 | 1998 Jeep Grand Cherokee

1 Answer

Have a slight miss intermidetliy


sir please go to a near by work shop

Mar 05, 2010 | 1992 Honda Accord

1 Answer

1991 F-250. feul injected 460 w/c6 tranny. acts like it is missing when engine runs at 3000rpms. accelerates just fine and runs wonderfully below 2900 rpms. just when i try to plane out around 70 mph the...


Hello. katienjoe. the fuel line from the filter to the fuel rail has a restrictor in the line its at the fitting at the rail. the opening messures 3/16 of a inch. so loaded it doesn't pull above 50 mph. you can change the line I did on mine the hot rod shops can supply what you need.

Sep 14, 2009 | 1991 Ford F250

1 Answer

I have a 90 Pontiac 6000 that starts just fine everytime, but it misses and shutters when I accelerate. once it's up to speed it runs great and at low speeds ie. 30 - 40 mph it runs great. it just misses...


Check your transmission lock-up. It's programmed to come in at at 40mph. You can replace the lock-up to come in at 60mph or better.
Or you may have some ignition wires going bad or distributor cap has crack in it.

Aug 16, 2009 | 2006 Pontiac 6000

2 Answers

91 Toyota Previa shaking and missing


you need to replace the fuel sock in the tank and the fuel filte and do a tuneup wires plugs and cap.

Jun 21, 2009 | 1991 Toyota Previa

Not finding what you are looking for?
2005 Chevrolet Colorado Logo

Related Topics:

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

70365 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6878 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...