Question about 1995 Lincoln Town Car

1 Answer

All power is lost after turning key will not start have good bat starter and alt power comes back if bat un hooked and reset

Posted by on

  • odysseydjs Feb 26, 2009

    they apear to be ok if that doesnt work what else could i look at



×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 508 Answers

Sounds like you may have some severly corroded terminals since you disconnect and reconnect the battery to establish power again. Check you cables and the connections. This includes the ground cable also.

Posted on Feb 26, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 77 Chevy c30 has no power. Jumped started it and drove it home. I turned it off then tried to restart it. No power no lights. nothing. Battery is good. An u help will be appreciated.


If the battery is good you will need to follow flow. Test light is the easiest to use. First hook light to ground and touch pos terminal,lights good next touch pos battery cable end, lights good. Next follow pos cable to starter pos terminal,lights good. Next hook test light to bat pos teminal,touch neg terminal,lights good. Then touch engine block, lights good ground. Next move test light clamp back to ground/neg side and touch alt pos terminal,lights good.if all that tests good, if all good move inside and check for power at ign switch pos term if at any time you dont find power you have wiring issue that needs to be addressed. Let me know what you find. Russ

Mar 29, 2015 | Chevrolet Cars & Trucks

1 Answer

Can i reset ECM for a 2010 mitsubishi outlander


un hook bat. wate 15 min. well reset but well come back on if not fixed

Feb 25, 2015 | Mitsubishi Cars & Trucks

1 Answer

My 2002 Expedition lights, radio, and horn blows but will not start or boost???


THIS ALL DEPENDS ARE YOU GETTING A RAPID CLICKING NOISE OR JUST ONE CLICK WHEN YOU TURN THE KEY OR TOTALLY NOTHING AT ALL MOST LIKELY THE POWER DISTRIBUTION BOX CABLE CONNECTOR IS DIRTY OR CORRODED AND NEEDS TO BE CLEANED IT ALSO COULD BE YOUR BATTERY CABLES EVENTHOUGH THERE'S POWER AND THE HORN AND LIGHTS WORK THERE MIGHT NOT BE ENOUGH VOLTAGE FOR THE STARTER TO (A)CRANK (B) THE STARTER ITSELF CAN BE GONE BUT IT'S BEST TO TRY THE THINGS I'VE LISTED FIRST ELECTRICAL CLEANING ALL CONNECTORS RELATED TO THE BATTERY STARTER AND POWER DISTRIBUTION BOX THEN LET THE BATTERY CHARGE UP HOOKED UP FOR 15 MINUTES DO NOT TURN THE KEY JUST LET IT TAKE THE POWER THEN UN HOOK THE CABLES AND TRY TO START IT THIS IS BECAUSE YOU WILL BLOW OUT THE ALTENATORS IN BOTH CARS EVEN IF THERE'S A FRAME GROUND FROM TO MUCH RACING THE ENGINE IF THE GROUND SHOULD COME LOOSE /OLD CABLES NOW THERE'S GOING TO BE TO CARS BROKE DOWN INSTEAD OF ONE GOOD LUCK STEPHEN

Feb 19, 2015 | 2002 Ford Expedition

1 Answer

1998 chevy asto van wont crank or turn over


Turn the headlights on and watch them while the key is turned to start. If the lights go out, one of your cables or connections at battery or starter is not good. If lights dim a lot but stay on, possibly a bad starter, it needs testing. If lights aren't affected by cranking position, turn lights off, pull the small wire off the starter solenoid, hook up a test light to ground and to the solenoid wire. Light should come on when key is held in crank. If it does, likely a bad starter solenoid. If no light, then the start circuit from ignition switch to starter solenoid is not working. Check for power out of ignition switch on the start wire with key in crank, to begin with. If powered, switch is good, need to check if neutral safety switch is good, and then check or swap in a new starter relay.
Post back with any results.
Good luck.

Jan 17, 2013 | Nissan Altima Cars & Trucks

1 Answer

I have a 01cadillac .that if I un hook the bat. and hook it back up it will run for two sec. and shut down .and will not start agean unless I do it agean the security sis. seems to be worken in every way...


Local your spare key (2nd key) and try again.


Inspect your key's VAT2 resistor (on the key itself)

SEE SAMPLE pictures HERE

The resistor on the key can come off or wear out.

Pass a vecuum over the key hole and clean the general area with a clean cloth.

Jul 30, 2011 | 2001 Cadillac DeVille

1 Answer

Battery bran new, Alternator brand new. Bat light dosent come on when key is turn on. Both Bat and Alt are checked works fine. Power test showes the Alt is recieving and sending power. The issue is the...


I would start at the positive terminal on the battery. Is there a separate wire to the clamp carrying the current from the alternator? It should have a fusible link in it (may not be obvious, could be just a thick spot in the wire). If the problem is not there, you will need to trace that wire forward, checking for voltage everywhere the wire is visible (poke a sewing pin through the insulation to get voltage reading)..

Mar 14, 2011 | 1984 BMW 3 Series

2 Answers

Subaru impreza 2002,will not start. The light for


needs a good battery to turn over and start up check bat leads,clean,tight,is bat okay

Jul 05, 2010 | 2002 Subaru Impreza

1 Answer

Security lockout


If the theft light on the dash is blinking fast, that would be an indication of the PATS ( Passive AntiTheft System ) immobilizer not allowing the truck to start.

Turn the key from off to run ( do not start ), does the LED on the dash stop blinking ( takes ~4 seconds ) ?

If the LED goes out, and you turn the key and nothing happens, next to check is :
1. The Battery cables: Make sure the battery connections to the battery, and the starter are clean, and no damage.
2. The Starter solenoid fuse : This is fuse #101, 30A. This powers the normally open contacts on the starter relay.
3. The starter relay : This is in the fuse panel in the cab of the truck. If you want to try another relay, you can use the high beam relay or the trailer tow battery charge relay ( both Full size ISO relays ).

One other thing to try, turn the key to the run position ( do not start ) press and hold the brake, and shift into Neutral then turn the key to the start position. Could be the DTR ( Digital Transmission Range ) sensor it corroded in the park position, and not allowing power to come from the key to the starter relay.
If it starts, shift through the gear selector a few times, to see if this cleans the DTR contacts, put back in park shut off, and try to start again.
Here is the starting system diagram, so you can see what I am talking about
19152bc.jpg

Jan 07, 2010 | 2005 Ford F-150

1 Answer

I was wondering if anyone knows how i can reset or turn off the trac off light on my 1999 oldsmobile alero.


try unhooking the bat and turn the key on and press the brake a few times . wait for ten minuts and then hook the bat up again if it kepps coming back take it to your mechanic it might be a wire loose in the hub

Dec 03, 2008 | 1999 Oldsmobile Alero

Not finding what you are looking for?
1995 Lincoln Town Car Logo

Related Topics:

63 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

61168 Answers

Fordexpert

Level 3 Expert

5331 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...