Question about 1997 Volkswagen Golf

2 Answers

VW Golf 1 - Idle problem

Hi,

I have a 1997 VW Golf 1 manufactured in South Africa. Engine runs perfectly once moving, however the idle seems to fluctuate and intermittently stall (unless I use the manual choke to keep it above 1000rpm). I have changed the spark plugs to no avail. Where would I start to troubleshoot a problem like this?

Many Thanks
Ricky

Posted by on

  • rickyb847 Mar 05, 2009

    Hi Guys,



    Thanks very much for the help! I replaced the spark plugs, fastened one of the vacume advances (screws were loose), and replaced the piping to the vacume advance (was cracked) and the problem has gone away??? Don't know exactly what it was that did the trick...



    Cheers

    Ricky

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Exactly same problem on mine m8.....a good service fixed the problem.....new air filter, oil, oil filter, spark plugs, distributor cap, rotor. when i took the air filter out and looked at the air flo pipes they were clogged up with white gunk....means the engine wasnt breathing rite. i cleaned it with break cleaning fluid. i dnt no which 1 of these solved the problem....but my guess wud be the pipes

Posted on Mar 04, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 162 Answers

Hi there i have seen this one before i think? with the car being setup for south africa then the setting under the bonnet on the main air intake should be set to open full which allows full cooling in very hot countries and shoudl be changed to only other setting under ther for the engine to run inthis country. there is also a converter which you can get for the temp senders to convert to this country. hope this helps

Posted on Feb 25, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Airscrew


Before you could adjust the mixture, make sure that the spark plug gaps, ignition timing and valve clearance are all OK.
- Start the engine and bring it at operating temperature.
- Adjust the throttle stop screw to bring it at the stable rpm.
- Turn in the idle mixture screw while observing the engine speed till the engine starts to stall. At this point turn out the idle mixture screw and keep on opening slowly till the engine acquire the most stable rpm. Finally adjust the throttle stop screw to obtain the desired idle speed.

Jul 12, 2013 | 1990 Toyota Land Cruiser

1 Answer

My 2003 polo 1.2 is juddering at idle when warm, under load its fine. It seems to be slighlty better when cold but once warm it almost feelds like it miss firing


Hi ,
Imbalance of engine at idle can be caused due to many reasons..

1: Spark plug
2: Ignition coil
3: Cylinder head
4: Piston rings

Please let the spark plug and ignition coil checked asap and if that shows ok, then do an engine compression test , this may help to resolve the issue.

--Sreejith

Mar 31, 2011 | 2002 Volkswagen Golf

1 Answer

My Vw polo 1.4 r reg1997. Engine cuts off, usually


check the idle controll sensor.its stopping u from idleing when u let youre fooy off of the pedal.

Jan 17, 2010 | 1997 Volkswagen Golf

1 Answer

VW GOLF 1.4 1999 S. Gearbox makes whining sound at idle. once clutch is pressed sound goes. car drives fine with no noise in 1st-4th gears. unable to select 5th gear.. just grinds and wont engage. VW Golf...


No good news on this one I think
Your whining sound problem is the Layshaft bearings in the gearbox are badly worn. It also seems that the baulk rings are damaged on 5th gear.
John

Aug 14, 2009 | 1999 Volkswagen Golf

1 Answer

2001 VW Eurovan Starts, Runs Rough, Loses Power, OK after Restart


have you tried reseting the computer
disconect the batery and wait 5 mins then re conect the baterie

Aug 06, 2009 | 1997 Volkswagen Golf

1 Answer

VW Golf Mk3 2.0L 16v low idle rev/cold cut out


hi i have the same problem.but i cat find what to do.iff u eill find out please le me know.07853592087

Jul 30, 2009 | 1994 Volkswagen Golf

4 Answers

VW Polo Map sensor fault code idling pooly


Hi, I have a 2001 polo 1.4 mpi it lackes power when you hit a hill it just dies, It has had new cat, fuel filter, fuel pump and throttle body, but is still the same it just dose not want to give me full rev's?

Mar 30, 2009 | 2002 Volkswagen Golf

2 Answers

Runing rough for 1 min. after start cold engine


What car , and year and engine? What color smoke?

Oct 18, 2008 | 1994 Volkswagen Golf

Not finding what you are looking for?
1997 Volkswagen Golf Logo

491 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

yadayada
yadayada

Level 3 Expert

64052 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...