Question about 2002 Dodge Intrepid

1 Answer

My Car Started To Surge At 60mph and wouldnt go any higher

I had just left my interview i got in my car and started driving got on the highway and was getting ready to pass another car so i hit the gas and the car started to surge and buck at 60mph and would go any higher so tryed agian and it did the same. I then proceed to pull to the side of the highway and shut the car off and then restarted it and it was all fine then

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 41 Answers

Common problem with the Intrepid, i had a '99 and a '04 do this to me and it was the Transmission output shaft speed sensor both times.

eventually when the problem gets worse you will get codes for the sensor as well as codes like "2nd gear ratio incorrect". It can cause a lot of strange problems like shifting into the wrong gear. Sometimes it will also try to shift into third gear when leaving a stop sign causing it to rev high and then drop into first gear.

The dodge guys charged $90 bucks to put one in for me and i did the other myself, located on the drivers side of the transmission near where the cv axle comes out. there are two sensors there, one is Vehicle Speed and the Other is output speed. I believe they have a different number of wires so just match up your new one.

Posted on Feb 25, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Acceleration Problem


Could be fuel pressure or a blocked fuel filter. need more test information,

Jan 17, 2013 | 2003 Kia Rio

1 Answer

My 2001 mitsubishi galant was traveling 60mph on the highway when the car lost power and came to a stop on the side of the road now it wouldnt start


Check the alternator fuse. It is either located in the fuse block under the hood and is a block type fuse or is part of the positive battery clamp. If you charge your battery and the car will drive for a while and quit again. You probably just have a blown fuse.

Dec 28, 2010 | 2001 Mitsubishi Galant

1 Answer

97 mits eclipse gst conv.. was driving on highway and car shut off on me so i put it in nuetral and started it and it started but then shut off again. i got to the side of the highway and tryed started the...


possibly a failed fuel pump. First check the fusible link #4 in the engine compartment relay box. Next, can you hear the fuel pump it come on briefly when you turn the key on? If not, see if you can hear the relay click when you turn the key on. If the relay clicks but the pump doesn't prime, it is likely the pump has packed up. If the pump is good, please see my tip at http://www.fixya.com/cars/r5821173-doesnt_car_start_gasoline_engines for other ideas. These are generic instructions. If you get stuck or need specific instructions for your car, please get back to me with model, year and engine info.

Nov 01, 2010 | 1997 Mitsubishi Eclipse

1 Answer

Today i was driving on the highway and the car just quit. i pulled over and waited for a few min. then it started back up. got to my destination then when i was ready to leave it wouldnt start up, i...


i need to know is did the car hesitate at hwy speeds before it quit if so cam sensor and crank should be replaced when sensor is hot sensor expands and cold contracts the connection for a complete connection

Dec 16, 2009 | 2000 Dodge Intrepid

3 Answers

I have a 1990bmw 325i. i turned the car off one day. ran in the store. ten minutes later came out and the car wouldnt start. left the car. came back thirty minutes later the car started. drove the car 25...


Car not starting or turning over indicates towards multiple possibilities. It can be issue with battery or weak battery. But if battery checks out ok, then it can be starter issue or faulty alternator or problem with low fuel pressure or no spark at spark plugs due to dirty spark plugs or faulty ignition coil or injectors getting cracked or dirty and needs to be cleaned.


To confirm the problem, the basic troubleshooting is required.


Click this link below and follow the troubleshooting:------

http://technoanswers.blogspot.in/2012/02/car-starting-issues.html

---------

This will help.

Thanks.

Dec 14, 2009 | 1990 BMW 3 Series

1 Answer

1996 Plymouth Neon stalls on highway during hot weather


Those cars are bad about the cam sensors going bad wouldnt hurt to repalce as good maintenance.

Aug 05, 2009 | 1996 Dodge Neon

Not finding what you are looking for?
2002 Dodge Intrepid Logo

204 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

61249 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...