Question about 1996 Ford Thunderbird LX

2 Answers

Started up drove 1 mile died

I started my1996 ford t-bird went 1 mile and it died it wants to turn over but won't could it be a fuse for the fuel i sprayed starter fluid and almost started once but did not catch please help me

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 1 Answer

Could be your fuel pump. Mine did that once. Try not to drive around on empty too much.Your pump has to work harder and sucks up all the dirt etc. in your tank.

Posted on Oct 04, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 17 Answers

Sounds more like the coil its located on passenger side half way down the radiator pull the wire have someone turn the key and look for blue spark

Posted on Jul 24, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What makes 2001 Pontiac Montana stall and die while driving, speed doesn't matter?


Amazing.....At this very moment in time.....my 2000 silhouette is doing the same thing....if you were unaware.....ventures Montana's and silhouette are from the same mold. Very similar in all aspects. My diagnostics have got to the fuel pump part of suspects....but I have already checked filter, relays, fuses and ignition electronics....my latest suspect is the pressure sensor that monitors the pressure of the gas tank....there is also a pressure sensor on the injector rail I'm suspicious of. I'm going to find out how to place each sensor in "okay ....fuel pump turn on and pump fuel to the throttle body" to check them. In my case....I don't smell any gas after turning the engine over....trying to start it.....sometimes for over an hour....never any gas smell....so I suspect fuel delivery is the problem. The fuel pump has several sensors that control whether or not it needs to run....and pump gas. I can hear my fuel pump run for 2 or3 seconds when I turn the ignition to the on or start positions.testing all of those sensors is my plan of action for this 3 day weekend. Your on track with your work and suspicion of the position sensors......vacuum leaks will follow the sensor checks. Vacuum leaks could cause a couple of sensors to fail too.....I dropped my fuel tank last weekend....and found the fuel pump to be in working condition.....I removed my fuel filter and punched a hole through it for free flow.....to eliminate it from the list...after checking the vacuum angle....I will move to the electronics side.....with the ignition switch first and the transmission position indicator switch following.....I've plugged my trouble code reader in and didn't get any indication of any failed electronic devices......my problem and your problem seem to be very similar, except that I am doing all of my work on the van myself. I will try to keep you informed of my diagnostics through fix it.it would be nice to know how yours is advancing too.....there are a few directions you can progress into.....hope one solves your problem....if not.....there will be more ideas to come....until I solve my problem....good luck to. Us both and onward we go......Nick.ps couldn't spell or grammar check because I'm using my phone to compose....and the typing pad covers the entirescript being typed. Sorry for any problems. Associated

May 22, 2015 | 2001 Pontiac Montana

1 Answer

2005 silverado cranks but won't start


I had the same problem . on my 2002 silverado it turned to be the fuel pump failed because the fuel filter was clogged. I did the work myself could saved myself 219.00 and labor if I replaced a 7.00 $ Filter .

Apr 25, 2012 | Cars & Trucks

1 Answer

My '95 t-bird will not start. can hear fuel pump. I drove the car 200 miles got home turned off won't start now.


Unfortunately, just because you can hear the fuel pump, doesn't necessasarily mean it is pumping properly. Electrical system may be working, however, the mechanical pump or vacuum may not be. Also, may want to check the fuel filter. Good luck.

Jan 06, 2011 | Ford Thunderbird Cars & Trucks

1 Answer

I have a 2000 Nissan Quest and I drove it 356 miles in one no issue car when I got to my son's house when to the store and I die no noise no aparent problem it started right up went for 5 min and die again...


not sure about your issue, I thought it was something similar to my own which I just found it to be the crank sensor, rotor and cap. I just changed my fuel filter, not a expert but that could be a issue and very easy to change. By the way how much did a shop charge to change things for you. Trying to get a estimate now and not sure if it is a high /low price

Sep 03, 2010 | 2000 Nissan Quest

1 Answer

Dies after running about 2 minutes


It's got all the symptoms of a leak in the fuel line. You may want to start backward at the tank and work your way all the way to the carb to find it but it would be surprising if it was something else. All the best.
Greg

Jun 15, 2009 | 1965 Ford Mustang

1 Answer

Blown Fuses - Dead 1998 Ford Escort


Try changing the fuel filter first we always change them when servicing the fuel pump anyway,its easy and cheap,if that doesnt solve the problem you will have to perform an amperage draw test on the fuel pump to insure your not replacing a good pump. Check the fuel pump relay and inertia switch and wiring also.Although possible its unlikley the fuel pump would blow a fuse consistantly without displaying any driveability problems.There may also be another component running off the fuel pump fuse have your mechanic pull a wiring diagram to find out. Good hunting keep me informed

Apr 11, 2009 | 1998 Ford Escort

3 Answers

2003 focus engine died.


have you checked your fuel filter, and air filter?

Sep 07, 2008 | 2003 Ford Focus

2 Answers

Stalls / Dies / dead


this engine fuel pump prassurae low. it fuel pump celan. Your problem sovel

Jul 13, 2008 | 2003 Ford E150

Not finding what you are looking for?
1996 Ford Thunderbird LX Logo

Related Topics:

133 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

64052 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...