Question about 2003 Chrysler PT Cruiser

5 Answers

PT Cruiser 2003 died while driving, no spark from new coil

I was driving about 70mph and then I heard a little thump, the car died and I can't start it.
I replaced the battery and coil and am still not getting any spark from the coil.

Posted by on

  • 2 more comments 
  • nativeasher Mar 18, 2009

    Timing belt is broken! Hopefully it did not mess up my valves. Does anyone know if the 2003 is an interference motor? I was told that if it is I most definitely did damage to the valves..??

  • Frank Magliocca May 11, 2010

    Start by checking all of the fuses and relays.Do you have any power going into the coil?

  • mike loshbough
    mike loshbough May 11, 2010

    the thump was probably your timing belt

  • Elba Pozos Jun 15, 2013

    yes pulse to cylinder 2 and 3 but not 1 and4

×

5 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Check the wireing harness under the car that goes th crank sensor and altnator it has been known to drop and rub tha passanger side axile and cut through sensor wire i had this happen on mine put the wires back toghter it started up and has no more problem .oh. please tie the harness up out of thr way i put mine th the oil cooler bolt

Posted on Mar 17, 2009

  • xmax522330 Mar 18, 2009

    i would after all is said and done still check the harness under the car anyway. i broke my timing belt also on my 2001 pt got that fixed ok had to have a valve job done after that happened. it ran great after that. it was six months after i was driving down the road at about 60 and the car just shut down. i just happened to read online about 3-5 stories about this problem with the wire harness dropping and rubbing on the axle. well anyway it could save you some trouble down the road if you just tie the crank sensor and alternator harness up out of the way. we replaced allot of parts and were out of the car for three weeks because of this and it cost us $1200.00 in parts and labor and we had to tell the person working the problem with it. the codes were telling him all kinds of things wrong with it. hooked the wire back turned the key and it started rite off. and all the codes read just fine now also

×

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 158 Answers

Hello, I hear that pt quit while driving and you heard a thump,and you replaced the battery and coil and still no fire. Well it sounds like you have timing belt that broke it will keep it from firing at the coil if broke. Remove oil fill have someone spin engine over and see if camshaft turns if not turning the belt is broken. Please rate this answer, Thank you.

Posted on Feb 23, 2009

  • suterman
    suterman Mar 18, 2009

    I have seen a couple of these cars break timing belts and the valves didnt hit. I beleive that it more than likely is a non interference engine. Please Rate my answer,Thank You.

×

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 8 Answers

Check all sensors this happened too me and the car had sensors that cut off spark too engine so the valves dont get broke whe jumps time chech=k ur timing bet the new cars have sensors that do this good luck

Posted on Mar 28, 2013

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Did you check the camshaft position sensor without this operating properly the coil will not get a signal to spark.

Posted on Oct 04, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,011 Answers

No it is not a interference motor

Posted on Mar 19, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What makes 2003 pt cruiser idles bad changed coil ,spark plugs,wires, timing belt and injictors


Fuel is metered based on a signal from the coolant temperature sensor. When the sensor fails the engine is slow to start.When the sensor gives a false signal of over heating it causes problems like yours

Aug 31, 2014 | 2003 Chrysler PT Cruiser

1 Answer

Coil want spark on pt cruiser


When you have no spark at the coil,Then coil needs power from ignition which is supplied by the ASD relay,you also need a ground signal this is from the PCM,which recieves its input from the cranksensor, which is located,under the starter,Check for open fuses especially ignition fuse, and make sure the harness to the crank sensor is good,

Mar 30, 2012 | 2003 Chrysler PT Cruiser

1 Answer

My 2003 PT cruiser's engine light came on, then the car started running extremely rough. It became so bad, I had to pull over. Sitting idle, it seems to idle a little rough, but when I gas it gas, it would...


Find your air mass flow sensor in the stiff collar of the air ducting immediately after the air filter. Have the engine running and disconnect the plug to the MAF. If this makes the car run evenly again you need to replace the broken MAF. The misfire on plug 4 I think is a downstream event of the MAF not sending the right info to the ECU and consequently not providing the right fuel / air mix to the engine

Jun 07, 2010 | 2003 Chrysler PT Cruiser

1 Answer

2003 PT Cruiser


Crank sensor controls fuel not sprark. Check the cam sensor, this sensor is usually on the head of the engine. Check for this sensor on the top left or right sides of the engine (it depends if turbo/none turbo). Another issue that may cause no spark is failed ignition coil. The ignition coil is on top of the engine, with 4 wires routing to the spark plugs. Hopefully this helps!!

May 07, 2010 | 2003 Chrysler PT Cruiser

1 Answer

02 cruiser died today. need help


Change the coil pack if your getting No spark.Or the crankshaft sensor.

Jun 10, 2009 | 2002 Chrysler PT Cruiser

2 Answers

2003 pt cruiser sensors


check the battery and make sure it has a fully charge,also check to make sure the start motor pinion is not jammed in the flywheel, and check the coil pack to make sure have spark.also check the crank sensor

Feb 14, 2009 | 2003 Chrysler PT Cruiser

1 Answer

Crankshaft Position Sensor location 04 PT Cruiser


It is located behind the **** of the starter on the front of the engine starting in '03 the 2.4 lt was changes the repair manual failed to update this..you may sneak it out with small fingers with out pulling out the starter.

7e1821a.jpg

Feb 08, 2009 | 2004 Chrysler PT Cruiser

2 Answers

2001 PT Cruiser


Car overheats then engine dies going down hill coasting. When try to start, starter spins as if no gas or fire to the plugs. Can this be a sensor flipped by too much heat or lack of coolant ? If so, how do you reset the sensor ?

Sep 16, 2008 | 2001 Chrysler PT Cruiser

Not finding what you are looking for?
2003 Chrysler PT Cruiser Logo

1,978 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

61249 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

chargerhp
chargerhp

Level 3 Expert

813 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...