Question about 2007 Ford F-150 Harley Davidson

1 Answer

300 six missing smoking weak

I just bought an 87 ford w/300 six.The truck had sat up for three yaers but had run fine before. after draining the gas and filling it w/super I added lucas fuel system cleaner and octane booster but the engine still sounded like it was missing. So i then changed the plugs and cleaned the contacts in the distributor. it is still weak,smoking,missing,and ticking in the valve cover.but there is no blowby and no pressure in the cooling system.the engine only has 140,000 miles and was well taken care of. someone said it could have jumped time or injectors may be stuck. please help

Posted by on

  • mike loshbough
    mike loshbough May 11, 2010

    sounds like the valves are stuck

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Ford Master
  • 50,514 Answers

Engines don't jump time
the ticking can be a problem hydraulic lifter or faulty rocker
the smoking cab from cracked /failed valve stem seals as they dry out and crack if they were working at all before the extended shut down
you could have an injector rusted up internally

Posted on Apr 23, 2017

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
wyatt1582
  • 453 Answers

SOURCE: 1988 ford f150 running rough

Might want to change o2 sensor's, If they are not sending the right single its tell the computer to dump fuel. 1988 was using a fuel density system.
(1989 came out with Mass air flow system)
Check this
I think it might have a TFI module that's not working right. Located under distributor. Its gray and about 4" long and if equip, you need a 4 or 5.5 mm tool to unbolt it. This was a common thing back in the 80's. Its been so long I can't remember if the 4.9 straight 6 had it or not.
T- Thick
F- Film
I- Ignition module

Posted on Apr 24, 2009

kevlarr33
  • 31 Answers

SOURCE: 1998 3.0 Taurus dies at any speed, after restart

Your Oxygen sensor are going bad your going to have to change them .

Posted on Jul 03, 2009

badealer888
  • 414 Answers

SOURCE: Horrible Idle, Then Engine stalls

Sounds like the copper seal that the old owner put in quit working.

a lemon is still a lemon no matter how sour.

Posted on Jul 07, 2009

  • 16 Answers

SOURCE: '90 F-150 with 5.8 engine acting like no fuel to

check you fuel pressure at the fuel rail, if you have pressure (witch i doubt) then look at injectors, otherwise start with the cheap stuff and work up to others, start with a fuel filter and if that dont help look at a in tank pump or the high pressure pump.

Posted on Jan 30, 2010

saailer
  • 1871 Answers

SOURCE: Truck has been sitting for almost a month in

Hello! Sounds as if you were successful..However, this is being listed as a trouble report...Is the F 150 running OK; Or does it still have a problem?....Guru...Saailer

Posted on Jan 15, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Ran super low on fuel filled up but w 87 octane now car sputters, check engine light on added lucas fuel sys clean still sputter but then accelerates fine help


check to see if the gas cap is on tight enough .and next time you post put in the make ,model ,and year of vehicle .

Dec 19, 2015 | Cars & Trucks

1 Answer

Engine pings when driving, replaced egr and egr solenoid still pings. driving down the freeway, replaced spark plugs a year ago. engine runs good no miss at idle or above


let me guess....... you are using regular 87 octane gas ? run it down to almost empty and fill it with super and see it it works you probably have about 100,000 miles on it the camshaft, lifters and valve springs, timing chain are all worn

Oct 02, 2010 | 1998 Ford Crown Victoria

2 Answers

1987 Ecoline van V-8 engine hasn't been started in about 7 years. It ran good before that. What do I have to do first to start it and get it running?


I would change all the fluids and either try dry gas or i would recommend that the gas tank be thoroughly drained and new gas put in the tank.If you have a hard time getting started try to use starter fluid in carburetor or if you have none just use gas. If the vehicle is equipped with fuel injectors locate air filter and follow air duct to engine that is where starter fluid or gasoline will have to be pored to prime the injectors.if it don't start the engine should be tuned up with a major tune up replace all filters ect even if it starts without tune up i would tune it up asap!

Aug 21, 2010 | 1987 Ford Econoline

1 Answer

87 f250 drained brand new battery


I would first have the alternator checked by an auto electrician to ensure it is working correctly and is providing the correct volume of current. It may be faulty and when driving you will be drawing battery power instead of power from the alternator to run the electrics. This will drain the battery.

Alternators do not last forever and if you are still running the original unit it is likely to be on it's last legs and you will need a replacement unit.

Nov 30, 2009 | 1987 Ford F 250

1 Answer

1995 gmc jimmy-won't accelerate wants to stall


could be the fuel pump ...you will need to do a fuel pressure test on it ..the pressure should be 63 anything lower even so much as a few lbs will cause this to happen ...as well if it sat that long i would consider a complete tune up and check all vacuum lines for dry-rot


Sep 14, 2009 | 1995 GMC Jimmy

1 Answer

Car won't start without adding gas to air intake then won't idle


Check the fuel filter, you may have clogged it when you filled the tank.

Mar 15, 2009 | 1989 Audi 90

1 Answer

Running rough


you need a new fuel pump

Jan 03, 2009 | 2002 Ford F250 Super Duty SuperCab

2 Answers

Transmission fluid stick


No the manual transmisson does not have a stick. on the transmisson their are two plugs. One for draining and one for filling. In order to check the fluid, pull the higher plug out and feel with a finger in that hole for fluid. To set the level to the correct level you would need to drain and refill the trans. If no leaks are present you should be OK

Nov 28, 2008 | 1987 Ford Ranger

1 Answer

87 ford bronco 5.0


it prolly has gas in the tank from 2 years ago and that gas is no good. fill it up with high octane and add gas treatment. that will prolly fix it once the bad gas runs out and mixes with the new. you may also want to have the timing checked and turn the distributor to bump it up a little

Jul 10, 2008 | 1987 Ford Bronco

Not finding what you are looking for?
2007 Ford F-150 Harley Davidson Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

79851 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

fordexpert

Level 3 Expert

5687 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...