Question about 1998 Lexus Gs 400

1 Answer

My gauges (speedo,tach

All my gauges went dark and are not working...would seem like a fuse. I checked the 2 fuse boxes that I know of ..1 each on the floor of front driver and passenger...all fuses are ok...is there another fuse box somewhere else or another reason the gauges shut down ??

thank You...I have a 99 gs400

Posted by on

  • Anonymous Mar 11, 2009

    I can't tell how fast i'm going, how much gas i have left, or even if i'm overheating or not!!! It's pitch black and also the interior panel lights (ac, radio, cd) don't work as well.help......98 lexus gs400

  • Henry KAo May 11, 2010

    does your dome lights work?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Sergeant:

    An expert that has over 500 points.

  • Lexus Expert
  • 358 Answers

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2003 Satria, Tacho and Fuel gauge dont work . Fuel gauge comes up now & again low fuel light works. Tacho works now & again. But speedo and temp do work all the time.


It may be that the speedo and temp are mechanical, whereas the tach and fuel are electrical. Check fuse for inst. cluster for clean and tight fitment. Check electrical connection at back of inst. cluster.

Dec 09, 2014 | Cars & Trucks

1 Answer

Instruments don't work, key stuck in ignition, doesn't shift correctly


Sounds like you need a new car.
With joking aside, the problem with your speedo, tach, gas guage, temp gauge and odometer can probably be one of two things. Check your fuses. If they are fine you may need to replace your cluster panel. I had to have the entire thing changed over my speedo not working right. It was not cheap. You might want to check the relay box under the hood. Does your transmission leak? Check the fuses and relay on it also. Get a new ignition switch and replace the old one if your key is stuck. You can try WD40 on that key but don't expect any miracles. The bearings are likely shot. Sorry I posted all of this bad news. Good luck.

Jan 05, 2014 | 1998 GMC Jimmy

2 Answers

'88 ZX analog dash gauges stopped working


The circuit for the gauges may be turned on by the ignition relay-probably near the fuse panel-on a Sentra (1987), the ignition relay is just above the fuse box there. I had a bad relay, so no gauges, replaced relay and gauges came back. The relay is turned on by the key on, then sends power to part of the fuse panel-the part with the gauges fuse on it. To check this, see if the gauge fuse has power on it with key on. If no power, possibly the ignition relay. Just sort of guessing here, as I don't have a wiring diagram for your car.
I do not think it would be a fuse link issue. Each fuse link supplies a broader range of power distribution, although if you have a black colored fuse link, it may be either for the fuse block or for the battery/alternator. Again, just guessing without a wiring diagram. You can check any fuse link with a continuity test, like with an ohmmeter (a multi meter set to ohms). If fuse link is good, it will have continuity-will show low resistance (low ohm value) between the two terminals.

Dec 20, 2013 | Cars & Trucks

1 Answer

Had loose battery terminal, fixed it but now the high beams don't work


there is a relay for high beams try that it should be under the hood if you have fuse box under hood good luck

Dec 11, 2013 | Cars & Trucks

1 Answer

Tach & speedo not working


Had same problem with my 2000 dodge stratus 2.4 liter and transmission would not shift out of 1st gear. Solution was ignition fuse under the hood was blown, one side of fuse working, replaced 10 am fuse everything works, tach, speedometer, gas gauge and transmission started back to shifting.

May 27, 2010 | 1996 Oldsmobile Achieva

3 Answers

97 Jeep Wrangler turns over but wont start


Replace the pump fuel solinoid.That only allows fuel through when the ignition is swiched on and its that is the fault good luck.

Aug 01, 2009 | 1997 Jeep Wrangler

1 Answer

1999 996 carrera speedo and tach does not work(analog and digital


maybe the speedo drive has stripped some teeth. good luck!

Jul 27, 2009 | Porsche 911 Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

303 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexus Experts

yadayada
yadayada

Level 3 Expert

63572 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21981 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Lexus Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...