Question about 1999 Ford Explorer

1 Answer

Air conditioner working only in hi - 1999 Ford Explorer

Posted by on

  • Steve S
    Steve S May 11, 2010

    This is usually a sign of the blower motor resistor going bad.

    It is behind the HVAC controls on the blend door are on a F150.

    Is this with the manual system, or the electronic system ?


×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Ford Master
  • 60,798 Answers

Have the blower motor resistor replaced, it is under the hood passenger side just to the right of the blower motor housing.

Posted on Feb 18, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How do i fix the sensor that controls the blowing of the air conditioner and fan.


its supposed to only blow hi on a/c,youneed to recharge the system

Jun 23, 2015 | 1994 Ford Mustang

3 Answers

Air conditioniong not coming out of all my vents


Hi Linda:
If there is cold air coming out of some of the vents then the air conditioner is working.
The problem will be with any of:
- the ducts that connect the vents to the air conditioner,
- the "gates" that allow air into the ducts, or
- The switching or power that controls the gates.
I suggest you try different settings, record which vents are not working under what circumstances, and in that way determine where the problem is. Once you've isolated the problem, it is usually a lot easier to fix it.
Cheerfuls!

May 17, 2015 | 2009 Toyota Corolla

1 Answer

Air conditioner will not come on. The tempeture gage is reading -40. The sensor is not reading properly.


Hi ruswashingto,

The air conditioner may not work properly if your ambient temp is reading -40. The a/c control unit monitors ambient temp so that it does not operate at too low outside temps. I would recommend fixing the ambient temp sensor and rechecking your a/c operation.

Aug 22, 2011 | 2008 BMW 528i Sedan

1 Answer

2004 Audi a4 1.8t air conditioner isn't working


Hi,the draining pipe is on that side it can be that its blocked just lift carpet and have a look where water is coming from

Jul 20, 2011 | 2004 Audi A4

1 Answer

Air conditioning is not engaging when button is pushed to turn on.


Air Conditioner No air coming from air conditioning vents
  1. Check the air conditioner fuse and replace as necessary.
  2. Air conditioner system discharged. Have the system evacuated, charged and leak tested by an MVAC certified technician, utilizing approved recovery/recycling equipment. Repair as necessary.
  3. Air conditioner low pressure switch defective. Replace switch.
  4. Air conditioner fan resistor pack defective. Replace resistor pack.
  5. Loose connection, broken wiring or defective air conditioner relay in air conditioning electrical circuit. Repair wiring or replace relay as necessary.

May 31, 2011 | 2007 Buick Terraza CXL Wagon

1 Answer

Air conditioner blower not working


Hi, you have to check blower motor resistor, it's a common problem on most vehicles..
Take care

Jul 23, 2010 | 2004 Honda Element

1 Answer

Air conditioner blows out hot air


Hi, my name is Ron,Is the freon level right or to much or to little amount of freon?Does the ac accumilator get really cold?The pipe coming off the accumelator ?If so,look for a vacuum line to be colasped or leaking,and check vacuum resorvoir to see that it is not leaking vacuum...any more help...roniecon@gmail.com

Jul 19, 2009 | 1994 Oldsmobile Cutlass Ciera

1 Answer

My air conditioner in my 2003 KIA Sedona sometimes works


ITS JUST A COMMON PROBLEM A CONTACTED MY SUPPLIER AND HE FIVED AS ITS ALL A FAULT

Jun 01, 2009 | 2003 Kia Sedona

1 Answer

Air conditioner works but not blowing out the vents


Check the air directing servo motors under the glove box. they are 2 black boxes about 3"x3". you have to clean the contacts of grease with contact cleaner spray or alcohol.

Aug 19, 2008 | 1999 Lexus RX 300

Not finding what you are looking for?
1999 Ford Explorer Logo

Related Topics:

74 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

60792 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...