Question about 1996 Audi A4

1 Answer

Audi starting A4 Audi. Hit a curb, had a flat. Went to work. Hours later: Drove on flat 200 feet. Inflated with "fix of flat". Start car with lights on low beam. Drove 100 feet. Lights does not go to high beams as needed !! Stopped, turned car off. Turned lights off then attemps to start car. Hours later... After 3 separate 20 minute charges later and a push to autozone. No start, Help needed.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 100 Answers

You may of dislodge a main fuse, check them for security and integrity

Posted on Feb 18, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Audi A6 Brake Light & Beeping


think its a computer system issue-its all connectd these days-even with the steering--disconnect batt then put it back after a minute-may clear up--------if not pull plug at computer clean it and replug a few times-----these reboots at times work------but u mite need to run a thuro diagnostic to see different voltages-go to a good mechanic not a dealer--a hand held scanner will not do this

Nov 11, 2013 | 2005 Audi A6 3.2

1 Answer

Stuck in gear audi A4 1.9TD 1996


Check the trans gear oil!!!
Also the cables from the shifter to the trans actuate levers on the trans that sometimes stick. Check the levers.

Dec 09, 2009 | 1996 Audi A4

2 Answers

Audi a4 whirring acceleration noise


Hi i have 02 audi a4 slimline. on motorway going 70 mph and to past a car dropped it down to fourth gear probly hit 90mph. Drove for a further hour and a half, and hear a bang under car. car started to loose power. was drivable but hissing noise come out of it when accelerating. Feels like turbo not kicking in. Would this be that the turbo has blown of maybe burst pipe or something. If anyone can share a light on this i would be very greatful. Cheers

Aug 02, 2009 | 2003 Audi A4 Cabriolet

2 Answers

Have an audi a4 1.8T Cabrio. Battery went dead,


You will need to put the car on a scanner to reset.

Jun 28, 2009 | 2002 Audi A4

2 Answers

Did'nt start


weak battery due to shot altenator

Jun 17, 2009 | 2002 Audi A4

1 Answer

200 AUDI A4 WILL NOT START AFTER BATTERY CHANGE


make sure you have the correct battery for you car.

May 18, 2009 | 2005 Audi A4

2 Answers

05 audi backup sensor


Have AUDI reinitialize back up sensors via factory scan tool.

Mar 29, 2009 | 2005 Audi A4

1 Answer

Audi tt 180 quattro car wont start. EPC and E-M system lights on


I would suggest you check oil levels etc. Generally these cars suffer from the air mass meter / air sensor problems aswell as coil problems too. Did you ever get a solution to the problem?

Mar 18, 2009 | 2002 Audi TT

Not finding what you are looking for?
1996 Audi A4 Logo

Related Topics:

188 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

yadayada
yadayada

Level 3 Expert

60960 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13152 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...