Question about 2003 Lincoln Aviator

10 Answers

2004 lincoln aviator engine miss and rough idle

O.K. here we go. Noticed poor Idle and bad (worse ) gas milage in local driving. Took car in for survice before vacation to S California had rough idle checked and engine miss checked. Was told no codes. Drove over the grape vine to LA car had so little power had to shift out of overdrive on approach to the big hill. Lower gears only over hill with car missing intermidently. Milage bad. Usully got 18 to 20 on road was getting 16. on return home took car to ford again still no codes but cop was replaced on one cylinder. Better but still miss and no power. returned to dealer. Dealer did compression and leakdown and you guessed it bad head #7 and #8 cylnder. Still no codes. Now with new head and one or more new coils Idle is still rough, and I still have an engine miss after the car has been driven for 30 min or more. Engine misseds on transition from no throttle to light throttle,and between 50 and 65 miles per hour on light throttle as in going up a slight incline and trying to maintain speed. Engine feels like it is light on torque (shifts more frequently than it used to) and uses 15 to 20% more fuel than before problems began.... still no codes! Dealer called Ford tech. and didn't get any help.So I have an Aviator that has 38000 miles on it, and will be out of warrantee as soon as the current work ticket is closed, and ford can't fix it. ANY ideas on what the poblem might be or any one with simular prob to point me in the right direction will be GREATLY appreciated.

Posted by on

  • Anonymous Mar 25, 2009

    I JUST PURCHASEDT AN O3 AVIATOR 59000 MILES. STARTED IDLEING ROUGH AT LOW RPM AFTER ABOUT 2 HRS OF DRIVING IT, JUST SITTING STILL IN FACT THE WHOLE VEHICLE SHAKES. TOOK TO DEALERSHIP BAD #8 LEFT SIDE CYLINDER. $3500+ LATER WITH NEW IMPROVED CYLINDER HEAD WITH COOLING ISSUE CORRECTED, SAME SHAKE. COILS 1 4 5 REPLACED SAME SHAKE. ALL THE TEST THE DEALERS RUN SAY ITS WORKING FINE AND NORMAL. (I GUESS EVERYBODY THAT LIKED SHAKEY VEHICLES THAT RUN AND IDLE BAD RAN OUT AND BOUGHT THESE FOR $48000 WHEN THEY WERE BRAND NEW!!!) IN A NUT SHELL, ITS A MESS OF AN ENGINE ISSUE WITH NO RESOULUTION IN SIGHT. THE DEALERS TOLD ME THERE IS NOTHING MORE THEY CAN DO AT THIS POINT. LINCOLN CUSTOMER WHATEVER ALSO DOESN'T SEEM TO CARE. SO IF YOU ARE CONTEMPLATING BYING ONE OF THESE....STOP RIGHT NOW AND SAVE YOUR MONEY..THEY LOOK NICE ON THE OUTSIDE AND INSIDE BUT THATS ABOUT IT. IT CHANGES A TRUTH TO AN OLD PHRASE, I GUESS YOU CAN ACTUALLY POLISH A TURD AND MAKE IT LOOK NICE>>>>>>>

×

10 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Might be silly but I had the same problem on my 2001 Navigator. Finally found out it was a bad pcv valve causing the poor idling and lowered gas consumption. A CHEAP fix for sure. Also check your vacuum hoses as one could be bad, they do rot after awhile and cause small vacuum leaks which can cause bad idling etc.

Posted on Jul 24, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I HAVET HE SAME PROBLEM WITH HEAD # 7, THEY SAY I NEED A NEW ENGINE? $ 5000, DON'T KNOW WHAT TO DO?

Posted on Feb 26, 2010

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

Hate to be a late in reply, but had the same problem. Might be the one or more of the coil packs, and I extremely doubt the engine is bad. My Tuffy mechanic said a $107 Ford vaccum hose (plus labor) was leaking causing rough idle, poor performance, and bad gas mileage. Here I spent 2-weeks under the hood, spark plugs, coil packs that didn't reinsert correctly all because a leaky vaccum hose was changing the timing...Best $250 I ever spent and no problems after that.

Posted on Nov 06, 2014

  • Jason Bunton
    Jason Bunton Feb 21, 2015

    Agree, I had the same issue and looked all over to finally find the vacuum hose was the culprit

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Ive done all that new cops ( coils), plugs , getting misfire codes and #2 cyl misfire. On a chance I switched 1 and 2 fuel injectors.... New codes were misfire # 1 so the fuel injector is bad. Bad fuel economy not to mention rough idle and loss of power. Whew!!!! Depending upon miles. Less than 100k I wouldn't suspect a bad head but ford does acknowledge they have problems so first a compression test then if good 150 lbs or all average same then ck injectors. Hope this helps save you time.

Posted on Mar 14, 2013

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Crank case vacuum line. Common problem with fords. Ive replaced all coil packs plugs and cat conv. Cheap dix on top of motor takes 10 seconds to fix. Wish i wouldve known that $5000 dollars ago.

Posted on Aug 06, 2012

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

Everything everyone here is saying is true and there is two important points:
1. The coil packs have been updated cost for new one is $87.00

2. The warranty has been extended to 100k miles or 10 years.

yeaaaaaaa!

Posted on Mar 09, 2010

  • legend1030 Jan 04, 2011

    i HAVE BEEN GETTING THE PO316 CODE FOR THE LAST 3 MONTHS. I HAVE FOUND 7 OTHER LINCOLN AVIATOR OWNERS EXPERIENCING THE SAME PROBLEM. BETWEEN THE RANGE OF 40-60 THE TRUCK STUTTERS, STAULS AND RUNS EXTREMELY ROUGH. WE ALL HAVE LAREADY CHANGED THE COILS, COIL PACKS, SPARK PLUGS, FUEL FILTER, THROTTLE SENSOR, CAM SENSOR, CRANK SENSOR AND ARE LEFT WITH THE SAME PROBLEM. I HAVE ALSO HAD 3 LOCAL MECHANIC SHOPS RUN 1 HOUR DIAGNOSTICS ON THE TRUCK AS WELL AS A PERSONAL MECHANIC AND THE PO316 MISFIRE CODE IS VERY VAGUE. IF ANYONE HAS A RESOLUTION TO THIS PROBLEM PLEASE LET ME KNOW.

    THANK YOU
    LISA
    FRUSTRATED OWNER

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have an '04 with same problem. Keep bugging the dealer until they replace all of the old coils with the updated version! They will resist! Everytime mine goes in for a service I get one replaced. I only have 2 to go before they will all be replaced. One coil was so weak it had fouled the spark plug but of course it had not thrown a code yet..... It runs smoother, no longer hesitates and has more power than it ever has! The difference is night and day! This is a great motor and it is sad to see people missing out on the full potential because of crummy coils....

Posted on Feb 02, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

CHECK YOUR CONTROL RUNNER IT MIGHT BE BAD....

Posted on Nov 24, 2009

  • legend1030 Jan 04, 2011

    i HAVE BEEN GETTING THE PO316 CODE FOR THE LAST 3 MONTHS. I HAVE FOUND 7 OTHER LINCOLN AVIATOR OWNERS EXPERIENCING THE SAME PROBLEM. BETWEEN THE RANGE OF 40-60 THE TRUCK STUTTERS, STAULS AND RUNS EXTREMELY ROUGH. WE ALL HAVE LAREADY CHANGED THE COILS, COIL PACKS, SPARK PLUGS, FUEL FILTER, THROTTLE SENSOR, CAM SENSOR, CRANK SENSOR AND ARE LEFT WITH THE SAME PROBLEM. I HAVE ALSO HAD 3 LOCAL MECHANIC SHOPS RUN 1 HOUR DIAGNOSTICS ON THE TRUCK AS WELL AS A PERSONAL MECHANIC AND THE PO316 MISFIRE CODE IS VERY VAGUE. IF ANYONE HAS A RESOLUTION TO THIS PROBLEM PLEASE LET ME KNOW.

    THANK YOU
    LISA
    FRUSTRATED OWNER

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

I have 03 aviator and have had this problem since i have gotten mine. I have been told that the coil pack was bad and had to take it on 3 separate occasions to have checked/replaced. Lincoln has extended the warranty on this item for 100,000 miles from my understanding. Every time i noticed the problem the check engine light never came on. I saw similar signs, rough idle, transmission would shift hard at higher speeds, going up inclines/hills would cause the transmission feel like it was slipping and i would hear the lifters rattling. Hope this helps

Posted on Mar 21, 2009

  • legend1030 Jan 04, 2011

    i HAVE BEEN GETTING THE PO316 CODE FOR THE LAST 3 MONTHS. I HAVE FOUND 7 OTHER LINCOLN AVIATOR OWNERS EXPERIENCING THE SAME PROBLEM. BETWEEN THE RANGE OF 40-60 THE TRUCK STUTTERS, STAULS AND RUNS EXTREMELY ROUGH. WE ALL HAVE LAREADY CHANGED THE COILS, COIL PACKS, SPARK PLUGS, FUEL FILTER, THROTTLE SENSOR, CAM SENSOR, CRANK SENSOR AND ARE LEFT WITH THE SAME PROBLEM. I HAVE ALSO HAD 3 LOCAL MECHANIC SHOPS RUN 1 HOUR DIAGNOSTICS ON THE TRUCK AS WELL AS A PERSONAL MECHANIC AND THE PO316 MISFIRE CODE IS VERY VAGUE. IF ANYONE HAS A RESOLUTION TO THIS PROBLEM PLEASE LET ME KNOW.

    THANK YOU
    LISA
    FRUSTRATED OWNER

×

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 21 Answers

Has anyone tried to check the wiring on the secondary side of the coil packs (the 12 volt wiring coming from the computer?) sounds like one of those wires might be shorted or open. also might be the computer itself... at least that seems like the most logical places to look next, for me, although i could be way off... hard to tell without being able to look at it myself or drive it. let me know what you find, i know that wiring can be tricky. look for maybe a rodent thats chewed trough your wiring or something tthat might have cut through your wiring, would be the most obvious. electrical is not always about the obvious though.

Sam
thadoggma420@hotmail.com

Posted on Feb 18, 2009

  • legend1030 Jan 04, 2011

    i HAVE BEEN GETTING THE PO316 CODE FOR THE LAST 3 MONTHS. I HAVE FOUND 7 OTHER LINCOLN AVIATOR OWNERS EXPERIENCING THE SAME PROBLEM. BETWEEN THE RANGE OF 40-60 THE TRUCK STUTTERS, STAULS AND RUNS EXTREMELY ROUGH. WE ALL HAVE LAREADY CHANGED THE COILS, COIL PACKS, SPARK PLUGS, FUEL FILTER, THROTTLE SENSOR, CAM SENSOR, CRANK SENSOR AND ARE LEFT WITH THE SAME PROBLEM. I HAVE ALSO HAD 3 LOCAL MECHANIC SHOPS RUN 1 HOUR DIAGNOSTICS ON THE TRUCK AS WELL AS A PERSONAL MECHANIC AND THE PO316 MISFIRE CODE IS VERY VAGUE. IF ANYONE HAS A RESOLUTION TO THIS PROBLEM PLEASE LET ME KNOW.

    THANK YOU
    LISA
    FRUSTRATED OWNER

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

High idle at start up 2200rpm then slowly drops but always seems high have to ride brakes to stop


Long High idle after start up - YotaTech Forums

www.yotatech.com/f116/long-high-idle-after-start-up-246386/
Dec 20, 2011 - aviator's Avatar ... When the high idle is no longer needed the piston retracts and the throttle ... Sometimes the piston gets gunky and slow to react... clean the ... you are already idling higher then normal the idle up will only be worse... for ... it takes to kick down when I first start it up, high idle is at 2200 RPM it ...Missing: lincoln

High idle at start up - F150online Forums

www.f150online.com/forums/v8.../306364-high-idle-start-up.html
Oct 27, 2007 - ... King Ranch · Lightning · Lincoln Blackwood & Mark LT · SuperCrew · SVT ... my 2000 when its been sitting goes up close to 2k then drops down in seconds. ... so what your saying is when it's cold outside I can expect it to start andidle at 2200 rpm. sounds pretty off to me. ... Vehicle: 2004 Ford F150 5.4L. 4.6l Intermittent High Idle. Why?
Jul 12, 2005
Dual remote oil filters????
Jun 29, 2001
More results from www.f150online.com

Nov 30, 2015 | 2004 Lincoln Aviator

1 Answer

Rough idle and no codes present


One off the leads might be split or air filter blocked or a fuel sensor is not working there are two a left and a right fuel sensor.

Jan 08, 2014 | 2006 Chrysler PT Cruiser

1 Answer

Ford Taurus idle missing


It can be issue with IAC( idle air control valve) causing the problem.


There are many other possibilities causing these idle issues.Engine idles rough.

There are few help links with solutions to troubleshoot such idle issues.

I suggest you refer the link below and follow its troubleshooting details:------

Click the link below:-----
Bad miss at idle? http://technoanswers.blogspot.com/2012/01/bad-miss-at-idle.html

-----------
Stumbling and stalling at idle after engine rebuild?

http://schematicsdiagram.blogspot.in/2012/03/stumbling-and-stalling-at-idle-after.html

------------
1999 Ford F-150 Idles rough and quits when gas pedal is pressed less?

http://technoanswers.blogspot.in/2012/01/1999-ford-f-150-idles-rough-and-quits.html

---------
Engine stumbles coming off idle when warm?

http://repairhelpcenter.blogspot.com/2012/01/engine-stumbles-coming-off-idle-when.html

------------------
Erratic idle on car?

http://schematicsdiagram.blogspot.com/2011/12/erratic-idle-on-car.html

-----------


Cold start problem and vehicle shudder around 2500 to 3500 rpms
http://repairhelpcenter.blogspot.com/2012/10/cold-start-problem-and-vehicle-shudder.html

----------
Low idle when cold out side?

http://repairhelpcenter.blogspot.com/2011/12/low-idle-when-cold-out-side.html

-----------
GMC Sonoma Stalls and idles low

http://technoanswers.blogspot.com/2012/10/gmc-sonoma-stalls-and-idles-low.html

--------


GMC Idle Air Control (IAC) Valve Replacing?

http://schematicsdiagram.blogspot.com/2011/12/gmc-idle-air-control-iac-valve.html

-------------
1996 Camry intermittent engine failure while idle?

http://repairhelpcenter.blogspot.com/2011/10/1996-camry-intermittent-engine-failure.html

------------
Engine quits at idle?

http://repairhelpcenter.blogspot.com/2011/10/engine-quits-at-idle.html

-----------
Car overheats and Air blows hot at idle?

http://howtobyme.blogspot.com/2011/11/car-overheats-and-air-blows-hot-at-idle.html

---------

High Idle Problem

http://repairhelpcenter.blogspot.com/2012/10/high-idle-problem.html

-------
While stop engine idles like cylinder missing?

http://schematicsdiagram.blogspot.com/2012/01/while-stop-engine-idles-like-cylinder.html

---------
Idle flair is noticed on car? Rough idle? car will not idle? Erratic idle speed?

http://technoanswers.blogspot.in/2012/02/idle-flair-is-noticed-on-car-rough-idle.html

--------
High rpm in neutral? Inconsistant high RPM in neutral?

http://technoanswers.blogspot.in/2012/02/high-rpm-in-neutral-inconsistant-high.html

-------
Vehicle stumbling at idle and shows code 54?

http://schematicsdiagram.blogspot.in/2012/03/vehicle-stumbling-at-idle-and-shows.html

----------
Rough idle, staling and Erratic shifting?

http://technoanswers.blogspot.in/2012/03/rough-idlestaling-and-erratic-shifting.html

-----------
While stop engine idles like cylinder missing?

http://schematicsdiagram.blogspot.com/2012/01/while-stop-engine-idles-like-cylinder.html

---------

These details will help.

Thanks.

Nov 24, 2012 | 2001 Ford Taurus

1 Answer

How do you change the idle speed on 2004 aviator??


Due to the use of computers to operate the engine, idle speed cannot be changed. There should be an idle sensor either on or near the air intake hose coming in to the engine. Typically, when the idle is too high or too low, it is a faulty idle sensor.

Jun 13, 2010 | 2004 Lincoln Aviator

1 Answer

Rough idle and power loss. i recently took it to a local mechanic and the diagnostics check came up all clear. i have noticed that the air box has been ''repaired'' with silver tape. could this be the...


rough idle loss of power is usually related to needing a tunup or clogged fuel injectors. You could try having a shop do an injection service or go to autozone or chevron and get some techron fuel system treatment and add 1 bottle to half a tank, then add 1 bottle to a full tank and hope for the best.. I doubt its a timing chain problem. If it were a timing chainn problem the problem would would most likely of happened all of a sudden. A bad tank of gas could of also cause this. Also the 02 sensor should be changed at around 70,000 miles or so, especially if your getting bad fuel milage. This wont fix the rough idle if the injectors are clogged.

Apr 02, 2010 | Mercedes-Benz 190-Class Cars & Trucks

3 Answers

I have a 2004 Lincoln avaitor and this week i noticed after sunday filling up with gas it started missing on my way to work monday am. when i got to about 40 to 60 mph the truck starts missing. It has 75k...


Once scanned and the codes suggest missfiring, Check your ignition coils. There are one unit atop the each sparkplug, and it is recommended to replace all upon performing a tune-up (costly). Purchase them on ebay and save $$!!Ford/Lincoln/Murcury vehicles with DIS and COPs (coil over plugs) systems are known for these coils to fail around 70-100k miles, typical early symtoms are random sputtering/missfire around 40-60mph with foot slightly on accellerator. If this is the problem, it will progress to stalling, severe missfire, very poor MPGs, rough idle!!Hopefully this helps

Jul 24, 2009 | 2004 Lincoln Aviator

2 Answers

Rough idle and engine light is on my 2003 aviator 4.6 engine


If there is an Auto Zone around your area, have the truck scanned for the DTC codes which is causing your idle problem. There are to many things that can cause your trucks idle to be rough. Once you have it scanned, we can address the issue and have your truck running 100% again. Auto Zone scan free of charge and can give you the step by step instructions to repairing and replacing the parts needed. Good luck and keep me posted, be glad to help. 

Jul 05, 2009 | 2003 Lincoln Aviator

2 Answers

I have 2004 Lincoln Aviator. It's running rough and bad gas milage. I took it to the shop and they did a tun eup but it is worse. Check engine is on now and it is hard to keep running. Have any idea...


You probably have a vacuum leak. I had this same problem and it is a $20 part that takes 5 minutes to replace. Open your hood and listen for a high pitch sucking or whistling sound. My vacuum leaks were around the back center of the engine on a rubber elbow that connected to the PCV valve. Then a year later the other rubber elbow went bad that connected near the back of the intake manifold.

Sep 05, 2008 | 2003 Lincoln Aviator

Not finding what you are looking for?
2003 Lincoln Aviator Logo

6,825 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

70346 Answers

Ron Lankford

Level 3 Expert

5386 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...