Question about 1995 Ford Probe

1 Answer

Problem 95 probe

Ok this is going to sound strange. I recently bought a 95 probe se 2.0 w/AT. Drove it for two days no problems, then went to start it the third day and wouldn't start.I started trouble shooting it and my code reader says code 211 primary ign. pick up circut fault.I have replaced the coil, the ign. module tried another dist.and it still does the same thing.It will start up, run for a few seconds and die.Try to fire it back up and it turns over lick there is no compresion, so I checked the timing every thing is good.Put it back togeather and fired right up ran great.I thought finally!!!! drove it around all day without any problems. the next morning fired up ran for a few seconds and died same thing all over again.Ok so now I am getting frustrated to say the least,so I did a compresion check on it and had 0 compresion in any cylider.so I recheked the timing still good,checked the cam and crank shafts, ther good as well. So I went to bed reading about poss. problems, remember 0 compresion. The next morning fired right up ran for about 1 hour turned it off a few times within that time ,started right back up then bam it does the same thing with the same outcome on the tests that I have done.I have worked on cars for years and know my way around them farely well, but this has got me very confused, and frustrated as well. SO CAN ANYONE HELP ME WITH THIS PLEASE!!!! IM AT A STAND STILL WITH IT. I have checked the fuel pump its ok,canged the ECM, the coil, the dist. ign. modular what next ?????????????? ANY IDEAS THANK YOU

Posted by on

  • angeabl10 Feb 18, 2009

    THERE IS NO CRANK SHAFT POSITION SENCOR ON A 95 PROBE SE 2.0

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 98 Answers

Crank shaft sensor? I've had these be bad in a couple of vehicles, and I spent weeks/months worrying about the possible cause. Just a possible thought.

Posted on Feb 18, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

CAR WONT START


CKP sensor or cam sensor. one goes bad and causes other to go bad. easy fix and not too expensive.

Mar 13, 2014 | 1999 BMW 318 ti

1 Answer

Just purchased a 94 Sunbird SE for my son (today) Started fine. Drove for 15 minutes. Shut it down and it sat for 1 hr. Started again after registration and insurance. Drove for 10 minutes. Stopped once...


Take it back to where you got it and make them refund your purchase price. If they refuse and you finianced it go to them, There a law called "The Lemon Law" that makes it unlawful to sell something like that. Sounds like you sure bought one. Don't do anything to it just get hold of the place where you bought it and tell them to come get their junk out of your yard! dhgill1949

May 22, 2011 | 1994 Pontiac Sunbird

1 Answer

My 1996 ford probe se has problems with stalling.


sometimes my 1996 ford probe has problems starting - have to try several times and most times it just starts without problems. it doesn't matter whether it has been driven or just sits for days. i've had starter and starter solonoid replaced. battery is fine. it runs perfect though.

Jun 30, 2009 | 1996 Ford Probe

2 Answers

VW Passat TDI turns but won't start.


99 vw passat 1.9tdi was driving sound but just died just turns but wont fire up

Apr 18, 2009 | Volkswagen Passat Cars & Trucks

1 Answer

Check Engine light


It sound like you are having a electrical problem.You need to check your electrical/ignition system,not all electrical problem the diagnostic machine can read.

Aug 22, 2008 | 1999 Saab 9-5

1 Answer

Loss of power with hesitation


Is your check engine light on? If so have someone run a diagnostic scan to try and pinpoint the culprit. This could be caused by any number of ignition/emission/ or fuel system problems such as filters, sensors,plugs,etc. If I had to guess than I'd check the EGR valve system and possibly the O2 sensors. A "clogged" catalytic converter would suggest this. Did you notice a rotten egg like smell from the car. Converters usually rust away these days...

Jul 03, 2008 | 1995 Ford Probe

Not finding what you are looking for?
1995 Ford Probe Logo

320 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

60667 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21936 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...