Question about 1993 Geo Tracker

1 Answer

No start started car in the morrning to let it warm up. it ran 3min. and stalled. cranks fine has park, has fuel to the throttle body. will start if you spray gas into throttle body or manually energise injector but will not run on it own. checked all connections, vacum lines, fuses and relase. I'm lost. could the ecm go out like that or what should i be looking for? thanks al

Posted by on

  • truetrim Feb 18, 2009

    its not getting any fuel at all unless i manualy energise the injector. its like its not getting a ground paulce signal from ecm. but i'm not sure on what to test or how to rule out the ecm. thanks al

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Geo Master
  • 1,075 Answers

Engine needs tuned running to fine on gas mixture slight adjustment only needed.hope this helps .adrian

Posted on Feb 18, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have a 95 tacoma run normal when cold starts sputtering when warm


Don't know if this will help or not. I had a 1991 Camry that ran fine until it got warm. Would sputter and stall. I cleaned and messed with the throttle body adjustment until it ran OK. Can't remember what I did but there was some sort of adjustment on the throttle body. Good luck.

Jul 08, 2014 | 1995 Toyota Tacoma

2 Answers

Rough idle after engine is warm


Dirty air filter, dirty throttle body...try 2 bottles of gas line fuel injector cleaner...has your car been parked for awhile? Heet gas additive will work on any low gas tank sludge that you may have. Hope this helps.

Mar 24, 2014 | 1999 Mazda 626

1 Answer

Cranks but wont start


Try to have codes pulled to see if any codes relate to the starting issue.

Dec 29, 2013 | Ford Cars & Trucks

1 Answer

89 K5 Blazer 350 TBI cranks but won't start... the rad hose blew, i fixed it then the next day it bogged and backfired, ran fine cold, but when warmed up it would lose power and stall when trying


Have you checked Google I found this hopefully it's not your timing or it may be flooded but doubtful have you tried spraying starting fluid into the intake while cranking it

Jun 01, 2012 | Cars & Trucks

1 Answer

My 98 Honda Accord Vtec 4cyl. eng is starting fine, but after start the idle dips a few times and regains for approx. 3min. If I drive without warming up the car will hesitate and the gas pedal will delay...


Seems like the coolant temperature sensor is giving the computer erroneous readings, and it is not adjusting the fuel mixture properly for cold engine operations. You should have the check engine light on, indicating this malfunction. The idle fluctuations are normal. The engine is trying to die, from the improper cold mixture, and the computer (ECM), recognizing low idle speed, is sending it back up. Another possibilty is that the butterfly on the throttle body is not closing completely, to allow richer mixture needed for cold starts.

Sep 09, 2010 | 1998 Honda Accord

2 Answers

2004 Kia Optima 4cyl, stalls intermittenly, tried fuel system cleaning, the stalls happen usually after first start up of the day after 4 or 5 miles. the car can be restarted then no more problem till the...


cold start sensor is faulty. basically when you start a car from cold,the sensor mixes the air and fuel to allow more fuel to air ratio to start the car. as the engine warms the air fuel mixture weakens to give a economical fuel consumption.hence your car starts warm.

Jul 25, 2009 | 2004 Kia Optima

2 Answers

1989 truck stalls when hot.


Have you chg. fuel filter? If so, best to do a fuel pressure test, sometimes( not always) when the pump gets warmed up they can loose a little pressure and thats all it takes just a few # under recamended p.s.i and the truck quits running, you may hear the pump run but its not putting out the correct pressure until it cools down and it starts working again, but after a while quit all together.

May 27, 2009 | 1989 GMC K1500

3 Answers

Will not start


I change the fuel pressure regulator and fuel pump relay, now runs better.

Jul 20, 2008 | 1996 GMC Jimmy

Not finding what you are looking for?
1993 Geo Tracker Logo

Related Topics:

230 people viewed this question

Ask a Question

Usually answered in minutes!

Top Geo Experts

yadayada
yadayada

Level 3 Expert

61037 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Geo Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...