Question about 2003 Oldsmobile Alero

1 Answer

Have a 97 grand am that cranks but wont start. changed the ignition switch. injectors are working and has spark to plugs. need help this is my only car

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 962 Answers

Do you hear the fuel pump make a whirrring sound when you turn the key to the on position ? You should be able to hear it. If not , the fuel **** is not working. Check the shutoff valve and see if the reset button is up. If it is up, press it down and try to hear the pump again when you turn the key to "on\'. If the shutoff is OK, but you don\'t hear the fuel pump. Replace the fuel pump.

Posted on Feb 18, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

97 oldsmobile achieva wont fire changed coil pack spark plugs cam sensor still wont start


Make sure battery has a full charge and battery connections all good.
If it cranks good but won't start, have a helper crank it while you visually check for spark at the spark plugs. If spark everywhere, use a gage and check proper fuel pressure and fuel injector pulse.
If you having a problem with more than one system, I want to check for rpm signal, that usually comes from the crank sensor. Not sure why you replaced cam sensor? I always want to check sensor wiring circuits before replacing anything. Don't replace anything unless your testing points in that direction.

Nov 04, 2016 | Oldsmobile Cars & Trucks

1 Answer

My car is turning over but will not start, and the fuel pump seems to be coming on when I turn the switch. What else could it be? The starter maybe, or a relay?


If the engine is cranking over, it is not a problem in the starting circuit-forget the starter or relay-but possibly a problem in the ignition circuit. Since you can hear the pump turn on, first thing to check is the ignition-check for spark at one of the spark plug wire ends. You need to see a blue, snapping spark to know the ignition circuit is working. If you do have spark, check fuel pressure and check injector circuit.
Have someone help you check for spark if you haven't done it before. Someone will have to help you anyway, by cranking the engine over when checking for spark.

Sep 19, 2013 | 1997 Mercury Grand Marquis

1 Answer

1998 grand maquis crank no start no injector pulse as well as no ignition spark. Have changed crank sensor, cam sensor, fuel pump, pcm, injectors and still no start no voltage to sensors or injectors.


Car not starting or turning over indicates towards multiple possibilities. It can be issue with battery or weak battery. But if battery checks out ok, then it can be starter issue or faulty alternator or problem with low fuel pressure or no spark at spark plugs due to dirty spark plugs or faulty ignition coil or injectors getting cracked or dirty and needs to be cleaned.


To confirm the problem, the basic troubleshooting is required.


Click this link below and follow the troubleshooting:------

http://technoanswers.blogspot.in/2012/02/car-starting-issues.html

---------

This will help.

Thanks.

Feb 20, 2012 | 1998 Mercury Grand Marquis

1 Answer

Daughter ran 97 ranger out of gas, now it wont start, reset the fuel pump button and have gas shooting out of releif vavle, but still wont start, tried many times. Please help. Thanks


You have fuel at the rail, now it's time to see if it's making it past the injectors. Disconnect the air intake duct from the throttle body. Have an assistant crank the engine over while opening the throttle slightly. Spray starting fluid into the throttle body and see if the engine attempts to start. If it does, then the injectors are not firing. The reason the injectors are not firing could be :
1. Blown injector fuse (sometimes marked "INJ").
2. Bad crank sensor.
3. No power to computer.
4. Computer problem (bad injector drivers).
If you have tried to start the vehicle many times, then you should start to smell fuel if it is getting into the engine. If you smell fuel, then let it sit for a while and try checking for spark. An inexpensive spark tester can be purchased from most parts stores. The reason for no spark could be :
1. Blown ignition fuse (sometimes marked "IGN").
2. Failed ignition module.
3. bad crank sensor.
4. bad ignition switch.
If everything checks out, then try disconnecting the battery for at least 20min. the longer the better. If the engine still wont start, then more advanced diagnostics will be needed to determine the problem. I hope that this information is helpful and thank you for using Fixya.com.
WARNING : Wear safety glasses when performing the starting fluid test. Keep hands and loose clothing away from moving engine parts and cooling fan motor. Use caution when working around distributorless ignition systems. These systems produce extremely high voltages which can cause severe injury or even death.

Jun 02, 2011 | 1997 Ford Ranger SuperCab

1 Answer

02 Mitsubishi Galant, changed igniton but now wont start


There is no simple answer, there are to many variables. If you have access to a scan tool, pulling the codes should help. Without them its back to old school hunt and peck method. At this point we need to narrow down the problem. You need to test for spark.
  1. Tag and disconnect the spark plug wires from the spark plugs.
  2. Remove the spark plugs and install the spark plug wires to each spark plug.
  3. Ground (do not hold spark plug) the spark plug; check if spark occurs while engine is being cranked.
Crank the engine for no more than 2 seconds at a time to prevent flooding the engine with gasoline.
If you have spark, You will want to make sure you have fuel injector pulse, along with fuel pressure. If you have spark ..simply spray some starting fluid in through the air filter and hold the gas pedal to the floor and crank it over while spraying. If it fires up, you know it is fuel related( fuel pump, regulator, or ECM if no injector pulse) . If you have no spark then look at ignition coil connection and trace through to the distributor( if equipped ). The crank shaft sensor has a tendency to fail on these as well. This should give you a few things to test and check to start you on your way to narrowing it down. If you have no spark then look at ignition coil connection for power and trace through to the distributor( if equipped ). If it is DIS( no distributor). It may be the Crank sensor or the ECU. The crank shaft sensor has a tendency to fail on these as well.
The ECU uses the signal sent from the Crank sensor to trigger the spark and fuel injectors. ( make certain you have checked all fuses)

Jul 01, 2010 | 2002 Mitsubishi Galant

1 Answer

Grand prix ste wont start or get a spark to the plugs!! I have replaced the ignition control mod the all the coil packs n the wires n plugs!! HELP!!!!


does it have injector pulse? you may need a crank sensor. common issue and also computer are very common also.

Jan 28, 2010 | 1990 Pontiac Grand Prix

1 Answer

Will not start changed the crank shaft sensor will not start changed the crank shaft sensor still nothing injectors wont go to and no spark any ideas please


It could be a computer malfunction or a circuit in the ignition switch has went on you. By the description I get that the spark plugs and the injectors are not working?

Jun 10, 2009 | 1997 Dodge Caravan

1 Answer

97 blazer cranks but wont start,when does start runs great


Your next step in diagnosis your problem should be to check for spark, you'll have to use a spark tester for this, simply removing a spark plug and looking at it WILL NOT WORK, a spark tester looks similar to a spark plug but it has about a 3/4" gap.

Another thing you should check is the voltage of the battery with a multimeter while cranking the engine, if it drops below 9.6v your computer will turn off and your injectors wont fire and neither will your plugs.
If you don't have a multimeter just try jump starting the vehicle.

Hope this helps

Feb 22, 2009 | 1997 Chevrolet Blazer

Not finding what you are looking for?
2003 Oldsmobile Alero Logo

213 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

64034 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...