Question about 2001 Oldsmobile Aurora

1 Answer

The healights will not work

Me headlights does not work but the high beams do changes the fused and bought new headlights still nothing

Posted by on

  • cairo71 Apr 14, 2009

    my sons 2001 olds aurora has 4 times now, blown brand new headlamps. Not knowing what seems to be the reason, and not wanting to waste more money, he decided not to drive at night. What to do??

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

It sounds to me like you have a problem in your swithch.. i had the same problem in another one of my cars and i changed the switch and it worked fine

Posted on Feb 18, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I lost the high beam of the headlights on my 2006 Suzuki Boulevard C50. Thinking that it just needs a bulb replacement I bought a new bulb replaced it and the high beam still didn't work.


I would 1st check your fuses......Might be in the car, or some also have fuse locations under the hood. Also check your relays (The big ones in with the fuses). Take one out the same size....i.e. if headlight relay is same as headlight, change relays and see if this does anything. If not fuses or relays, try cleaning the connector to your high beam....may just be corrosion or build up......

Mar 14, 2016 | Suzuki Cars & Trucks

3 Answers

I have a 2007 Chrysler sebring and drivers low beams will not work.


try the fuses or wire fuse links , the only other thing in the circuit is the wires broken or the light low switch is bad

Nov 08, 2014 | 2007 Chrysler Sebring Sedan

1 Answer

No power to right side (PS) headlight low beam plug socket, new bulb, fuse is good. High beam works, blinker works, park light works. just no low beam and doesn't register any voltage on volt meter.


check low beam fuse when switched on if it has voltage registering across the fuse ,if there is voltage across the low beam RHS fuse then it is possibly a pinched wire from the headlight running back towards inside of the car

Jan 30, 2014 | Cars & Trucks

1 Answer

2006 Hyundai Tycson GL Headlight Problems


Could be a defective headlight relay, Located in the fuse block in engine compartment,

Nov 29, 2012 | Cars & Trucks

4 Answers

My headlights on my 2000 monte carlo does not work


Day time running lights run low voltage to the high beam bulbs so it sounds to me like you need two new bulbs or you need to check the fuses and see if any need replaceing.

Dec 07, 2009 | 2005 Chevrolet Monte Carlo

2 Answers

Jeep Headlights not working. High beam works


had the same problem on my 92....check under the hood on the drivers side,towards the front,there is a "junction box" with all of the lighting wires connecting from the switches to the lights.My wires were all corroded inside,so I cleaned the ends and bought a new box from the local electronic supply store.The problem has not come back.

Cheers

Jul 08, 2009 | 1995 Jeep Cherokee

1 Answer

High beam light comes on but not healights


Probably the Hi-Beam fuse has blown.

Mar 08, 2009 | 1997 Mazda Protege

Not finding what you are looking for?
2001 Oldsmobile Aurora Logo

Related Topics:

156 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

61037 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...