Question about 1988 Mercedes-Benz Mercedes Benz 500 Class

Open Question

Electric Problem I disconet the cable i n the dash and have idea how gou the diferen cable

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The car is not charging, the alternator is new


that's telling you alternator is not working have it tested and make sure you see it make 12v at 100 plus amps.

Oct 04, 2014 | Cars & Trucks

1 Answer

Check engine light came on, cleaned battery cables and it went out, then it came back on later?


when disconeted battery it reset the code.then when you drove it the code poped back up. Scan you computer and see what code comes up .autozone

Oct 29, 2012 | 1997 Dodge Dakota

1 Answer

When I disconet the negative wire the engine turn off


of course it will . the computer will not work if you un hook the battery. what reason for unhooking neg, cable.

Nov 11, 2010 | 1991 Chevrolet Cavalier

1 Answer

Oil? leak from under the dash


is it your oil line going up to the oil guage if it's a manual guage it will have a small plastic line running to it otherwise an electric 1 wouldn't be leaking . if it's not that then mayby transmission fluid coming up the speedo cable could be a 20 cent o ring , if your lucky . that's all i can see leaking oil on that car

Nov 19, 2009 | 1990 Toyota Corolla

2 Answers

Speedometer not working


First you need go to your local parts store, buy a manual on this model pickup,and read it. The reading is to help you understand how things work together and help if you attempt the repair. Next, if the dash is electric, or digital it properly is a electric unit in that it will use a pulse type sensor to provide the speedo signal for speed input. 2. It a mechanical input if there is a cable that connect the speedo with the transmission towards the rear of the tranny, it usaully screws on it. The cable binds and breaks are most common problem, take the cable off at trans, take a drill and attach it to the cable, spin it up see if speed shown, if not then you the cable good if not broken, and there a problem in the speedo itself. If so, either get it rebuilt or by new unit. If its the electric unit, and the dash does turn on, verify by other gauge working, if so check the sensor that provides the signal.

May 26, 2009 | 1995 Nissan Pickup

1 Answer

Wont start, gages go crazy


CK THE BATTERY & CABLES.SOUNDS LIKE U HAVE LOW VOLTAGE

May 07, 2009 | 1999 Jeep Grand Cherokee

1 Answer

Engine light on after changing spark plugs


hello, on your subaru when you have changed your spark plubs the computer neded to be reset . disconet the positif cable from the batterie then turn the ignition key for 2 minutes then, turn the key off , replace the batt cable and start the engine the ck engine light should go off......nicolas........

Dec 21, 2008 | 2006 Dodge Ram 1500

2 Answers

Hi, i have a mitsubishi fto gr, the car starts and runs fine, but i have no hot air coming from the vents although the car gets warm, its not the heater matrix or coolant level, any ideas? thanks Andy I...


If your car has climate control, remove the glovebox, and change the heater temp from the lowest to the highest setting. you should hear the electric motors pulling cables in the dash. it's probably a faulty control unit in the dash, you're certain there's hot water going through the matrix?

Dec 20, 2008 | 2002 Mitsubishi Montero

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

19 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercedes-Benz Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

yadayada
yadayada

Level 3 Expert

64052 Answers

Michael Contreras
Michael Contreras

Level 2 Expert

166 Answers

Are you a Mercedes-Benz Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...