Question about 2000 Ford Expedition

1 Answer

Idel rough in park and nuetral, great massager but concerns me

I just bought a 2000 ford expedition 77,000miles on it. In park and neutral it has a rough idel. I think i might hear a vaccume leak, i am not sure where to check. I have taken it back to the dealer and their mechanics say it is fine, but i do not agree. I am not sure how knowledgble they are or if they just do not want to take the time to find the problem. I also have a shaking. I think it might just need an alignment, what else should i check? The mechanics also do not feel that. I know i am not crazy they are just trying to sell me the car. Thank you for an guidence you can give. If i can locate the problems myself they have no choice but to fix it. have a great day.

Posted by on

  • 4 more comments 
  • saubri Feb 12, 2009

    There are no lights on right now, but that does not mean it was not on before i looked at it. I know how to turn the light off so i am sure they do too. If the check engine light is not on- will it still throw up codes? Or do i have to wait for the light?

  • Anonymous Feb 12, 2009

    The light works it just isnt on

  • saubri Feb 12, 2009

    The light works it just is not on at the moment.

  • saubri Feb 16, 2009

    Thank you for your help. I hope you have a wonderful day.

  • Car Fixer May 11, 2010

    Perhaps the bulb is missing or burned out. Turn the key from off to on (don't start) and see if the Check Engine Light illuminates for a second or two, or whether it stays on. If it doesn't illuminate when the key is turned on then it must be missing or burned out.

  • Car Fixer May 11, 2010

    Wow, find a competent mechanic! Is the check engine light on?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,533 Answers

I would take the car to another dealership or a place that has a good reputation for a second opinion I have had several expeditions and it sounds like the spark plugs for the rough idle and the vacuum leak sounds could be the intake gaskets themselves look at the drivebelt if it has cracks in it more then likely they did not change the plugs either as for the shaking take it by a tire place and have them check for any bad belts in the tires and to make sure the sway bars are good and the ball joints but have them to show you not just tell you what is wrong

Posted on Feb 15, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

2000 Expedition is idling badly and stalling.


Have you changed your fuel filter? When is the last time you changed your sparkplugs? Have you had any codes on the computer? Heres what I would do. First change your sparkplugs. This is a 4-6 hour job. You have to unbolt the cop(coil on plug assembly). After you change the plugs your truck will run rough. Drive it around the block then back to your house. It will take 3-5 restarts before your truck quits running rough. Reason for this is because your computer is trying to "relearn" the firing order. I have done this several times so i know what i am talking about. You can even look it up. Your 2000 expedition is a dang good truck with a great engine. After your computer relearns the firing order then the rough idle will be gone. Then I would take it out on the freeway and run it hard for 5-10 miles. If you experience a miss or two then that means you need a new cop(s). Get a code reader and it will tell you which cop is bad. Cops are expensive. I bought 6 new ones on ebay for $40. If you buy from autozone or ford dealer then you are looking at about 80-100 bucks a piece. Tell me if this helps. Ford makes a good truck and the expedition is a great truck. Mine is a 2000 expedition also. I have 248,000 miles on it and running strong with no burning oil. Good luck.

Apr 15, 2015 | 2000 Ford Expedition

1 Answer

My Ford 2001 will not start in the park position, but will in neutral. Do you know why or how do I fix it?


something to do with the nuetral safety switch and gear linkage--getta haynes manual for ajustment details

Jun 23, 2013 | 2001 Ford Expedition

3 Answers

I have 2000 ford expedition and last few weeks its been making a whistling noise when accelerate, then past few days it's been running rough, idel low and shakes a bit then today check engine ligh


You might check the pulleys that the serpentine belt runs on. Make sure all are free wheeling and not loose or rough or make noise. You would need to remove the belt to check them.

Jan 16, 2013 | 2000 Ford Expedition

1 Answer

2000 expedition shifter slipped how do i fix it


same problem with my 2000 expedition, shift lever tube broke at bolt, need to remove steering column cover to check.

Aug 24, 2012 | 2000 Ford Expedition

1 Answer

What is the correct way to shift from 2 wheel drive to 4 wheel drive. I put it in nuetral with my foot on brake and turn the nob, it that correct?


That is correct. For 4wd hi you can be in park too but for 4wd low you have to be in neutral with foot on the brake.

Jan 12, 2011 | 2003 Ford Expedition

1 Answer

2000 ford expedition ,,rough idle in park..rough idle in drive,, sometimes dies..rpm's in drive at idle 400...replaced iac


Check the fuel pressure at the rail assembly, there should be a min of 40 lbs at the rails. Do you have any loss of power under a load? You may have an issue with your o2 sensor that is causing the ecm to send an improper signal to the engine ign/fuel map.

Dec 07, 2010 | 2000 Ford Expedition

1 Answer

Have trouble finding park or nuetral gear with shifter on coloum in order to start engine.


It sounds like your safety neutral switch. Put the truck in park and pull the shifter towards you and try to start it. That usually engages the neutral switch. You will need the switch replaced

Oct 06, 2010 | 2000 Ford F250 Super Duty Crew Cabs

1 Answer

I am unable to put it in park.


the shift cable is the problem,probably needs adjustment

Oct 12, 2009 | 1997 Ford Expedition

1 Answer

1999 ford expedition shifter hard go in park.truck does not start


If your Expedition will only start in Neutral, and the shifter is really loose, watch this video. It fixed both the truck not staying in park AND the starting issue:

http://youtu.be/iW170pxW508

Sep 10, 2009 | 1998 Ford Expedition

Not finding what you are looking for?
2000 Ford Expedition Logo

94 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

60541 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21927 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...