Question about 1994 Buick LeSabre

2 Answers

Car cut off, won't restart, later cranks up fine , no fault code

Car cut off , towed home , won't start, later cranks up fine, no fault codes , cut off again only crank up when it decides too, sometime after few minute , sometime next day , I'm puzzled?

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 165 Answers

Check your ignition fuse under the hood and make sure your battery is good worst case its your alternator

Posted on Jan 14, 2013

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Had same problem with 2000 dodge ram. would run great then start to buck then die.let sit would start then same thing. it took some time for the crank shaft position sensor code to pop up. changed sensor (very easy) good ever since.

Posted on Feb 12, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1995 blazer stalled on highway 0 rpm came right back then stalled again and will crank and not start. I was having an issue with a dead miss and had to crank a couple of times when cold before it would...


run fault codes and check for faulty cam/crank position sensor. This is indicated by what you have said. Check battery terminals are clean and tight and check engine immobiliser

Sep 21, 2013 | 1995 Chevrolet Blazer

1 Answer

My lexus gx470 failed to start last week after driving fine to location. There was no response to turning key. All dash and controls worked and activated but no cranking of motor, no clicking, just...


First place I would check are the battery terminals. Remove them and clean the posts, re-attach and tighten them. You can buy a tool for cleaning the posts at your local auto store.

Sep 03, 2013 | Lexus GX 470 Cars & Trucks

1 Answer

I have a dodge caravan, started up fine, ran 5 seconds then dies. Go to restart, no crank. Came back a few hours later. Started up just fine, 5 seconds later dies. No crank again. Code P1193 is the only...


Diagnostic Test Code (DTC) P1193 is a manufacturer specific code (not listed in SAE J2012 as a standard generic fault code). Dodge lists the code definition as "Inlet AIr Temperature (IAT) Sensor Voltage High"
This code can have an affect on how your engine runs because the engine controller uses input from this sensor to adjust fuel and timing controls.

However, the symptoms you are describing do not sound like something that an IAT sensor would cause. It sounds more like your immobilizer is shutting things down (security system "thinks" somebody is trying to steal the vehicle)

I would recommend scanning your Body Control Module (BCM) and checking for active codes for your security/imobilizer system. It would probably also be wise to scan the REST of your computer network (ABS, IPC, etc.) to check for any fault codes there or network communications faults.

May 25, 2012 | 2003 Dodge Grand Caravan AWD

1 Answer

Hi I have a 02 Clio expression that runs fine but occasionally cuts out and won't start until left for about 30 minutes


try crank position sensor. but would recommend having the car on a fault diagnostic machine to establish a fault code, hope this helps

Feb 19, 2012 | 2002 Renault Clio

1 Answer

2005 Kia rio cinco just stalled out coming home from work. Won't start at all now...just cranks. Had to tow home. No check engine light came on and no code on code reader. Ideas?


Check the fuel pump and all fuel related items, and check the coil pack. Check fuse's for same.
Remember, NO air, or NO fuel, or NO spark equals NO run.

Aug 29, 2011 | 2005 Kia Rio

1 Answer

2000 nissan quest check engine light came on, was driving fine then all of the sudden it turned off. Towed truck was called when they came like 45 min later the van turned on but requested to be towed...


THESE MODELS HAD DISTRIBUTER PROBLEMS COIL CAP METAL SHAVINGS IN DISTRUBTER FROM BEARINGS GOING BAD.I WOULD CHECK TO SEE IF ANYTHING LOOKS OUT OF PLACE.NEW DISTRIBUTER 150 BUCKS OR SO.

Aug 05, 2011 | 2000 Nissan Quest

1 Answer

235k miles. cut off one time going down road, immediately restarted. a week later after cutting off would not restart in 8 long cranks. 5 mins later cranked. next morning after starting 2 different time...


I have seen crank sensors go and leave no codes, but, likely the fuel pump is going away...they get hot and seize, then cool down and work again. I would not replace either without proper testing only because parts are expensive and there are other heat sensitive components in there. (coil etc) Be aware that it will check out good if it is running right while tests are being done.

Sep 24, 2009 | 2000 Jeep Cherokee

Not finding what you are looking for?
1994 Buick LeSabre Logo

612 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

60667 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21936 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...