Question about 2000 Ford Windstar

1 Answer

2000 Ford windstar will not restart after shut off from running

If the vehilce has been driven for about 10 minutes and then shut off it fails to start. The engine will not turn over at all, its like the shifter is in drive and you try to start it. Also recently the remote car starter was disconnected thinking this was the problem, One other thing is that the O/D light will flash when vehicle is parked, but once you start to drive, the O/D light goes out. If you let the van sit for about 2 hours it will restart no problem, also I disconnected the battery after it failed to start before and this seemed to reset something and was able to start the van. Any suggestions?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Mine only flashes when I start the engine. Once I place it in drive it stops and operates normally. This includes up and down shiftsing. If I place the tranny uner a load when the light is flashing (it flashes for about 10 secinds then it will chatter.
Maybe its a clogged transmission filter? Obviously is a fluid pressure problem. I drove it 5000 miles with this problem and it seems to not affected the tranny. Some folks talk about the Neutral Start switch. with 185K and a rebuilt tranny at 120K I am not going to invest $3000 to replace it

Posted on Jan 02, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Feul running rich 2001 ford windstar


Running Rich or driven rich-- by pcm for a lean condition ?

Leaking Injectors--- rich
Failed O2 Sensors ---lean or rich
Vacuum Leaks--- lean driven rich
& more

Mar 02, 2013 | 2001 Ford Windstar

1 Answer

2000 ford windstar overflow tank has a crack in it how do I fix it


remove bolts and a hose with a clamp then find junk yard and replace it should only cost 10 dollars and 30 minutes of your time .

Feb 19, 2012 | 2000 Ford Windstar

1 Answer

2000 ford windstar have replaced coil pack, cam and crank sensors, and fuel filter, vehicle starts runs shuts off at after 2. min


Fuel Pump ?? !!

May have been the only problem
didn't need all the other stuff

ALWAYS know how to test components
NOTHING EVER gets replaced until it fails a TEST

Mar 31, 2011 | Ford Windstar Cars & Trucks

1 Answer

2001 FORD WINDSTAR stopped heating


Check top rad hose for heat. When enging has been running for 10-15 minutes, shut off engine and feel top rad hose. It should be very warm if not hot to the touch. If it is not hot, Change thermostat. It is located under housing that top rad hose mounts to on engine. You can get a eplacement at any auto parts store. Get a failsafe one. If it fails it does so in the off position only and will not cause overheating problems if it fails.
If rad hose is hot it is a problem with your heater, possibly plugged

Oct 12, 2010 | 2001 Ford Windstar

1 Answer

I have a 2001 S-10 while driving down roar it stopped when I tried to restart the fuel pump was not working the next morning it started right up now one time it will work and the next time it won't do you...


I think it is the fuel pump that is causing you issues. If this is occuring after you have driven the vehilce for a while then it is likely that the fuel pump is failing after it heats up and shutting down.

Apr 07, 2010 | 2001 Chevrolet S-10

1 Answer

2000 Ford Windstar doesn't start


check or replace the crank position sensor possibly

Sep 11, 2009 | 2000 Ford Windstar

Not finding what you are looking for?
2000 Ford Windstar Logo

306 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

61037 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...