Question about 1992 Honda Accord

4 Answers

When car is cold it seemingly runs on 3 cylinders

When car is first started, it runs very rough (as though not firing on all 4 cylinders) then after a minute it runs fine...spark plugs look clean...

Posted by on

  • 2 more comments 
  • chuckque Feb 09, 2009

    It has run fine, until recently...it does'nt seem to want to die, just the first few minutes when started it runs rougher than it did ( I just bought the car) spark plugs look ok,

  • chuckque Feb 09, 2009

    It occurs when the car is first stated (warm up mode) so I'm thinkin at 1500 rpm, then you can feel it break through what ever restriction that goin on, and run smoothly,

  • chuckque Feb 09, 2009

    When you start car in the morning it Idles around 1500 thats when I notice, then after it warms up, it smooths out,(wasnt doin this a couple days ago) also you asked while car is still warm, does it do this? yes...

  • wudyzpp2003 Apr 23, 2009

    i have the same prob in my 89 gmc 1500, it started when i put a thermostat in

×

4 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

This could be caused from bad rings as well. Your engine could have a cylinder with bad piston rings that are not sealing until the engine gets warmed up. Do a compression check with the engine cold and then when it warms up. Atleast it will help you narrow it down on internal problems.

Posted on Aug 19, 2012

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Just to make sure we're clear.. only running on three-cylinders would make it run really really rough, to where it will barely stay running and if you put it in gear it will probably die or come close to it. considering it runs normal shortly after warming up a little, this is probably not the case..

couple questions first though...
has this been a chronic problem all winter?
was it colder than normal when you noticed it

if either of these are the case, and it is running rough, but quiet as rough as i explained above, it may just be the cold..

O2 sensors (in the exhaust) don't work until they heat up to operating temp (several hundred degrees) and until this point, the computer metes fuel according to a set map that is set for a normal temp range.. when really cold some engines will run rough because they are not getting enough fuel (the colder an engine is, the more fuel it needs to star/run until it warms up, and the O2 sensors tell the computer how to properly meter the fuel according to a 14.6:1 (air:fuel) ratio
also, what rpms does it run "rough" at? and normally?
..finally, when it is warm, and you shut it off and start it back up a short time later (while it is still a bit warm) does it run rough as well?
so, if it starts/runs fine while warm this could be the only "problem" which is not really a problem, rather just a minor inconvenience..
if it starts as rough when warm, as when it is cold.. this probably has little to do with the problem.. i'll look for your answer's to see if we need to diagnose a different problem

Posted on Feb 09, 2009

  • RYAN HALE Feb 09, 2009

    so it runs rough up to 1500 rpm?

    what i meant was: how many rpm at idle; when cold vs. when warm?

  • RYAN HALE Feb 10, 2009

    really it just sounds like a "cold natured" motor.. i wouldn't worry about it if it runs fine once its warm... if it idles that high roughness is probably because it's just not warmed up yet

×

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

Seem like you got the same problem as my scion xa, check the fuel pressure regulater. bad regulater some time smell like leak gas. auto zone might cause you about $80.00.

Posted on Feb 09, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

My 1996 chevy s10 runs rough when first stared. after 15 seconds smooths out

Posted on May 17, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Car starts hard then idles roughly for 2-3min then stalls and dies


It sounds like some thing you have done if the fault started after the tune , did you check the gap on the new plugs, check the firing order as it may be messed up . 4 cylinder 1342 6 cylinder 153624 in direction of rotation.

Dec 03, 2015 | 1996 Nissan Altima

2 Answers

1990 geo storm sohc is running rough. Parts that are new: cap, rotor, plugs wires,plugs, pickup coil, and the ignition module looks brand new. The coil is old, but is still sending spark through all the...


I would look into replacing the coil even though it is sending spark it might not be enough and I would go through and just double check all my wires as well as the firing order because if it's off just a little it will make the car run rough

Nov 06, 2014 | 1990 Geo Storm

1 Answer

Nissan Maxima 2000 Year model A33 3 Litre 55000KM Sometimes when starting hot or cold, engine runs rough as though miss fireing on 1 or 2 cylinders, after a few revs it settles to normal. Also...


most likley a ignition coil is failing, is unfortunatly common for the A33 maxima. these engine have 6 coils, one for each cylinder. the only way to work out which of the 6 is the faulty one is to remove the little cover over the front bank of spark plugs, has 4 allen key bolts, then you can see the front 3 coils and the rear 3 are inbetween the manifold pipes. each coil wiring will have a button/leaver on the connectors (i think they are green) and if you push this in will release connector.
when the engine is missfireing unplug one coil at a time then reconnect after. if the engine runs worse that coil is working. if you unplug 1 that makes no change, that is the the one thats not working. replace the coil and the spark plug.
do not worrry, there is only 12volts at these connectors, not spark plug voltage

Mar 26, 2011 | 2000 Nissan Maxima

1 Answer

Had plugs changed runs rough


Sounds like a mixup in the firing order-Assuming the engine ran OK before the plugs were changed.

Ford 302 V8 firing order is 1-5-4-2-6-3-7-8 Distributor rotates counterclockwise (CCW) Cylinders 1-4 is on passenger side (front to back) Cylinders 5-8 is on driver side (front to back)

Jun 06, 2010 | 1988 Ford Econoline

2 Answers

I have a miss fire


Recheck the firing order; 1-6-5-4-3-2

On the distributor passenger side radiator to fire wall. 2-4-6-coil
On the distributor drivers side radiator to fire wall. 3-1-5

Cylinder passenger side radiator to fire wall. 2-4-6
Cylinder drivers side radiator to fire wall. 1-3-5

Good luck and also check the distributor cap again for proper seating.

Nov 13, 2009 | 1998 Chevrolet Blazer

1 Answer

Truck runs rough


Sounds like one of your chambers isn't firing. Run your car for a few minutes, shut it off then pull your plugs one at a time and see if one of them is wet. Might just need a new plug.

Nov 28, 2008 | 1990 Ford F150

Not finding what you are looking for?
1992 Honda Accord Logo

1,572 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

70346 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6864 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...