Question about 2000 Jaguar S-Type

1 Answer

Parking sensors stopped working on my 2000 s type

When reverse is selected i just get a beep then nothing. Any ideas.

Posted by on

  • 2 more comments 
  • Kiriakos Feb 20, 2009

    Any idea where the control box of the parking system is located?

  • Anonymous Feb 20, 2009

    Ihave identified the failed sensor. Now how do i replace it?

  • Kiriakos Feb 21, 2009

    the control box is located at the rear left in the laguage compartment..I took it off and open it, the plate was a little bit corroded in a spot..I clean it and plug it back...now I dont even hear the starting beep and the sensors are not clicking as they use to do...checked the fuse (fuse #29 ) which was ok. but the rest of the system is dead!

  • Kiriakos May 11, 2010

    I checked the sensors and all of them are clicking so I guess nothing is wrong with them..what do I do next?

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 133 Answers

Thats the fail for the sensors, try puting ingnition on, dont start the car, then put it in to reverce  and put your ear to the sensors check them all they should click any that dont are faulty   D 

Posted on Feb 15, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

10 sec sound when selecting reverse. reverse alarm not bleeping on reversing near obstacle.


the beep is a warning of system failure the usual problem is water in the sensors, to test the sensors engage reverse with ign. on and put your ear close to each sensor in turn you should hear a faint ticking from the good sensors, nothing from the faulty ones, the wiring behind the bumper is also prone to burning on the exhaust. hope this helps.

Mar 18, 2015 | 2003 Jaguar X-Type

1 Answer

Parking sensors


you can check the sensors by putting in reverse with ign on no engine running. and listen to each sensor in turn put your ear close to sensor it should click very faintly any that don't are poss faulty does the sounder emit a error tone one long beep if not check for water in the module located in boot against rear panel.if that's ok the sounder may have gone down

Jan 19, 2014 | 2004 Jaguar X-Type

1 Answer

Hi ive got a jaguar s type 2.7d and having problem with parking sensors, would you know anything about them?


Hello
Check the sensors , you still might have bad one in the group which will effect the full function of the sensors.

If sensors are good , then you need to check the position of the sensors and set up correctly as if one of the sensors is out of alignment , it will cause this problem.

If not , the you need to check the electrical wiring for the sensors

Apr 10, 2017 | 2005 Jaguar S-Type

1 Answer

Almera parking sensors not working


No idea offhand without a play with my multimeter,could be a broken connection or a faulty control box and without working from the back towards the front with the meter its very difficult to say

Mar 17, 2012 | 2005 Nissan Almera 1.5

1 Answer

I installed the parking sensors yeaterday and now they continue to beep after I put them in reverse. I did the test where you turn on the ignition but not start the car and then put the lever in reverse....


hello i would like to help but can you give me information on the sensor kit you installed. some systems to beep and some only beep when the sensors detect something. also if they work fine with out the engine running but then don't work properly when the engine is run this could be there is to muck voltage for the sensors, some sensor kits are saying they are 12v, this is correct 12 volts, but the charging system on most vehicles are 14 volts, so you may have to fit a regulator to the feed wires to the sensor. you would need a 12 volt regulator board. this will stop any power going over the 12 volts to the device.

Jun 30, 2017 | 2005 Nissan Pathfinder

1 Answer

Why has the parking sensors on my bmw stopped working


There is few options.First-reverse switch not working.How to check-switch ign. ON,select Reverse and check reverse lights at back.If not-change switch.If O.K. go to step two: Disconect reverse sensors next to a bumper and check for resistance/any one/,because all sensors are conected in serie.If there is not resistance check all sensors one by one to find a wrong one.And last one-check "beep" speaker

Dec 07, 2009 | 2005 BMW 1 Series

Not finding what you are looking for?
2000 Jaguar S-Type Logo

638 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jaguar Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22265 Answers

yadayada
yadayada

Level 3 Expert

77202 Answers

SPEEDY CAR WORK SHOP...

Level 2 Expert

489 Answers

Are you a Jaguar Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...