Question about 1999 Ford Expedition

1 Answer

No heat or air are blowing from the front , back is fine

1998 FORD Expedition. The blower for the heat and air just stopped working last night, The back is fine both the air and the heat. What ciould be the trouble. Is there a fuse? Or could it be a compressor for the front air?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,920 Answers

It sounds like your fan motor may be stuck or has gone out

Posted on Feb 04, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I just a 2002 Ford Expedition last week. The front and rear heaters were working fine, til this afternoon? The rear still gets heat (not hot, but @ least warm) the front doesnt blow at all? There is no...


it could be the blower went out, the heater core but most of the time it will leak water in the passenger floor board before that goes out, it could even be the thermostate is getting stuck or has shut completely. hope this helps

Dec 23, 2012 | Cars & Trucks

1 Answer

In my 1998 ford expedition the air works fine then when the truck hits a bump or I turn the wheel sometimes it clicks off. After a few minutes it will turn back on. You can hear it click off when this...


there is a "flap" like you say inside the blower box that mixes hot and cold air. in my 93 mustang this flap is controlled by a vacuum line, check for a vacuum leak? on a newer vehicle it may not be vacuum activated, but this flap is most likely the problem

Aug 11, 2010 | 1998 Ford Expedition

2 Answers

98 ford expedition no he in front heat in back


I have a 1999 Ford Expedition Eddie Bower and my front heat does not work just blows cold air. The rear heart works fine any Ideas?

Dec 14, 2009 | 1998 Ford Expedition

1 Answer

1988 Ford Exppedition heater in the front will not work


I ASSUME THIS IS A 98, THIS PROBLEM IS CAUSED BY A PART CALLED AN "AIR TEMPERATURE CONTROL BLEND DOOR ACTUATOR MOTOR" THIS MOVES A DOOR BETWEEN THE COLD AIR FROM THE AC AND THE HOT AIR FROM THE HEATER CORE, YOU WILL NEED TO REPLACE THAT ACTUATOR. .

Sep 05, 2009 | 1998 Ford Expedition

1 Answer

Front A/C won't blow, rear works fine. 2002 Expedition


Check the fuses for the blower motor and check power to the front switch to the blower.

Jul 20, 2009 | 2001 Ford Expedition

1 Answer

2000 Ford Expedition front air not blowing


TRY JUMPING THE BLOWER MOTOR APPLY 12 VOLTS TO THE MOTOR IF IT STARTS THEN THE PROBLEM WOULD BE THE SWITCH IF IT DOES NOT START THEN THE MOTOR IS THE PROBLEM GOOD LUCK HOPE THIS HELPS

Jun 25, 2009 | 2000 Ford Expedition

3 Answers

2004 Ford Expedition XLT, front blend door actuator


Hope I was avle to help, glad you up and going.

May 26, 2009 | 2004 Ford Expedition

1 Answer

No back heat in Expedition, Blows cold air but front works fine


Shelly,

Buy used parts at car-part.com. Look on page with * to find the cheapest part. Coud be your temp blend door (#2) may not be moving back and forth. Or, you are not getting hot water to the rear heater core.

3d53924.gif
You may have to crawl under the truck and feel the heater hoses to see if they are hot. You will find a group of 4 lines, 2 for heater and 2 for a/c. If hot, you know hot water is getting back to the heater core. If not, there may be a hot water vave that's not working. Not sure if EXP. has a water valve for rear.

Let us know what you you find. Good luck.

Feb 22, 2009 | 2000 Ford Expedition

1 Answer

2004 Ford Expedition AC


check the vaccum lines inside the engine compartment. sometimes these get old and brittle from the heat and break.

Jul 04, 2008 | 1998 Ford Expedition

Not finding what you are looking for?
1999 Ford Expedition Logo

333 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

70346 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Ron Lankford

Level 3 Expert

5386 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...