Question about 2003 Chevrolet Tahoe

2 Answers

Rear Windshield Wiper Problems

The rear windshield wiper just suddenly quit working on our 2003 Chevy Tahoe Z71. We replaced the wiper motor but it still doesn't work. Checked the wiring & fuses and all looks good - we'd appreciate any suggestions! Thanks.

Posted by on

  • 4 more comments 
  • cantdrive55 Mar 31, 2009

    have a 2005 yukon . rear wiper stopped working. don't wanna replace motor until try other solutions

  • aaron martin Mar 02, 2012

    It may be the switch in the dash. Also if your rear defrost stopped working I would say a bad connection in a wiring harness. Open the rear access door. Look up at the right side hinge, attached to the hinge is a wiring harness in a rubber casing. Follow the harness to the right pull the grommet out you should see a connector. I bet you may have a burnt connection there. Mine had the same issue. I also had to replace the switch.

  • Anonymous Mar 20, 2014

    rear wiper

  • Anonymous Mar 22, 2014

    Rear windshield wiper automatically starts running with out it being on

  • Anonymous Mar 25, 2014

    rear windshield wiper wont turn on

  • Anonymous Mar 25, 2014

    i have checked all fuses and relays for operation, all checked out good. I tested the motor with a power probe and it works fine. tested power at the plug and its only getting 10 volts. is there any modules that control this circuit? if so where are they located? my haynes repair book is not descriptive of anything.

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 840 Answers

Check the wiper motor connection if its touching anything and loose it will automatically ground out and check at connection make sure you put some gel and then snap it in/ Please rate my response thank you very much

Posted on Jan 31, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had this same problem and solved it by adding a ground wire to the unit. I just grounded to the housing bracket and then up through the rear hatch to the hinge mounting bolt. I would first try to ground the motor housing bracket to somewhere on the rear hatch door to see if that works without having to run a wire out of the hatch.

Posted on Feb 05, 2009

  • aaron martin Mar 02, 2012

    Has your rear defrost stopped working as well? Open the rear door and on the right side hinge you will find a wire harness in a rubber casing attached to the hinge. Follow the hinge to the right pull the rubber grommet out. In there you will find a two piece connector. Pull the right panel off were the tiny rear speaker is and the panel above it crossing over to the other side. Pull the upper panel down reach you hand in and pull this connector apart. I am sure you will find some burnt connections in there. Mine had the same problem. I also had to replace my wiper switch which I think burnt as a result of the poor connections.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My 2003 chevy impala windshield wipers only work


Replace the wiper motor. It is under the wiper blades. remove the blade arms, remove the plastic bezel, remove the motor. The motor has the delay and speeds built in it.

Oct 16, 2014 | 2003 Chevrolet Impala

2 Answers

2003 chevy suburban windshield wiper do not work in low speeds, but in hight speed


Have someone check the connections from the harness connector to the wiper control board to see if the solder joints have deteriorated. Might need to be re-soldered.

May 04, 2014 | 1999 Chevrolet Suburban

2 Answers

Ihave a 2003 Ford Explorer & the windshield wipers won't stop working, with the switch turned off or even removed. The only way to stop them is to remove the battery cable.


Sounds like the park switch in the wiper motor is bad.Some manufacturers allwo you to change the circuit board seperately from the motor,sometimes they have to be changed as a unit

Dec 06, 2012 | Ford Explorer Cars & Trucks

2 Answers

Back windshield wiper won't turn on


The rear wiper has a dedicated fuse. It's the 10A R/WIPER fuse in the relay block. This supplies power to the rear wiper and washer switch and the rear wiper control unit. That unit also gets power from the 20A AUDIO (!) fuse in the engine room fuse box. If the fuses are OK, the ignition switch is in the ON position, and the rear wiper and washer switch is turned on the rear wiper should work. If not check all the components described to find where the loss of power is occurring

Nov 15, 2012 | 2005 Kia Sorento

2 Answers

Ford explorer 1998 rear washer doesnt work but wipers and motor do any suggestions


unhook the hose at the rear wiper,test, maybe the nozzle is plugged, or hose bent.

Aug 25, 2012 | 1998 Ford Explorer

1 Answer

My 2003 PT Cruiser has windshield wipers in the front for front windshield but also one windshield wiper in the rear for the back windshield. The wiper in the rear is operating fine but my front ones do...


More than likely you need to replace the front windshield wiper motor. You should unplug the motor and check the plug for voltage, checking each terminal as you change the speed selection on the switch. This should help determine if it is a power problem, switch problem, or motor problem.

Aug 18, 2011 | Chrysler PT Cruiser Cars & Trucks

3 Answers

My rear windshield wiper stopped working on my 2001 Chevrolet Tahoe. I can hear the motor working but when we replace the motor it still wont work.


My 2005 tahoe did the same thing. I also bought a new motor, which did not fix. I discovered there was a bad ground. Instead of searching for bad ground, just install a short length of stranded wire with crimp terminals between a wiper motor mounting bolt and a rear glass latch assy mounting bolt to restore good grounding to the wiper motor.

Apr 02, 2010 | 2001 Chevrolet Tahoe

2 Answers

Need to know the fuse box diagram, what fuse pertains to the wipers... the wipers quit today and I do not have the manual. I opened the hood and see the fuses etc, but have no idea which one is for the...


fuse panel in car on driver side by left knee under dash


Visual Inspection Chart
Mechanical Electrical
  • Wiper linkage
  • Washer nozzles
  • Washer pump hoses
  • Central junction box (CJB) Fuse 211 (15A), Fuse 215 (30A)
  • Multifunction switch
  • Rear window wiper switch
  • Wiper run/park relay
  • Wiper high/low relay
  • Windshield wiper motor
  • Windshield washer pump
  • Rear window washer pump
  • Circuitry
  • Battery junction box (BJB)
  • CJB
  • Generic electronic module (GEM)

Dec 11, 2009 | 2003 Mercury Sable

1 Answer

Rear windshield wiper broken 2007 Chevy Tahoe.


Once you get the nut off of the shaft use a pair of plyers or channel locks and wiggle the base back and forth it iwll come off and then you can replace the wiper assembly without taking anything else off.

Aug 26, 2009 | 2007 Chevrolet Tahoe

2 Answers

I have a1992 ford explorer the front and rear wipers quit workin


check for power at the wiper motor. If power at the wiper motor but no wiper action then replace the motor. if no power at the motor then use a jumper wire and put power to the motor. Does motor run? if so check for open circuit in the wire someplace.

Dec 27, 2008 | 1992 Ford Explorer

Not finding what you are looking for?
2003 Chevrolet Tahoe Logo

1,828 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

70387 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6879 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...